Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG/22LD320 - Uruchamia się, brak obrazu

lukasis6 16 Cze 2015 10:36 957 9
  • #1 16 Cze 2015 10:36
    lukasis6
    Poziom 10  

    Witam. Poszukuję schematu, ewentualnie podpowiedzi co może być uszkodzone w telewizorze LG 22LD320. Telewizor można włączyć, przez sekundę się podświetla, następnie podświetlenie gaśnie ale słychać dźwięk, można przełączać kanały. Podejrzewam uszkodzenie układu sterującego jasnością, po demontażu płytki czasami zaskoczy na jakiś czas ale podświetlenie mruga raz jaśniej raz ciemniej. Na pilocie tryb eko nie zmienia jasności podświetlenia.

  • #2 16 Cze 2015 10:45
    raddeon
    Poziom 19  

    Podaj chassis płyty bo schematów jest kilka.

  • #3 16 Cze 2015 11:03
    lukasis6
    Poziom 10  

    Płyta gł : LD 91 A/G EAX60686904 (2)
    Zasilacz : AIP-0190A

  • #4 16 Cze 2015 11:56
    mirex
    Poziom 43  

    A oprócz organoleptycznych testów coś więcej potrafisz?

    Szukasz schematu - to nie ten dział.
    Szukasz pomocy - patrz wyżej.

    No i co tam jest w tym AIP-0190A? Napiszesz nam?
    A ta płytka

    lukasis6 napisał:
    po demontażu płytki czasami zaskoczy
    jakoś się nazywa? Co tam na niej jest?

  • #5 16 Cze 2015 12:35
    lukasis6
    Poziom 10  

    Potrafię wykonać pomiary, wymienić element, niestety nie wiem od czego w tym przypadku zacząć, naprawą telewizorów zajmuję się od niedawna- dlatego pytanie w dziale TV początkujący.

    mirex napisał:

    No i co tam jest w tym AIP-0190A? Napiszesz nam?

    Nie rozumiem pytania. AIP-0190A to moduł zasilacza z inwerterem.

    Zdemontowałem moduł zasilacza oraz płytę w celu oględzin, wtedy nastąpiła chwilowa poprawa i obraz zaczął się wyświetlać. Działał przez kilka godzin, przez pierwsze kilka min "mrugał" jasnością podświetlania, później już było ok. Dało się go też ponownie uruchomić, niestety podczas użytkowania znów przestał działać.
    PS. To moje pierwsze posty odnośnie pomocy na elektrodzie, proszę o wyrozumiałość.

  • #6 16 Cze 2015 13:21
    mirex
    Poziom 43  

    Wyrozumiałość powiadasz ... A masz kłopot z prostym pytaniem, jak zbudowany jest ten zasilacz.
    Postaraj się też wyrażać jasno i klarownie, bo to

    lukasis6 napisał:
    Podejrzewam uszkodzenie układu sterującego jasnością, po demontażu płytki czasami zaskoczy na jakiś czas ale podświetlenie mruga raz jaśniej raz ciemniej

    może sugerować, że tam jest jeszcze jakaś inna płytka, związana z podświetleniem. ;)
    lukasis6 napisał:
    Zdemontowałem moduł zasilacza oraz płytę w celu oględzin, wtedy nastąpiła chwilowa poprawa i obraz zaczął się wyświetlać. Działał przez kilka godzin, przez pierwsze kilka min "mrugał" jasnością podświetlania, później już było ok

    No i? Nic się ciekawego w związku z tym nie nasuwa?
    lukasis6 napisał:
    Potrafię wykonać pomiary, wymienić element, niestety nie wiem od czego w tym przypadku zacząć, naprawą telewizorów zajmuję się od niedawna

    Od podstaw i logicznego myślenia. To taka sama elektronika, jak każda inna. ;)

  • #7 16 Cze 2015 14:40
    lukasis6
    Poziom 10  

    mirex napisał:

    Postaraj się też wyrażać jasno i klarownie

    Przepraszam że nie opisałem tego wczesniej.
    mirex napisał:

    No i? Nic się ciekawego w związku z tym nie nasuwa?

    Nie wiem czy moje rozumowanie jest dobre, podejrzewam zimny lut, lub zwarcie jakiegoś elementu do masy.

    Opis zasilacza :
    IC 102 - EL817
    ICS 301 - OZ9938GN

  • #8 16 Cze 2015 15:42
    lisek
    Spec od monitorów

    Tam powinien byc STR W6252 oraz OZ9938GN ( inverter ) + dwa polowe APM4550 IC(4546, 4511) / * czasem AO4614, AM4511GM
    Trafko HV invertera to EEL-22T (ok.955-960 ohm na uzw. wtórnym)

    EH13A to "regulator napięcia " 1.8V Link ( na wej. jego masz ok.3,3V)

    p.s
    To chyba to samo co zasilacz w VIEWSONIC N3252W > patrz podforum Monitory, poszukaj i poczytaj

    SM na LG_22LD320-za_22LD320n-za_chassis_ld91a Link

  • Pomocny post
    #9 16 Cze 2015 18:28
    buli1
    Poziom 22  

    Sprawdź świetlówki...najlepiej podłącz jakieś inne (oczywiście długością najlepiej takie same? i sprawdź, będziesz widział czy zachowują się tak samo. Następnie sprawdź trafo inwertera - zmierz rezystancje. Jak wyglądają kondensatory?

  • #10 25 Cze 2015 09:27
    lukasis6
    Poziom 10  

    Problem został rozwiązany, uszkodzone były świetlówki.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME