Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zły obraz z połączonego zestawu TV, PC, kino domowe i dekoder

ziele_37 16 Cze 2015 12:33 720 5
  • #1 16 Cze 2015 12:33
    ziele_37
    Poziom 4  

    witam, mam zestaw jak w tamacie, komputer i dekoder połączone przez HDMI z kinem domowym, oraz wyjściem HDMI z ARC kino do TV. Przy ogladaniu na TV czy to obrazu z PC czy z dekodera ciągle widać na TV dwa poziome migające cieniutkie paski, na różnych wysokościach ale zawsze w mniej wiecej równej odległości od siebie. Po podłączeniu PC albo dekodera bezpośrednio do TV z pominięciem kina problem nie występuje i wszystko widać dobrze bez tych pasków. Próbowałem też podłaczać przez każde z 3 HDMI w TV, ciągle to samo. Kupiłem 3 nowe kable HDMI, myślalem że wina kabli ale ciągle to samo. Sprawdziłem też ostatnio wszystko z innymi kablami HDMI (kolega kupił droższe po 80 euro) i paski też się wyświetlały. Czy to może być wina kina domowego, może uszkodzone wyjście z ARC ? czy może coś mam jeszcze nie tak podłączone ? prosze o pomoc

    sprzęt:

    TV
    Panasonic Viera TX - L42E3E
    ze strony producenta:
    Input/Output
    CI (Common Interface) yes
    VIERA Image Viewer yes (AVCHD/SD-VIDEO/Motion JPEG [Lumix]/MP4 [Xacti]/JPEG/MP3/AAC playback)
    HDMI Input/ Support Feature 3 (2 rear, 1 side)/ Audio Return Channel (Input 2)
    Composite Video Input AV2: RCA phono type x 1 (side)
    Component Video Input RCA phono type x 1 set (rear)
    PC Input Mini D-sub 15-pin x 1 (rear)
    Audio Input (HDMI, PC, Composite, Component) RCA phono type x 1 set (rear)
    21-Pin Input/Output AV1: AV In/Out, RGB In, Q-Link (rear)
    Analogue Audio Out RCA phono type x 1 set (rear)
    Digital Audio Output (Optical) 1, rear
    Headphone Jack 1, side


    PC
    grafika Sapphire Radeon HD 7850 2 GB
    1x HDMI (połączone z kinem)
    karta dźwiękowa zintegrowana niewiem co to jest ale 5.1


    dekoder
    nbox
    1 x HDMI (połączone z kinem)
    1x YPbPr
    1x Ethernet
    1x SCART
    1x wyjscie analogowe audio
    1x SPDiF
    1x USB


    kino domowe
    Sony BDVN590
    Link
    połączone z TV przez HDMI z ARC

    0 5
  • Mitronik
  • #2 16 Cze 2015 14:47
    1 PAWEL
    Poziom 41  

    Podaj może jaka wersja jest kabla HDMI.
    Miałem trochę inną sytuację Sony jest kapryśne, kabel był 1,2 zmiana na 1,4, zmieniła sytuację.

    0
  • Mitronik
  • #3 16 Cze 2015 15:03
    irekr
    Moderator

    Mam nadzieje że sprawdziłeś zasilanie całej instalacji, czy przypadkiem nie ma problemów między masami urządzeń.....

    0
  • #4 16 Cze 2015 15:16
    ziele_37
    Poziom 4  

    dodam jeszcze że są momenty kiedy tych pasków nie i jest dobrze, kable kupiłem 1.4 co prawda nie jakieś drogie ale to chyba nie ma znaczenia bo jak sprawdzałem na kablach kolegi za które zapłacił po 79 euro za sztuke też było tak samo, nic takiego nie sprawdzałem :/ nawet nie wiem jak

    0
  • #5 16 Cze 2015 15:19
    1 PAWEL
    Poziom 41  

    ziele_37 napisał:
    nic takiego nie sprawdzałem


    Może poproś kolegów żeby sprawdzili u ciebie ustawienia i zasilanie tak jak podano w post#3.

    0
  • #6 18 Maj 2016 07:05
    ziele_37
    Poziom 4  

    Witam, jakiś czas temu odkryłem że jak włączam w tv kanał hdmi z którego leci sygnał z komputera i na wyswietlanym obrazie są wspomniane wcześniej paski to przełączam na drugi hdmi np z tunera tv i wracam na hdmi z sygnałem z kompa wtedy już jest dobrze, dodatkowo jeżeli paski są, włączam jedyną grę jaka mam l, football manager 2013 wtedy też paski znikają :)

    0