Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT

16 Cze 2015 21:49 8280 39
  • Poziom 23  
    Witam panowie.
    Z racji że zajmuję się na co dzień mikrokontrolerami chciałbym prosić o pomoc z zakresu energoelektroniki.

    Wczoraj spawarka po pierwszej próbie zajarzenia łuku wydała z siebie wymowne "bum"... :) Rozebrałem - strzeliły elektrolity 1000uF/25V po stronie wejścia i wyjścia stabilizatora 12V zasilającego pionową płytkę sterującą. Ponadto spaliły się rezystory mocy 15Ω/2W w obwodzie wyjścia sterującego IGBT.

    Wymieniłem kondensatory od stabilizatora oraz sam stabilizator 7812.

    Mój moduł to 2MBI100N-060 - więc 100A 600V - jest do kupienia nówka za 620zł :!: :!: :!: O zamiennikach na razie nie gadajmy.
    Wiem z forum (przeczytałem wszystkie odnalezione tematy o ARIW 160, i część o słabszych modelach), że jeżeli te rezystory się uszkadzają to IGBT jest na 95% uszkodzony. Zmierzyłem multimetrem - brak zwarć czy małych rezystancji pomiędzy złączem CE. Spadki na diodach takie same 0,4V.

    Małe słynne tranzystory komplementarne SMD o oznaczeniach 2L i G1 na pionowej płytce całe. Po pomiarach multimetrem wydają się być sprawne.

    Po wymianie uszkodzonych elementów podłączyłem spawarkę do sieci - pali się ciągle zielona dioda spawanie (z tego co wyczytałem walnięty IGBT...). Ponadto To większe trafo na płytce zasilające logikę daje symetryczne napięcie ~15V względem odczepu. Diody prostownicze sprawne, a na stabilizator trafia 11,7V DC, wychodzi 9,7V DC więc coś nie tak....

    EDIT:
    Włączyłem spawarkę jeszcze raz i tym razem dioda "spawanie" nie świeciła. Za stabilizatorem 12,1V. Teraz znów ciągle świeci spawanie, a napięcia na stabilizatorze mam te obniżone napięcia... Nie wiem co o tym myśleć... Na zaciskach + i - spawarki mam około 12V (pewnie ten pomiar kontaktu masa-elektroda), napięcie spada do 8V po regulacji prądu potencjometrem na przednim panelu.

    Dodaję zdjęcie, chociaż pełno tego na elce.

    Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT
  • Pomocny post
    Specjalista - spawarki
    Pewnie masz uszkodzony któryś z układów smd na płytce i przywiera Ci zasilanie. Ewentualnie uwalony IGBT. Spróbuj uruchomić z całkowicie odpiętym IGBT czy napięcia wrócą do normy. Jeżeli tak odpowiedź nasuwa się sama, jeżeli nie do wymiany scalaki SMD na płytce sterującej.
  • Poziom 23  
    Dziękuję za odpowiedź.

    Przypomniałem sobie że w szafie mam pewien antyk który mógłby się przydać - oscyloskop Mini 4 8-)

    Więc tak jak kolega radził, odpiąłem IGBT i zmierzyłem napięcia wychodzące z 7812:
    - z odpiętym 12,1V
    - z podłączonym sterowaniem i wyjściami C1, C2E1, E2 10,8V-11,6V - im wyższy zadany prąd tym bardziej napięcie spada
    - z podłączonym tylko sterowaniem jak wyżej

    Więc tak jakby smd sprawne.

    Zapiąłem oscyloskop i podejrzałem przebiegi (na tyle na ile pozwolił sprzęt :) )

    Zdjęcie poniżej przedstawia przebieg na jednym z wyjść sterujących z odpiętym IGBT:
    Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT


    Natomiast to zdjęcie to przebieg z podpiętym IGBT:
    Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT

    Dodam jeszcze, że przebieg zmienia swoje wypełnienie przy kręceniu potencjometrem zadajnika prądu spawania.

    Tuż po pierwszym odłączeniu IGBT i załączeniu spawarki dioda "spawanie" nie świeciła. Po wyłączeniu i włączeniu (wielokrotnym) pozostawała już zapalona.
  • Specjalista - spawarki
    Coś mi świta, że za ciągłe świecenie kontrolki spawanie był odpowiedzialny jeden ze scalaków smd, a właściwie jego uszkodzenie, ale który to był nie jestem w stanie w tej chwili odpowiedzieć. Dawno już nie grzebałem przy rockworcie.
  • Poziom 23  
    Ogólnie przed tym uszkodzeniem to się tak działo, że po włączeniu spawarki ta kontrolka świeciła, migała, a w spawarce cykało jakby skleiło elektrodę - elektroda w tym czasie była "w powietrzu".

    To zdjęcie płytki sterującej (nie mojej ale te same scalaki). Te układy N00### to jak mi się wydaje LM 324 i LM 339.

    Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT


    Więc jak, kupować nowy IGBT?

    Moje typy są następujące:
    - 2MBI 150S-120 - 80zł - wymiary nie pasujące do obecnych otworów, ponadto nie wiem czy sterownik poradzi sobie z większymi pojemnościami do przeładowania

    - 2MBI 75N -120 - 120zł - pojemności ok, wymiary te same co mojego uszkodzonego 2MBI100N-060, ale prąd 75A...

    - 2MBI100N-060 - 621zł - czyli to co miałem w spawarce, cena mówi sama za siebie...

    Mam chęć wziąć tego 75A, ale nie wiem czy nie będzie za słaby skoro był zamontowany 100A.
    Inna sprawa, że wyczytałem w tematach na elce, że ludzie mieli w tym samym modelu co mój (ARIW 160) właśnie te 75-amperowe moduły...
  • Poziom 20  
    Witam.
    Dzisiaj stałem się właścicielem takiej samej uszkodzonej spawarki .Jeżeli okaże się że uszkodzony jest moduł IGBT to czy nie dało by się go zastąpić jakimiś IGBT w tradycyjnych obudowach to247?
    Większość spawarek o takim prądzie spawania działa normalnie na dwóch tranzystorach np. HGTG30N60A4
    Cykl pracy pewnie znacznie się skróci ale jaka oszczędność w kieszeni..
  • Poziom 23  
    Witam.
    Zapomniałem dać info w temacie. Otóż kupiłem inny moduł IGBT Toshiby MG150J2YS50 600V 150A za 69zł +przesyłka

    http://pdf.datasheetcatalog.com/datasheet/toshiba/1662.pdf

    zamontowałem i spawarka ruszyła. Spawa jak nówka. Moduł był tylko trochę szerszy, ale udało się go zmieścić bez przeróbek mechanicznych. Zamówiłem również komplet scalaków smd do pionowej płytki sterującej jednak nie ma potrzeby ich wymiany.

    Sprawdź czy są przebiegi na pinach sterujących IGBT. Będzie wszystko wiadomo. Mi z pomiarów wychodziło że IGBT sprawny, a jednak...
  • Poziom 20  
    Kolego kupiłeś używany na allegro? Widzę że jest taki tylko sprzedawca nie deklaruje że na 100% jest sprawny..

    Zanim zamontuje moduł spróbuje najpierw czy wszytko gra na tanich tranzystorach.
  • Poziom 23  
    Widzę tą aukcję, sprzedaje sp2jyr i ja właśnie od niego kupiłem swój i działa.

    Sprawdź jakie masz napięcie za i przed tym 12V stabilizatorem, co się dzieje z tym napięciem jak zmieniasz prąd spawania. Sprawdź czy nie są uszkodzone rezystory mocy 15Ω/2W przy kostce od sterowania IGBT. No i jakie masz napięcie na zaciskach spawarki. Świeci Ci ciągle spawanie?
  • Poziom 20  
    Mam juz te spawarke, uszkodzony jest moduł i rezystory bramkowe.
    Wymieniłem rezystory i dorobiłem układ kształtujący impulsy i uruchomiłem na IRFP460.Spawarka działa, ale problem jest sprzężenim ktore jest włączone równolegle z wyjściem spawarki, gdy jest podłączone spawarka nie startuje.Sterownik często też
    nie chce też wystartować, muszę kilkukrotnie szybko włączać szybko spawarke do siecie i dopiero po którymś razie pojawiają sie impulsy .bramkowe

    Na płytce niby nie widać uszkodzeń ale to pewnie wina ktoregoś scalaka.
    Szkoda że nie ma żadnego schematu..
  • Specjalista - spawarki
    Po co ci schemat. Masz powyżej bardzo wyraźne foto. Widać co trzeba.
  • Poziom 12  
    Witam

    Czy koś może sprawdzić podłączenie modułu igbt z płytą bazową ?
    Niestety brakowało w niej kostki z 4 przewododami do sterowania tego igbt z płytą bazową. Patrząc na wprost od strony sterowania na ten moduł mam od lewej : G1, E1 następnie E2, G2. Zaś na płycie bazowej patrząc z góry, w dolnym lewym rogu jest gniazdo do którego to powinien być ten moduł podłączony. Gniazdo jest opisane tak : B1,E1,E2,B2 . Na logikę powinno być:
    moduł : płyta:
    G1 do B1
    E1 do E1
    E2 do E2
    G2 do B2
    Patrzą po kolorach widziałem 2 odmienne podłączenia.
    Niechciałbym się pomylić i spalić moduł.

    Ten sam problem mam z podłączeniem modułu do Amig190, kupiłem te dwie spawarki bez tych IGBT.
    Pozdrawiam
  • Poziom 23  
    Jutro rozkręcę swoją i podam Ci połączenia.

    P.S. moja po naprawie długo nie pochodziła. Przy pierwszym potrzebnym spawaniu okazało się, że na masowym przewodzie mam 190V względem ziemi. Po kilku włączeniach i wyłączeniach moduł igbt dostał zwarcia...

    Dodano po 38 [sekundy]:

    Jutro rozkręcę swoją i podam Ci połączenia.

    P.S. moja po naprawie długo nie pochodziła. Przy pierwszym potrzebnym spawaniu okazało się, że na masowym przewodzie mam 190V względem ziemi. Po kilku włączeniach i wyłączeniach moduł igbt dostał zwarcia...
  • Poziom 20  
    Vinncent

    Mam zrobione zdjęcie jak powinno być podłączone.Powiem szczerze ze za pierwszym razem gdy odpalałem spawarkę nie zwróciłem uwagi na te wyprowadzenia, a jedynie na kolory przewodów. Kto by pomyślał że dla jednego tranzystora przewód bramkowy będzie czerwony a dla drugiego czarny.
    Ja dałem na bramki czerwone i wyszło że podałem na tranzystory impulsy w tym samym czasie i wyszło z tego głośne buuum :D
    Rockworth ARIW 160 - uszkodzenie, mały wybuch, wymiana modułu IGBT
  • Poziom 12  
    Dzięki za fotkę , ale nie potrafie jednoznacznie określić z tego zdjęcia który kabelek "czerwony" z płyty idzie do "czerwony" modułu.
    Jeśli nie sprawi Tobie kłopotu by to jeszcze raz zfotografowac ?


    wyglada na to że tak powinno byc:
    moduł : płyta:
    G1 czarny lewy do E1 czarny lewy
    E1 czerwony lewy do B1 czerwony lewy
    E2 czarny prawy do E2 czarny prawy
    G2 czerwony prawy do B2 czerwony prawy

    to jakies porąbane
  • Poziom 20  
    Skrajne są czerwone, i to na nich występuje impuls w tym samym czasie więc, na jedną bramkę musisz dać czerwony a na drugą bramkę czarny, żeby tranzystory były przełączane na przemian.
  • Poziom 12  
    Dzisiaj odpalam te spawarke, musze jeszcze kupić stabilizator 12V , który ma przerwe, wcześniej umknęło to mojej uwadze ;-). Zrobie tak jak @robson132 .
    Dzieki za pomoc.
  • Poziom 12  
    Niestety nic nie generuje. Okazuje sie że nawet rezystorów przy trafie sterującym nie było, w amig 190 są 2 po 10 ohm a tu zdaje się że powinny być 15 omowe ?
  • Poziom 23  
    Tak 15ohm, a moduł jaki kolega wstawił? Bo muszę się do swojej znowu przymierzyć...

    Dodano po 18 [sekundy]:

    Tak 15ohm, a moduł jaki kolega wstawił? Bo muszę się do swojej znowu przymierzyć...
  • Poziom 12  
    Kupowałem, mierzyłem niema zwarć przejścia są tam gdzie maja być, powinien być sprawny tak zapewniał sprzedawca, ale niedawno też kupiłem moduł i niestety był uszkodzony. Tak więc jakto ktoś powiedział ufać należy ale kontrolować trzeba.
  • Poziom 12  
    Niedawno naprawiłem sobie oscyloskop, miał przebicie na masie i teraz mogłem sobie pomierzyć co nieco. A więc tak, z płytki sterownika nic nie wychodzi, doszedłem do SG3525 i jest on uwalony. Jutro jade na giełde może coś dostane. Ciekaw jestem co mnie jeszcze spotka. To tak jak się człowiek na tanioche napali , ale co tam jest jeszcze coś takiego jak satysfakcja no nie ;-)
  • Poziom 20  
    Niekoniecznie SG3525 musi być uwalony jeśli tylko na jego wyjściu nic nie ma, jest taka możliwość że zabezpieczenie shutdown działa i blokuje pracę.
    Posprawdzaj wtórniki (małe tranzystorki smd).
  • Poziom 12  
    Odpiąłem pin 10 (shutdown) i po zmierzeniu jest na nim kompletna przerwa. 2 z tych tranzystorów sterowania są też uszkodzone.
  • Poziom 20  
    Wyciągnąłem z szafy mojego rockwortha, wymieniłem scalaki smd oprócz SG3525.
    Nadal pali się kontrolka spawanie, i kiedy napięcie wyjściowe wraca do sterownika spawarka nie chce się uruchomić, można ją uruchomić tylko po przerwaniu tej pętli.
    Reaguje na zwarcie elektrody z masą zanikiem impulsów.
    Może ktoś ma jakiś pomysł bo mi już się kończą, nagrałem film jak to wygląda.

    Link
  • Poziom 23  
    Niby konstrukcja tej spawarki sprowadza się do niezbędnego minimum to dzieją się takie cuda. Natchnął mnie kolega żeby sięgnąć do szafy po mojego trupa... właśnie zamówiłem kolejny IGBT. Tym razem 2MBI100SC-120, ponieważ to co było czyli 2MBI100N-060 widzę tylko po 620zł......