Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

A4 B6 - Nie uruchamiająca się klimatyzacja

sowa0390 17 Cze 2015 19:12 2034 16
  • #1 17 Cze 2015 19:12
    sowa0390
    Poziom 5  

    Witam,
    Jakieś dwa miesiące temu miałem małą przygodę - gdy mijałem się z nadjeżdżającym z naprzeciwka samochodem, zderzyłem się z nim lusterkami co w efekcie uszkodziło całe lusterko i szybę boczną. Zamówiłem szybko części i wziąłem się do roboty. Problem zaczął się po tym gdy rozebrałem boczek i wymieniłem szybę, praca poszła sprawnie. Co jakiś czas włączałem zapłon aby sprawdzić czy nowa szyba porusza się prawidłowo. Po złożeniu wszystkiego okazało się że licznik "zwariował" - prędkościomierz nie działał, pokazywał jakieś komunikaty związane z olejem, nie pokazywały się kontrolki np. kierunkowskazów. Dzięki uprzejmości jednego z forumowiczów ogarnąłem temat, rozsypało się tylko jakieś kodowanie.

    Po owej felernej wymianie mam jeszcze dwa problemy - licznik wskazuje cały czas zasięg 2000km mimo że chwilowe spalanie pokazuje dobrze. Drugi problem, zdecydowanie bardziej uciążliwy to nie działająca klimatyzacja. Gdy naciskam przycisk "econ" gaśnie on tylko na ułamek sekundy i zapala się znowu. Kupiłem nowy samochód kilka dni temu więc ten chciałbym wystawić na sprzedaż ale muszę pozbyć się tych wad. Załączam pełen scan błędów samochodu i liczę na Waszą pomoc.

    VAG-COM Version: Release 311.2-N
    1o9lo0m-n6r12p-o9ko4x-kkjahh-568f

    Chassis Type: 8E - Audi A4 B6
    Scan: 01,02,03,08,09,15,16,17,26,36,37,45,46,55,56,63,76

    Address 01 -------------------------------------------------------
    Controller: 8E0 907 401 T
    Component: 2.5l V6 TDI 0000SG 0004
    Coding: 02002
    Shop #: WSC 63251
    00006059 130 106KC318_1.V14536889387
    No fault code found.

    Address 03 -------------------------------------------------------
    Controller: 8E0 614 517
    Component: ABS/ESP front D620
    Coding: 04455
    Shop #: WSC 12345
    No fault code found.

    Address 08 -------------------------------------------------------
    Controller: 8E0 820 043 AB
    Component: A4 Klimaautomat 1219
    Coding: 00000
    Shop #: WSC 63251
    2 Faults Found:
    00819 - High Pressure Sensor (G65)
    29-00 - Short to Ground
    01794 - Control Module Incorrect Chassis (VIN) Number
    35-00 - -

    Address 09 -------------------------------------------------------
    Controller: 8E0 907 279 F
    Component: int. Lastmodul RDW 0517
    Coding: 00011
    Shop #: WSC 63251
    1 Fault Found:
    01794 - Control Module Incorrect Chassis (VIN) Number
    35-00 - -

    Skipping Address 15-Airbags

    Address 16 -------------------------------------------------------
    Controller: 8E0 953 549 F
    Component: Lenksáulenmodul 0308
    Coding: 01012
    Shop #: WSC 63251
    1 Fault Found:
    01794 - Control Module Incorrect Chassis (VIN) Number
    35-00 - -

    Address 17 -------------------------------------------------------




    Controller: 8E0 920 930 R
    Component: KOMBI+WEGFAHRS. RB4 D37
    Coding: 00000
    Shop #: WSC 19411
    68455 AUZ6Z0C0242992
    3 Faults Found:
    00668 - Supply Voltage Terminal 30
    53-10 - Supply Voltage Too Low - Intermittent
    01303 - Telephone Transceiver (R36)
    49-00 - No Communications
    01300 - Control Module for Navigation with CD-Rom (J401)
    49-10 - No Communications - Intermittent

    Address 37 -------------------------------------------------------
    Controller: 4B0 919 887 E
    Component: BNS 4.2 H05 BNO 0050
    1 Fault Found:
    65535 - Internal Control Module Memory Error
    00-00 - -

    Address 46 -------------------------------------------------------
    Controller: 8E0 959 433 BA
    Component: Komfortgerát TA7 1512
    Coding: 06976
    Shop #: WSC 45608
    9 Faults Found:
    01561 - Left Rear Door
    59-10 - Can't Unlock - Intermittent
    01561 - Left Rear Door
    61-00 - Won't De-Safe
    01562 - Right Rear Door
    59-10 - Can't Unlock - Intermittent
    01562 - Right Rear Door
    61-00 - Won't De-Safe
    00956 - Key 2
    35-10 - - - Intermittent
    00915 - Window Regulator Switch: Rear Right: Driver (E55)
    27-10 - Implausible Signal - Intermittent
    01331 - Door Control Module: Driver Side (J386)
    49-10 - No Communications - Intermittent
    01559 - Drivers Door
    59-10 - Can't Unlock - Intermittent
    01705 - Selection Switch for Mirror-Adjust (E48)
    27-10 - Implausible Signal - Intermittent

    Address 55 -------------------------------------------------------
    Controller: 4Z7 907 357
    Component: dynamische LWR D09
    Coding: 00060
    Shop #: WSC 07777
    No fault code found.

    Address 56 -------------------------------------------------------
    Controller: 8E0 035 186 J
    Component: concert II GRO 0008
    Coding: 01011
    Shop #: WSC 63251
    3 Faults Found:
    01300 - Control Module for Navigation with CD-Rom (J401)
    49-10 - No Communications - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent
    00858 - Connection: Radio ZF Output to Antenna Amplifier
    29-10 - Short to Ground - Intermittent

    End -------------------------------------------------------

    1 16
  • #2 17 Cze 2015 19:30
    Stanisław Chwalisz
    Spec od samochodów

    Ten bałagan w aucie tylko serwis ogarnie.

    0
  • #4 17 Cze 2015 23:03
    sadek1979
    Spec od samochodów

    A w gateway nie świeci na czerwono ???

    0
  • #5 18 Cze 2015 09:27
    sowa0390
    Poziom 5  

    Nie, nic nie świeci na czerwono. Nie wymieniałem także żadnego modułu, błędy z numerem VIN pojawiły się jakieś kilka miesięcy temu z niewiadomej przyczyny, nie można ich skasować jednak klimatyzacja wtedy jeszcze normalnie działała. Jeżeli chodzi o drzwi to raz na miesiąc zdarzy się że nie otworzy np. drzwi kierowcy i trzeba kliknąć jeszcze raz na pilocie jednak błąd zapisuje.

    0
  • #6 18 Cze 2015 14:33
    Zloty60
    Poziom 21  

    Wentylator klimy się kręci ?

    0
  • #7 18 Cze 2015 18:17
    grala1
    Specjalista grupy V.A.G.

    sowa0390 napisał:
    00819 - High Pressure Sensor (G65)
    29-00 - Short to Ground


    Pozbądź się tego a klima ruszy.
    Co do błędu z VINem to zobacz w blokach pomiarowych który sterownik ma inny VIN - zobacz licznik, EDC, klime.

    0
  • #8 26 Cze 2015 16:07
    sowa0390
    Poziom 5  

    Czujnik wysokiego wyśnienia w chłodnicy klimatyzacji wymieniony, klima nabita ale nie chce ruszyć - cały czas nie gaśnie "econ". Bład nie daje się skasować. Napięcie na wtyczce do czujnika jest 12V a z tego co mi mówił znajomy elektronik powinno być ok. 5V. Czy problem leży w panelu klimatronika?

    0
  • #9 26 Cze 2015 23:45
    grala1
    Specjalista grupy V.A.G.

    Jakie ciśnienie widać w blokach pomiarowych?
    Co z tego że czujnik dobry, czynnik jest skoro np w blokach może widzieć zero bo instalacja uszkodzona.

    0
  • #10 02 Lip 2015 09:52
    sowa0390
    Poziom 5  

    Ciśnienie widzi cały czas 1.0 bar. Rozumiem że instalacja może być uszkodzona ale skoro na wtyczce jest 12V zamiast 5V to wydaje mi się że jest to kwestia uszkodzonego sterowania niż uszkodzonej kabloteki.

    0
  • #11 02 Lip 2015 15:29
    grala1
    Specjalista grupy V.A.G.
  • #12 02 Lip 2015 15:32
    andrzej20001
    Poziom 43  

    Jakie napięcie wyjściowe masz z czujnika ciśnienia? 12V,masa i ??wyjscie??

    Już ci poszukałem masz mieć od 5 do 8V na wyjściu. Spoczynkowo ok.5 rośnie do 8 i wentylatory. Zasilanie 12V i Masa. Z golf V

    0
  • #13 02 Lip 2015 16:56
    sowa0390
    Poziom 5  

    Tak, 12v, masa i sterowanie. Co do ciśnienia to na pewno jest wyższe, bo klima świeżo nabita. Próbowałem nawet podłączyć kompresor bezpośrednio do czujnika i na pewno było ok 3 bar to i tak nie rusza więc nie tutaj leży problem .

    0
  • #14 03 Lip 2015 07:51
    andrzej20001
    Poziom 43  

    Ale ile masz napięcia na WYJSCIU z czujnika jak mu podasz te 3 bary?????????? Podmieniałes czujnik??

    0
  • #15 03 Lip 2015 07:54
    sowa0390
    Poziom 5  

    Tego już nie sprawdzałem ale sprawdzałem na kilku czujnikach i cały czas to samo. "Nauczyłem" climatronic poprawnego VIN, błąd zniknął ale to też nic nie zmienia

    0
  • #17 03 Lip 2015 12:18
    andrzej20001
    Poziom 43  

    sowa0390 napisał:
    na kilku czujnikach i cały czas to samo

    Zmierz i leć jak jest sygnał po kablu, może ugnił/skorodował.

    0