Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Mondeo 6000 CD MK3 - głuche choć działają wszystkie funkcje radia i CD

Piotr Nikołajuk 18 Cze 2015 07:40 924 8
  • #1 18 Cze 2015 07:40
    Piotr Nikołajuk
    Poziom 7  

    Szanowi i drodzy, samochód stał pół roku i rozładował się w nim akumulator. Radio trzeba było włączyć kodem ale to nie problem bo kod pamiętam.

    Problem w tym że nic nie słychać. Wszystko działa jakby, wyszukuje stacje, RDS, wysuwanie płyty ale jest totalnie głuche, nawet szumu nie ma.

    Czy to wzmacniacz padł czy może jakieś zabezpieczenie? Jak zauważyłem w jednym z menu skasował się też VIN. Niby go wpisałem dobrze (co jest pracą cokolwiek benedyktyńską) ale może nie umiem go zatwierdzić, bo cały czas mogę go edytować.

    Helpunku!

  • Pomocny post
    #2 18 Cze 2015 09:52
    djlj24
    Spec od car audio

    Wygląda na typową usterkę tego modelu. Potrzebna wizyta w serwisie aby zrobić porządek z procesorem.

  • Pomocny post
    #3 18 Cze 2015 10:00
    emik
    Poziom 21  

    Zrób test głośników. Włącz radio i naciśnij równocześnie przyciski 3 i 6 i przytrzymaj ok. 4 sekundy, jeżeli dalej będzie cisza to prawdopodobnie końcówka mocy, a jeżeli usłyszysz dżwięk to wysypała się częściowo zawartość procesora odpowiedzialna za audio. Do naprawienia, chociaż trochę to będzie kosztować.

  • #4 20 Cze 2015 17:19
    Piotr Nikołajuk
    Poziom 7  

    Dzięki za pomoc. Test głośników przeszedł czyli procesor. A nie jest to kwestia błędnego wpisania/nie zatwierdzenia numeru VIN? Macie jakiś sensowny, tani serwis w Wawie lub okolicach?

  • #5 21 Cze 2015 00:12
    SZYMON BYDGOSZCZ
    Poziom 35  

    Piotr Nikołajuk napisał:
    A nie jest to kwestia błędnego wpisania/nie zatwierdzenia numeru VIN?


    Nie.

    Dodano po 4 [minuty]:

    Piotr Nikołajuk napisał:
    Test głośników przeszedł czyli procesor.

    Tak.

    Dodano po 1 [minuty]:

    Piotr Nikołajuk napisał:
    Macie jakiś sensowny, tani serwis w Wawie lub okolicach?

    Tak - 150 zł.

  • #6 21 Cze 2015 08:31
    emik
    Poziom 21  

    Skontaktuj się z kol. Fabi z forum, jest Ci w stanie pomóc i mieszka niezbyt daleko.

  • #7 07 Lip 2015 19:39
    Piotr Nikołajuk
    Poziom 7  

    nu niestety Fabi nie odezwał się a kontakt od Szymona z Bydgoszczy jest w Węgrowie 80km od Wawy. :(

  • #8 07 Lip 2015 20:29
    fabi
    Spec od car audio

    Panie Piotrze, to do mnie Pan dziś dzwonił.

  • #9 07 Lip 2015 21:12
    Piotr Nikołajuk
    Poziom 7  

    Aha, ok, nie zrozumiałem od razu, zobaczymy czy ktoś w Wawie potrafi to co trzeba zrobić, niestety mam wyjazd w przyszły piątek i mało czasu na jeżdżenie czy wysyłanie do Węgrowa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME