Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G50-70 - szwankujący moduł bluetooth

23 Cze 2015 16:37 1530 11
  • Poziom 8  
    Witam. Zakupiłem niedawno Lenovo G50-70 (Windows 7), z wbudowanym fabrycznie modułem bluetooth.
    Do swojego zestawu audio dokupiłem adapter audio-bluetooth marki Logitech, który podłączam za pomocą 3,5mm do wieży. Jego zadanie ma być dostarczanie dźwięku do kolumn głośników z każdego urządzenia posiadającego moduł.
    Problem jest w tym, że po włączeni gry, w tym przypadku GTA V, po 5 sekundach dźwięk się wyłącza. Próbowałem wielu sposobów i jedynym działającym jest, wyłączenie modułu BT przed włączeniem gry i po włączeniu przejściu do menadżera urządzeń i włączenia go z powrotem.
    Dodam również, że sterowniki zaktualizowałem do najnowszych.
    Specyfikacje adaptera: Bluetooth 3.0, obsługiwany profil: A2DP
  • Poziom 16  
    Odhacz w menadżerze urządzeń "oszczędzanie energii" dla modułu. Powinno pomóc.
  • Poziom 8  
    W tym problem, że po wejściu we właściwości nie mam zakładki "zarządzanie energią"
  • Poziom 8  
    Bez żadnych obaw mam odinstalować te dwa które Ci pokazałem, czy któryś z nich?
  • Poziom 16  
    qualcom atheros odinstaluj tylko.
  • Poziom 8  
    Ściągnąłem sterowniki z Twojego linku, zainstalowałem. Uruchomiłem ponownie komputer. Z automatu, Windows Update szukał w swojej bazie dodatkowych sterowników, które zainstalował z powodzeniem. Lenovo łączy się bez problemu jak wcześniej z Adapterem Logitecht'a. Lecz problem nie zniknął. Nadal dźwięk się urywa po 5sekundach.

    edit:
    Po przejściu w właściwości w menadżerze urządzeń, nadal nie ma zakładki "zarządzanie energią"
  • Poziom 16  
    Sprawdź jak sprzęt będzie się zachowywał podłączony do innego urządzenia, np telefonu. Odpal jakieś apki z dźwiękiem, gry czy inne. Polecam wiedźmina Battle arena;)
  • Poziom 8  
    Próba podłączenia telefonu do adapteru zakończyła się sukcesem. Skorzystałem z aplikacji EskaGO i gry Subway Surfers.
    Z moich domniemywań problem stoi po stronie gry. Tak jak już wcześniej wspomniałem jedynym działającym sposobem
    Cytat:
    jest, wyłączenie modułu BT przed włączeniem gry i po włączeniu przejściu do menadżera urządzeń i włączenia go z powrotem.
  • Poziom 16  
    Cóż niewiele więcej mogę pomóc. Sugeruje wysłać zapytanie do logitecha, może oni znajdą rozwiązanie.