Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa: Zasilacz wewnętrznego wzmacniacza antenowego Badmor

kpodstawa 29 Maj 2005 10:17 4222 10
  • #1 29 Maj 2005 10:17
    kpodstawa
    Poziom 31  

    Na dwu, spośród trzech, telewizorów włączonych w domową sieć
    antenową, pojawiły się podobne zakłócenia obrazu: po dwa statyczne
    lub powoli przesuwające się pasy w postaci reliefu, o odstępie 1/2
    i szerokości ok. 1/10 wysokości obrazu, na wszystkich odbieranych
    kanałach

    Sygnał telewizyjny pochodzi z indywidualnej, dachowej anteny zbiorczej
    na 3 piętrowym budynku, montowanej przez wyspecjalizowaną firmę.
    Nie zastosowano wzmacniaczy zewnętrznych (przyantenowych)

    W pobliżu budynku nieregularnie pojawiają się zakłocenia odbioru,
    prawdobodobnie od urządzeń elektromedycznych, ale opisywane wyżej
    zjawisko narastało i ustaliło się w sposób ciągły

    W mieszkaniu zbiorczy sygnał antenowy rozdziela się w prostej sieci

    Kabel antenowy wchodzi do pasywnego rozdzielacza/sumatora Badmor,
    numer katalogowy 1011, którego jedno wyjście tkwi bezpośrednio
    w gnieździe antenowym telewizora Trilux z 1996 roku

    Drugie wyjście jest połączone krótkim kablem koncentrycznym z wejściem
    aktywnego rozgałęźnika Badmor, o wzmocnieniu 10 dB. Wzmocnione
    sygnały docierają kablami o długości ok. 5 m każdy, do dwu telewizorów:
    Helios z przełomu lat 80/90 i Westa z początku lat 90. Właśnie w nich były
    opisywane zakłócenia, co wskazywało na źródło we wzmacniaczu.
    Dodatkowo w Weście, przy przechodzeniu pasa przez krawędź obrazu,
    zrywała się na chwilę synchronizacja pionowa

    Wzmacniacz antenowy zwykle jest włączony przez całą dobę

    W opisywanej sieci zastosowano zwykłe kable koncentryczne w izolacji
    igelitowej i typowe wtyki antenowe, zakręcane lub lutowane

    Najpierw sprawdziłem odbiór na pojedynczych telewizorach z pominięciem
    sieci. Mimo dużego zaśnieżenia obrazu, wydawało się, że pasów nie ma

    Ponieważ pasy miały odstęp połowy wysokości obrazu, więc wyglądały
    na zakłócenia o częstotliwości porównywalnej z cyklem odchylania
    pionowego, czyli "energetycznymi" 50 Hz

    Skupiłem się zatem najpierw na zasilaczu wzmacniacza, aby nie grzebać
    w obwodach wysokiej częstotliwości, bo się na tym prawie nie znam

    Oto dane z obudowy zasilacza

    Producent: Zolan S.A.
    Typ: ZS 12V/100
    Input: 220V/50Hz
    Output: 12V/100mA

    Wewnątrz zasilacza nie było widać jakichś uszkodzeń termicznych.
    Układ jest typowy: transformator 220/22V, 4 diody w układzie Graetza,
    kondensator elektrolityczny 10uF/25V, dioda świecąca z szeregowym
    opornikiem, stabilizator SGI 78L12, kondensator ceramiczny 1nF,
    kabel dwużyłowy "linka" do zasilenia rozgałęźnika

    Dla bezpieczeństwa odlutowałem przewody zasilające wzmacniacz,
    ponieważ obciążenie diodą LED wydało się wystarczające do testów

    Zmierzyłem napięcia - wynosiły: za transformatorem 23.3 V AC,
    za prostownikiem ok. 20 V DC, za stabilizatorem ok. 9 V DC,
    czyli 25 % mniej od nominalnego

    Wylutowałem oba kondensatory i sprawdziłem je: pojemność
    ceramicznego multimetrem cyfrowym - była dobra,
    natomiast elektrolityczny za pomocą multimetru wskazówkowego LAVO
    - najpierw gromadzenie ładunku w układzie kiloomomierza,
    następnie uzyskane napięcie - woltomierzem na zakresie 3 V DC,
    które powinno dochodzić do wartości ok. 1 V (bateria w mierniku
    to "paluszek" 1,5 V)

    Okazało się, że kondensator elektrolityczny nie wykazywał ani zwarcia,
    ani gromadzenia ładunku, czyli był uszkodzony

    Po wymianie zepsutego kondensatora, za stabilizatorem pojawiło się
    stabilne napięcie ok. 12 V i po zmontowaniu całego zasilacza
    zakłócenia obrazu ustąpiły

    Mam nadzieję, że powyższy opis pomoże innym, początkującym
    serwisantom w radzeniu sobie z podobnymi, prostymi awariami
    i ewentualnie pomoże w budowie prostych sieci telewizyjnych

    0 10
  • #2 29 Maj 2005 11:01
    mietex
    Poziom 25  

    Witam !
    Usterka raczej typowa i prosta ale gratuluję ciekawego podejścia do tematu.
    Pozdrawiam.

    0
  • #3 29 Maj 2005 11:18
    W.P.
    Specjalista - zasilacze komputerowe

    Ja również gratuluję zgrabnego ujęcia i rozpracowania tematu. Widzę, że lubisz takie szaradki mam więc pytanie (choć już po temacie). Wszak forum prowokuje do myślenia i m. in. taka jest jego rola.
    Zatem.
    Dlaczego owe pasy pomału ale ciągle przesuwają się po ekranie?

    1
  • #4 29 Maj 2005 11:25
    childmaker
    Poziom 35  

    :arrow: W.P. zadam Ci retoryczne pytanie -> dlaczego koła w jadącym samochodzie kręcą się w drugą stronę ;)

    0
  • #5 29 Maj 2005 12:14
    W.P.
    Specjalista - zasilacze komputerowe

    Przepraszam Cię childmaker ale obawiam się, że kompletnie nie zrozumiałeś pytania.
    No cóż, upał daje się we znaki nam wszystkim.

    0
  • #6 29 Maj 2005 13:34
    childmaker
    Poziom 35  

    W.P. wydawało mi się, że chodzi Ci o niedoskonałość oka ludzkiego.

    0
  • #7 29 Maj 2005 14:13
    W.P.
    Specjalista - zasilacze komputerowe

    Sprecyzuję zatem:
    W przypadku opisanego wyżej uszkodzenia zasilacza antenowego na ekranie telewizora pojawią się poziome wąskie, zaszumione pasy. Rzecz w tym, że ich położenie na ekranie nie jest stałe. Po prostu bardzo wolno przesuwają się po ekranie.

    Dlaczego się przemieszczają?

    0
  • #8 29 Maj 2005 14:39
    _PREDATOR_

    VIP Zasłużony dla elektroda

    kpodstawa napisał:

    kondensator elektrolityczny 10uF/25V

    Coś mi tu nie 'pasi', nie za mała ta pojemność filtrująca?
    Daj większą, np. 220_470uF/25V :P

    0
  • #9 12 Cze 2005 11:57
    kpodstawa
    Poziom 31  

    Myślę, że pasy przesuwały się dlatego, że częstotliwość sieci
    energetycznej 50 Hz i częstotliwość synchronizacji odchylania pionowego
    sygnału telewizyjnego 50 Hz, w rzeczywistości różniły się nieznacznie
    od siebie

    Dodano po 5 [minuty]:

    Uzupełnienie: Wmontowałem kondensator 22 uF, poziomy zamiast
    pionowego, bo akurat taki miałem pod ręką, a i tak mocno się
    pogimnastykowałem, aby go zmieścić w obudowie. Dlatego producent
    zastosował tylko 10 uF

    0
  • #10 12 Cze 2005 17:02
    W.P.
    Specjalista - zasilacze komputerowe

    Tak rzeczywiście jest. Częstotliwość odchylania pionowego (zwana żargonowo częstotliwością ramki) to 50Hz utrzymywana z dużą dokładnością. Częstotliwość sieci energetycznej jest nieznacznie mniejsza (w praktyce oczywiście) od 50Hz.
    Widoczne na ekranie pasy miały więc tendencje do powolnego przemieszczania się po ekranie z częstotliwością różnicową (ułamek herca).

    Pozdrawiam

    0
  • #11 13 Lis 2005 09:26
    kpodstawa
    Poziom 31  

    W tym wątku chciałem głównie poprawić moją niską samoocenę
    przez pochwalenie się malutkim sukcesem warsztatowym
    i cel ten w pełni osiągnąłem - dlatego proponuję zamknąc temat

    0