Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi concert plus - cyklicznie miga podświetlenie

Andrzej Ł 24 Cze 2015 16:39 993 3
  • #1 24 Cze 2015 16:39
    Andrzej Ł
    Poziom 21  

    Cyklicznie włącza i wyłącza podświetlenie , czasami zapali na dłużej wtedy wyskoczy na LCD SAFE. Radio jest dobrze podłączone , do procka dochodzą wszystkie sygnały,reset prawidłowy. Stabilizatory napięć ok.Podstawiałem wsad do 25160 ,nic nie zmienia , bez pamięci radio nie startuje.Wszystko sprawdziłem ,wygląda to na błąd software. Jest jeszcze druga pamięć 92256 opisana na schemacie jako feature prom , bez niej też brak reakcji , może tu leży problem.Zauważyłem że po podgrzaniu ,ew schłodzeniu tej pamięci częściej wyskakuje napis SAFE , lecz nie chce niczego sugerować. Czy jest ktoś w stanie pomóc ?
    Radio kiedyś było rozkodowywane .

    0 3
  • #2 14 Paź 2015 21:31
    krzychu001
    Poziom 15  

    Ja u mnie miałem podobne objawy tzn leciutko migało podświetlenie radio nie włączało się,znalazłem przepalony dławik L 2051-/100UH w zasilaniu LM 2594M i wiele innych linia U 141 na schemacie.Radio po wymianie działa.Pozdrawiam!!!

    1
  • #3 13 Gru 2015 12:33
    Andrzej Ł
    Poziom 21  

    Witam Po długim czasie.
    Niestety u mnie te elementy są sprawne i napięcia U141 / U52 są obecne.

    0
  • #4 03 Lut 2016 21:09
    Andrzej Ł
    Poziom 21  

    Usterka zdiagnozowana. Uszkodzony procesor.
    Zakupiłem drugie takie samo radio i podstawiłem procek.Wcześniejsze pomiary nic nie wykazywały, kwestie EEPROMów również.Ostateczne podejrzenie się potwierdziło.Spróbuję wygrzać uszkodzony egzemplarz hotairem, może go postawi na nogi (albo dobije).

    0