Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cisza po podlaczeniu wzmacniacza sony do karty dedykowanej aureon 7.1 pci

orynio16 24 Cze 2015 18:47 510 5
  • #1 24 Cze 2015 18:47
    orynio16
    Poziom 6  

    Panowie temat jest taki że: podłączyłem wzmaniacz sony z pc za pomocą kabla optycznego, jak widac na zdjeciu w zmacniaczu pod in a w karcie pod out, czy jest ok? pod zaslepką obok jest jeszcze wejscie in. Niestety nie znalazlem sterów pod moj win 8.1 a wiec sciagnalem pod win 7, po kilku niepowodzeniach manualnie sterownik zadziałał bo po podlaczeniu w zielone gniazdo analogowe, rozwniez z moim wzmacniaczem dzwiek jest ok. na optycznym ciszaaa. zainstalowałem panel control do mojej dzwiekowki bo pewnie tam musze cos przestawic ale niestety przy odpaleniu panelu wyskakuje komunikat sprawdz sprzęt bądz sterownik sprzetu. i to pewnie jest wina sterów od win 7 . jakies podpowiedzi? pzdr

    0 5
  • #2 24 Cze 2015 22:17
    orynio16
    Poziom 6  

    no znalazłem sterownik do win 8 ale nadal nie działa

    Dodano po 10 [minuty]:

    ogarnąłem temat :) udało mi się odpalic ten panel pc3d audio configuration i zmieniłem na digital i zagrało . pzdr

    Dodano po 1 [godziny] 25 [minuty]:

    dzwięk działa ale jest jakies takie dziwne przebicie czy nie wiem jak to nazwać . wrzucam film

    dzieje się tak jak widać przy przełączaniu stron minimalizacji itp

    https://www.youtube.com/watch?v=SwIdmgaVHhA&feature=youtu.be

    Dodano po 1 [godziny] 19 [minuty]:

    wypowie się ktoś?

    0
  • #3 25 Cze 2015 07:48
    grubs
    Poziom 32  

    Co to jest pc3d panel configuration?
    Powinieneś mieć taki panel

    Link

    Może ustawiłeś jakiś efekt. Proponuję zacząć od nowa czyli wyłączyć dodatkowe oprogramowania i zacząć od ustawień samej karty. Następnie jeżeli będzie to konieczne to ustawienia windows.

    0
  • #4 25 Cze 2015 14:12
    orynio16
    Poziom 6  

    no własnie nie mogę odpalic tego panelu wyskakuje : unable to create mixer . please check driver hardware

    na win 8.1 nie moge odpalic tego panelu

    Dodano po 2 [godziny] 24 [minuty]:

    nie no wymiękam. jesli wlacze pc w stan uspienia i pozniej go wybudzę problem znika :) po wylaczeniu pc i ponownym odpaleniu problem wraca.To są jakieś jaja.Nie mam pojecia co to moze byc

    0
  • #5 26 Cze 2015 20:19
    KOCUREK1970
    Poziom 43  

    A w jakiej "bitowości" masz ustawione próbkowanie dźwięku wychodzące z karty muzycznej?.

    0
  • #6 27 Cze 2015 16:41
    orynio16
    Poziom 6  

    Mam ustawione 44,1 w windows. bo tak mi pokazuje na wysw. wzmaka.wiec tak ustawiłem

    teraz wlasnie odpalilem kompa i widze że działa, zobacze co czas pokaże

    0