Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Regulacja offsetu w The T.amp 2400

koma2000 25 Jun 2015 22:07 3681 23
  • #1
    koma2000
    Level 16  
    Witam. Tak jak w temacie po naprawie prawego (popsutego kanału) we wzmacniaczu T.amp 2400 mam problem z regulacja offsetu. Zidentyfikowałem już perek od regulacji prądu spoczynkowego ale nie wiem który to perek od regulacji offsetu, o ile takowy jest. Tranzystory względnie sparowane. Napięcie jakie jest teraz na wyjściu to 500mV. Tranzystory jakie zostały wymienione to 4 tranzystory sterujące i 8 końcowych, sterujące to 2sA1837 i 2SC4793 oraz końcowe 2sc5200 i 2SA1943. Nie mogę znaleźć nigdzie schematu do tego wzmacniacza ale znalazłem bardzo podobny od t.ampa 1050. Czy mógłby mi ktoś wskazać na tym schemacie który to perk odpowiada za regulacje 0V na wyjściu? Byłbym bardzo wdzięczny.
    https://obrazki.elektroda.pl/6987117800_1349892248.jpg
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • Multimetr Fluke
  • #3
    koma2000
    Level 16  
    Tym równolegle podłączonym do termistora.
  • #5
    koma2000
    Level 16  
    Symetrii stopnia końcowego? A nie są to perki od Current limit?

    Dodano po 49 [minuty]:

    Kręcenie tymi perkami nie daje żadnego rezultatu.
  • #6
    koma2000
    Level 16  
    Czy jest ktoś w stanie wskazać mi na schemacie co jest odpowiedzialne za regulacje offsetu?
  • #7
    aaanteka
    Level 39  
    Kolego zadajesz lakoniczne pytania, przy tym wykazując wiedzę .

    Wystarczy spojrzeć na schemat, co więcej masz wzmacniacz na warsztacie.

    Zastanów się co się stanie jak wskazane potencjometry montażowe będą ustawione w różnych pozycjach, załóżmy skrajnych?

    Jeżeli nie obserwujesz efektu regulacji , a robisz to poprawnie, oznacza to jedno:
    - wzmacniacz nie pracuje poprawnie.

    Jako tako nie ma on regulacji offset, dlatego należy starannie dobrać wszystkie elementy układu, szczególnie po awarii, uszkodzeniu.
  • #8
    koma2000
    Level 16  
    To co twoim zdaniem jest jeszcze uszkodzone? Krecenie tymi perkami nic nie daje. Udalo mi sie sparować drivery ale końcowych juz nie jestem w stanie bo nie mam ich wiele. Diody i tranzystory posprawdzane i nic uszkodzonego jeszcze nie znalazlem.
  • #9
    aaanteka
    Level 39  
    W tym rozwiązaniu symetria ma zasadnicze znaczenie, dlatego nie wystarczy przeciętne parowanie tranzystorów końcowych.

    W sumie to jak tego dokonałeś, czym się posługiwałeś?

    Sprawdziłeś resztę elementów?
    Sprawdziłeś wzmacniacz operacyjny?
  • #10
    koma2000
    Level 16  
    Mam tester avr i nim testowalem wzmocnienie tranzystorów drivera. Tranzystorow koncowych tak jak mówiłem nie parowalem. Op ampa przyznam sie ze nie sprawdziłem, myslisz ze to on by by mógł byc przyczyną? Diody i tranzystory sprawdzalem multimetrem.
  • #11
    aaanteka
    Level 39  
    No tak to się nie dobierze tranzystorów mocy , za małe prądy pomiarowe.

    Prawidłowo należy dobierać tranzystory przy nominalnych warunkach pracy w parach i parami.

    Problem tkwi w tym iż potrzeba zakupić minimum 10x więcej tranzystorów niż jest zastosowane.
  • #12
    koma2000
    Level 16  
    No ja wiem ale az tyle wzmacniaczy nie naprawiam zeby tyle tranzystorow zakupic. Pytanie czy da sie jakos to obejść. Gdyby byl perk od offsetu to problem bylby z glowy ale co w takiej sytuacji mozna by mądrego zrobić?
  • #13
    aaanteka
    Level 39  
    Czy da się obejść nie sparowane tranzystory?
    Hm. Z pewnością nie.
    Gdyby był "peerek", ale go nie ma i również nic by nie dał.

    Spróbuj uruchomić aplikację na jednej dobranej parze tranzystorów.

    Co ze sprawdzeniem reszty elementów, na tranzystorach świat się nie kończy?

    Sprawdzałeś napięcie zasilania, również dynamicznie przy symetrycznym obciążeniu?

    Sprawdzałeś pojemności w zasilaczu?

    Czy czekasz na objawienie tajemniczego "peerka" ;D.
  • #14
    koma2000
    Level 16  
    Zasilacz jest w porzadku bo drugi sprawny kanal jest przecież pod niego też podlaczony i na nim napiecie DC na wyjsciu jest w granicach +/- 3mV. Sprawdze jeszcze op ampa i reszte rezystorow moze któryś ma przerwe. Ostatecznie sprawdze na jednej sparowanej parze, to powinno dowieść czy wzmacniacz faktycznie ma jeszcze jakąś usterke czy nie.
  • #16
    koma2000
    Level 16  
    Kto powiedział że jest taki sam? Napisałem że podobny, tak ten po prawej jest podobny do mojego z tym że u mnie jest i 1 parę mosfetów mniej. Z zasilaniem masz racje zaraz sprawdzę.
  • #18
    koma2000
    Level 16  
    Kurcze kolego naprowadziłeś na dobry trop napięcia wyglądają tak:178 i -176,5 89,5 i -88V. Może mój miernik lekko fiksuje.Na sprawnym kanale te napięcia są ok, w uszkodzonym kanale po odłączeniu od końcówki napięcia tez są ok.

    Dodano po 2 [minuty]:

    aaanteka wrote:
    W czym jest wiec podobny ?

    W użytym typie elementów?

    Tak

    Dodano po 17 [minuty]:

    Może wieczorem przy odrobinie czasu odepnę sprawny kanał i w jego miejsce wepnę tego nie do końca sprawnego i zobaczymy wtedy czy napięcia tez siądą czy nie.

    Dodano po 30 [minuty]:

    Apropo wzmacniacza, ten wygląda dokładnie tak.
  • #19
    aaanteka
    Level 39  
    Czyli dokładnie jest tak jak pisałam:

    Wzmacniacze posiadają odrębne zasilacze zasilane z osobnych uzwojeń jednego transformatora.

    Należy sprawdzić symetrię napięcia zasilania przy symetrycznym obciążeniu .
  • #20
    koma2000
    Level 16  
    Czyli być moze problem nie tkwić wcale w niesparowanych tranzystorach końcowych ale np w podjechanych kondziołach w zasilaczu. Wieczorem tak jak mówiłem przepne go w miejsce sprawnego kanału i wszystko sie powinno wyjaśnić.
  • #22
    koma2000
    Level 16  
    Niestety na wyjsciu nadal jest nieszczęsne 500mV. Coś prawdopodobnie będzie jeszcze uszkodzone. Jutro przepatrze go jeszcze raz. Szkoda ze nigdzie w sieci nie ma dostępnego schematu.
  • #23
    aaanteka
    Level 39  
    Kolego co ci da schemat skoro ty nic nie potrafisz praktycznie i merytorycznie zrobić.

    Oczekiwać cudu można.

    Eureka!!!!! w poście #9:

    aaanteka wrote:
    Sprawdziłeś resztę elementów?
    Sprawdziłeś wzmacniacz operacyjny?


    Proponuję udać się ze wzmacniaczem do serwisu.
  • #24
    koma2000
    Level 16  
    Problem został już dawno rozwiązany powodem były wzmacniacz operacyjny i zimny lut na jednym rezystorze, podziękował bym za pomoc ale niestety nie ma komu. Może i nie jestem elektronikiem ale raczej perkami od ograniczenia prądowego nie ustawi się offsetu.
    Pozdrawiam!