Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak dostepu do netu w Viście - nietypowo

Tomek_Ok 26 Jun 2015 09:33 825 3
  • #1
    Tomek_Ok
    Level 11  
    Wpadł mi w ręce ACER z Vistą 32bit SP 2. Objawy to brak netu i nieprawidłowo działające aplikacje po prawdopodobnie infekcji z netu lub obcego pendrive.
    Ale do sedna...
    Początkowo nie dało się wprowadzić ustawień statycznych do karty. Pomimo wklepania ustawień IPV4 ustawienia nie były widoczne w IPCONFIG /all. Adres, i DNS były natomiast brama i maska były wyzerowane. Po sprawdzeniu właściwości karty ustawienia jednak tam były a wiec coś się nie zapisuje w rejestrze. Próby resetowania karty, sterowników, resetowania DNS (ipconfig /flushdns) nic nie dają. Użyłem opcji naprawy systemu. Aplikacje zaczęły działać i połączanie lokalne też. Widzi urządzenia sieciowe w sieci lokalnej (drukarka i NAS) oraz mogę pingować swoją bramę... jednak nic poza nią. Pingi różnych adresów w necie bez odpowiedzi (po nazwie i po IP). Nie działa żadna usługa oparta o pobieranie danych z sieci (WWW, aktualizacje, komunikatory itp)
    Router jest sprawny nie zabezpieczony, dzierżawa dhcp działa. Sprawdzałem 2 routery i na 2 laptopach i telefonie. Działa wszystko tylko nie ta VISTA.
    Podobna sytuacje jest z WIFI. Użyłem udostępnienia netu z telefonu z Androidem. Sieć widzi, hasło wpisane. Bramę (telefon) pinguję i dalej NIC. JAkby Vista nie widziała usługi bramy w żadnym połączeniu.
    Uprzedzając.. sieć ustawiona jako domowa z wyłączonymi zabezpieczeniami wyłączoną zaporą i antywirusem..
    CO do wirusa to na razie przeskanowałem tylko Essentialem ale zamierzam coś dociekliwszego zastosować.
    W opcji jeszcze spróbuje modemu gsm na USB. Jak nie wirus to nie wiem co. Płyta główna raczej nie bo wifi to osobny moduł... no chyba ze mostek ale USB działa i żadnych innych objawów niema... Aktualizacja BIOSU jeszcze zostaje + nowe sterowniki
    Może dobrego antywirusa ktoś zaproponuje... może w wersji live żeby system się nie odpalał...

    PS
    We właściwościach połączenia pakiety wchodzą i wychodzą - jest wiec ruch na interfejsie LAN. Tlle ze chyba z kosmosem. Pingi znanych dns w internecie nie odpowiadaj
  • #4
    Polon_us
    Level 42  
    Komenda -> netsh winsock reset - też nie pomaga?