Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak pełnych obrotów Amica PCT5510B412

tedept 26 Cze 2015 20:02 1836 8
  • #1 26 Cze 2015 20:02
    tedept
    Poziom 6  

    Witam,

    Mam problem z pralką Amica Optima Digital 1000 PCT5510. Pralka nie odwirowuje prania, brak pełnych obrotów. Na programie odświeżanie natomiast wygląda jakby nie miał siły obracać się bęben.

    Tachometr sprawdzony jest sprawny, silnik tak samo. Czasami w pralce występował błąd E54. W trybie serwisowym pralka osiąga pełne obroty, ale tryb kończy się błędem E04 (w bębnie jest do połowy wody, ale odpompowuje, może tak powinien kończyć się ten program?).

    Wszystkie filtry i przewody przeczyściłem, ale nadal to samo. Czy to wina programatora bądź jakieś części?
    Proszę o wskazówki.

    Pozdrawiam wszystkich forumowiczów.

    0 8
  • Pomocny post
    #2 26 Cze 2015 22:46
    ROBSON33
    Moderator AGD

    tedept napisał:
    kończy się błędem e04


    Cytat:
    Z presostatu wysłany jest
    sygnał „przepełnienie”
    Program jest przerywany, włączana jest
    pompa, wyświetlany jest kod E04. Po 1.5
    minuty od sygnału „zbiornik pusty” z
    presostatu pompa jest wyłączana. W
    przypadku ponownego wykrycia wody w
    trakcie sygnalizacji E04 pompka włączana
    jest ponownie.


    Cytat:
    Elektrozawory zablokowane w pozycji
    „otwarte”;
    - duże zmiany ciśnienia wody podczas cyklu
    prania;
    - rozpoczęcie cyklu prania z zamkniętym
    dopływem wody i otwarcie dopływu w trakcie
    prania;
    - uszkodzony presostat;

    1
  • Pomocny post
    #3 27 Cze 2015 01:55
    peter falk
    Specjalista AGD

    Zapchane chyba to i owo. Rozmontować przednią ściankę i sprawdzić to i owo z czarną rurką.

    2
  • #4 27 Cze 2015 21:28
    tedept
    Poziom 6  

    Przewód do hydrostatu przeczyściłem.

    0
  • #5 28 Cze 2015 10:20
    antekch
    Poziom 20  

    A jak jest podłączony koniec węza odpływowego? Czy przypadkiem nie do śmiesznego zaworu z kulką lub tłoczyskiem? Bo tam się pewnie zablokowało.

    0
  • #6 28 Cze 2015 16:46
    tedept
    Poziom 6  

    Tam też przeczyściłem, nawet próbowałem bez tego zaworu, ale błąd nadal występuje. Przeczyściłem też styki pompki i nadal to samo.

    0
  • #7 19 Lip 2015 22:00
    tedept
    Poziom 6  

    Pralka teraz 2 minuty przed końcem prania zaczyna "wariować" wchodzi na bardzo wysokie obroty, aż się przemieszcza po łazience, ale nadal jej się zdarza wcale nie odwirować.

    0
  • #8 23 Lip 2015 21:27
    waldek259
    Poziom 19  

    Wymień pompkę lub sam silniczek i problem zniknie.Tak wynika z Twojego opisu.
    Podaj dalsze cyfry bo może to jest pralka z zaworem przesterowania.

    0
  • #9 24 Lip 2015 14:40
    tedept
    Poziom 6  

    Dziękuję za odpowiedź.

    Dokładny model pralki to PCT5510B412. Dokładnie błąd spuszczania wody występuję tylko w trybie serwisowym w zwykłym praniu nigdy się nie pojawił.

    0