Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

X1800 Klaw+Mysz - Nie działa na jednym z komputerów.

Gramek86 28 Jun 2015 10:20 843 4
  • #1
    Gramek86
    Level 2  
    Witam

    Zakupiłem sobie Zestaw bezprzewodowy klawiatura+mysz Rapoo X1800. Zacząłem od podłączenia go do mojego komputera stacjonarnego.Niestety od razu pojawił się problem z działaniem gdyż klawiatura i mysz działają tylko przez chwilę po włożeniu do odbiornika do gniazda usb.Dalej nic się nie dzieje. Zacząłem podejrzewać problem z usb, dlatego zainstalowałem sterowniki USB 2.0 mimo że są one ponoć w systemie gdyż używam Windows XP SP 3.



    Zestaw przetestowałem też na netbooku Samsung NB30 i wszystko działa bez zarzutu.

    Dlatego wykluczam zakłócenia spowodowane obecnością w pobliżu sieci Wi-Fi, słabymi bateriami w myszy lub klawiaturze, czy też problem z odbiornikiem. Rozważam sterowniki ale nie wydaje mi się żebym w NB30 miał dodatkowe sterowniki odpowiadające za działanie tego zestawu. Po za tym Rapoo nie udostępniło też dodatkowego oprogramowania.

    Proszę o pomoc, poniżej moja konfiguracja.


    Windows XP SP3.
    Procesor Intel Pentium E2140
    Płyta główna: AsRock775 Twins HDTV R 2.0
  • #2
    sosarek

    Level 43  
    Sprawdzałeś w innych portach z tyłu komputera lub przez aktywny HUB USB?
  • #3
    Gramek86
    Level 2  
    Tak, problem jest taki sam na każdym porcie.
  • #4
    sosarek

    Level 43  
    Próbowałeś podłączyć przez aktywny HUB USB?
  • #5
    Gramek86
    Level 2  
    Niestety nie mam nic dodatkowego, ale myślałem o kablu.
    Problemem okazuje się być płyta główna oraz gniazda USB.