Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Simson SR 50 instalacja elektryczna

Mały szary człowiek 28 Jun 2015 15:26 30285 9
  • #1
    Mały szary człowiek
    Level 10  
    Witam wszystkich
    mam taki problem gdyż posiadam simsona sr50, instalacja na 12V
    zakupiłem go nie ogarniając tematu i nie wiedząc jak powinna wyglądać prawidłowa instalacja ale mniejsza.
    Mój problem dotyczy głównie ładowania akumulatora gdyż nie posiadam Elby tylko prosto z mostku prostowniczego mam podczepione zasilanie na akumulator i na lampe z tyłu
    i tak się niefortunnie złożyło, że wszystko działało dopóki się nie zepsuło coś .. gdyż nie mam ładowania
    tzn. sprawdziłem to poprzez przyłożenie żarówki do tego przewodu co mi ładuje akumulator i do minusa na akumulatorze i żarnik żarówki tylko lekko się zaczął żarzyć jak dodałem gazu to zgasł.
    Więc kupiłem nową cewkę ładowania założyłem i okazało się że to wcale nie naprawiło tego problemu zmieniłem również tą kostkę co od razu z cewki idą do niej przewody ( mostek prostowniczy chyba tak się nazywa)
    i nadal to samo
    i tak się zastanawiam Co może okazać się przyczyną gdyż nie ukrywam wkurza mnie troszkę iż nie działa a zapewne powinno.
    zastanawiałem się również nad montażem cewki świetlnej zamiast cewki ładowania i ją podczepić pod akumulator tylko nwm Czy tak można a wydaje mi się że to by było zbyt proste przecież, więc liczyłbym na pomoc i dziękuję z góry za każdą odpowiedź

    PS. wiem że zły dział ale na inny nie mogę tego dodać więc proszę o ewentualne przeniesienie
  • #2
    paweld69
    Level 28  
    Odłącz akumulator i badaj napięcie bezpośrednio z cewki gdy będzie ok., podepnij mostek i sprawdź napięcie za nim. A może masz po prostu uszkodzony bezpiecznik lub jego oprawkę, sprawdź też masy.
  • #4
    Mały szary człowiek
    Level 10  
    masy są ok rozwarłem każdy styk i odkręciłem każdą śróbkę mocujacą jakikolwiek przewód i wyczyściłem i nic się nie zmieniło
    napięcie cewki hmm... nie posiadam miernika aktualnie podłaczyłem żarówkę 12V i powiem tak
    żarnik ledwo się zaświecił.
    Uszkodzony bezpiecznik też odpada ominałem go i nadal tak samo

    a co do wypowiedzi Januszx3 wiem że mam schematy ale jakoś nie wyjaśniają one mojego problemu gdyż jak pisałem simsona zakupiłem z przerobioną instalacją i nie było już Elby ..
    ale ładowanie miał
    a teraz wymieniłem tą cewkę bo myslałem że to jej wina ale jednak chyba nie i nwm co dalej
  • #5
    paweld69
    Level 28  
    Nie ma elby a czy jest prostownik ?
  • #6
    januszx3
    Level 31  
    Zobacz, jak powinna wyglądać 12V, oryginalna instalacja Simsona SR50:


    Simson SR 50 instalacja elektryczna Simson SR 50 instalacja elektryczna i dodatkowo patrz na schemat z postu #3
    Po zapoznaniu się z oryginalną instalacją, możesz dokładniej opisać i odnieść się do niefabrycznych przeróbek.
    Wtedy, droga do poprawnej diagnostyki, pozbawiona będzie widocznego dotychczas chaosu.

    Życzę Ci cierpliwości i powodzenia.
  • #7
    Mały szary człowiek
    Level 10  
    próbowalem ogarniać ale szczerze przyznam że coś mi chyba nie wyszło
    mam sporo połączeń poza tą ,,kostką" (tym długim co się przewody wkłada nwm jak się to zwie :D )
    z moich oglądnieć wiem nie za dużo więcej
    lampa tył jest połączona z zielonym przewodem prosto z prostownika ( w ten sposób że zżera cały czas prąd z aku nawet jak jest stacyjka wyłączona)
    kilka przewodów jest po prostu zaizolowanych i chyba i tak są nie tam wetknięte gdzie powinny być
    próbowałem rysunkowo to jakoś zrobić ale za duża plątanina przewodów chyba ;/
    zamieszczam poniżej zdjęcie
    jeżeli możecie jakoś pomóc to będę wdzięczny no a jeżeli nie no to zainwestuję w nową porządną instalację tak jak powinna być ją podłączę i się zobaczy co dalej
    Simson SR 50 instalacja elektryczna
  • Helpful post
    #8
    BANANvanDYK
    Level 40  
    Oryginał SR50C, jeszcze oryginalny lakier niebieski perła metalik. Tylko co za idiota przy* tą naklejkę po wewnętrznej stronie osłon kolan.
    Na początek mówię co tu jest nieoryginalnie: bimetalowy przerywacz kierunkowskazów, brak Elby, nieoryginalna cewka WN (długa), mostek Graetza jest obrócony (powinien mieć zacisk + skierowany do przodu), kilka przekombinowanych przewodów. Zielona listwa zaciskowa wydaje mi się trochę podejrzana, muszę ją sprawdzić.
    Instalacja jest do ogarnięcia, bez konieczności kupowania nowych nieoryginalnych wiązek beznadziejnie wykonanych, z jakimiś dziwnymi rozwiązaniami i nieoryginalnymi kolorami przewodów.
    Na początek musiałbyś zaopatrzyć się w regulator ELBA, niestety urządzenie jest często drogie i na dodatek zaprojektowane jako samodestruktywne. Wolę nie tłumaczyć jak to przerobić na jakieś dobre rozwiązanie, bo wiązałoby się to z nieco skomplikowanymi przeróbkami.
    Sprawdź które przewody masz nieoryginalne. Może Ci pomóc strona: http://wandysku.dyn.pl/motoelektr/Simson/wiązki-przewodów-SR50/ . Ja nie widzę tam przewodu czerwono-zielonego od akumulatora, wiązki do kontrolek i klaksonu lub przewodów od kierunkowskazów, przewodów od wyłączników STOP, a przewód od cewki świateł (czerwono-biały) został odcięty. Na tej stronie masz wymiary poszczególnych przewodów, więc możesz sobie dorobić, są też schematy.
    Następnie łączysz wszystko dokładnie tak samo jak na schemacie - na listwach zaciskowych masz opisy z kolorami przewodów (skróty pochodzą z j. niemieckiego). Nie musisz tylko podłączać przewodów masowych do dolnej blachy instalacji zgodnie ze schematem (tylko jak wygodnie). Z położeniem przewodów jest tak, że przewód masowy (pomiędzy mostkiem, blachą, silnikiem, bezpiecznikiem) wraz z przewodem czujnika luzu poprowadzony jest po lewej stronie silnika. Wszystkie pozostałe przewody elektryczne (+ akumulatora, tylna lampa, wyłącznik stop, zapłon) oraz cięgna lecą po prawej stronie silnika.
  • Helpful post
    #9
    januszx3
    Level 31  
    Załączam Ci dodatkowe ilustracje, porównujące z oryginalnymi przykładami wykonań (Twój Simson z lewej strony), pomocne w identyfikacji niefabrycznych przeróbek:
    Simson SR 50 instalacja elektryczna Simson SR 50 instalacja elektryczna
    Dodatkowe informacje obrazujące oryginalne podzespoły instalacji elektrycznej SR50 12V, znajdziesz np. tu:
    https://www.akf-shop.de/explosionszeichnungen/simson-sr50-a1029elektronikausstattung/

    https://www.google.pl/search?tbm=isch&tbs=rim...ed=0CAkQ9C8wAA&dpr=1&biw=1219&bih=705#imgrc=_

    Jeśli Twój Simson, ma cechy modelu SR50 C (jak zauważa BANANvanDYK w poscie #8), a nie SR50 1B, jak wstępnie sugerowałem, w poscie #3, to możesz sprawdzić, a np. niektóre różnice ilustruje zał. rys.:
    Simson SR 50 instalacja elektryczna
    P.S. Cewka zapłonowa EMZA, jest krótka.
  • #10
    BANANvanDYK
    Level 40  
    Januszu, przedstawiasz zdjęcia instalacji SR50CE. Tylko zaginął gdzieś przewód od przycisku rozrusznika i stacyjka jest nieoryginalna.
    Funkcjonalnie SR50/1 miały inaczej podłączoną tylną lampę i brak przycisku do mrugania światłem drogowym, ale fizycznie instalacja jest kompletnie inaczej wykonana. Przewody są zupełnie inaczej wykonane i inaczej podłączone.
    Jednak kolory listew zaciskowych robili w kolorach w jakich mieli dostępny granulat. Najważniejsze jednak jest oznaczenie oraz rozkład konektorów 2- i 4-stykowych.