Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW E91 - nawigacja, radio wariuje i nic nie można zrobić

nowicki1990 28 Cze 2015 23:51 879 3
  • #1 28 Cze 2015 23:51
    nowicki1990
    Poziom 4  

    Witam, mam problem z radiem/nawigacją w E91, BMW Navigation Buisness. Kupiłem auto w sierpniu w tamtym roku i już nie działał "enter" w idrive w tym co się kręci. Jak znalazłem w internecie przelutowałem przy czujniku fotokomórki i było okej. Teraz ponownie pojawił się problem bo radio samo co chwile się przełącza na wszystkie możliwe opcje jakie tam są w tym komputerze, muzyka wcale nie gra, czasami coś w głośnikach zaszumi przez moment, raz po raz ekran zrobi się czarny no po prostu magic. Przelutowałem całą tą płytkę od idrive, gorącym powietrzem dałem no i nic nie pomogło, cały czas tak samo. Bezpieczniki sprawdzałem i wszystkie okej. Wydaje mi się, że to problem oprogramowania. Jeżeli ktoś coś więcej wie na ten temat bądź potrafi to zrobić, to bardzo proszę o informację. Jestem z Poznania. We wtorek jadę trasą Kalisz-Piotrków-Kielce-Rzeszów, może być ktoś z tych stron, to nawet mogę podjechać po drodze. Chciałbym dodać że nie chce jechać do profesjonalnego serwisu i wydawać niebagatelnych sum. Z góry bardzo dziękuję. Pozdrawiam.

    0 3
  • #2 04 Cze 2018 23:10
    dj_bovorta
    Poziom 13  

    Czy kolega poradził sobie z tym problemem ? Mam identyczny problem i nie wiem od czego zacząć . Wariuje mi tak samo wszystko . Już trochę czasu minęło i mam nadzieje ze kolega doszedł w czym tkwi problem . Mam pewien pomysł , spróbuje odłączyć bluetoot w bagażniku . Jeśli ktoś miał podobny problem i go rozwiązał proszę o pomoc

    0
  • #3 05 Cze 2018 12:40
    nowicki1990
    Poziom 4  

    Dokładnie to było u mnie problemem, po odłączeniu wszystko było okej. Pozniej na spokojnie sobie wszystkie luty przelutowałem od nowa i było okej z blutuczem :)

    0
  • #4 08 Cze 2018 13:39
    dj_bovorta
    Poziom 13  

    Nowicki1990 wyjąłem ten moduł przelutowalem go i tez działa ale gadałem z znajomym elektronikiem samochodowym i mówił mi żebym go wypiął mimo iż teraz dziala bo przez przegrzanego blotootha można upalić inny moduł . Powiedz mi jak długo już jeździsz po naprawie ? Nie wiem czy odpinac go czy zostawić .

    0