Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry

Amatorzy 30 Cze 2015 06:01 1026 3
  • #1 30 Cze 2015 06:01
    Amatorzy
    Poziom 2  

    Witam

    Jestem tu nowy i nie wiedziałem gdzie wrzucić ten temat bo pasuje do 3 działów.
    1. Diy. bo chciałem się pochwalić konstrukcją własną na którą aktualnie wydałem tylko 56,50zł
    2. Początkujący Serwisanci. Gdyż jest z tym mały problem którego nie umiem rozwiązać. (poniżej opisze)
    3. Co kupić. Ponieważ konstrukcja przegrzewa głośniki

    A chciałem załatwić to wszystko za jednym zamachem. Po co spamować.

    Na wstępie (można pominąć): Jestem technikiem mechatronikiem który nie zdał z polskiego a z zawodowych było po 4 i stwierdził iż jeżeli jeszcze raz usłyszy żałosne wywody Mickiewicza i innych którzy biadolą jak naćpani to na miejscu pochlastam się kartką papieru po tętnicy, więc moja wiedza z elektroniki może być niepełna. (na pewno będzie. Odpadłem w 2 klasie)


    Do rzeczy. Chciałem zrobić wzmacniacz do komputera 5.1 który będzie ładnie wyglądał i miał jak chińskie cuda masę bajerów. ( Bajery są gotowe tylko zamontować. Nie są zamontowane ze względu na problem który później opisze.) Szukając inspiracji na wygląd natrafiłem u sąsiada na radio Unitry "Elizabeth stereo". Spodobało mi się lecz sąsiad nie chciał mi dać ani sprzedać tego radia. Więc postanowiłem podrobić owy wygląd z profili i blachy znalezionej w piwnicy. Sama drewniana część obudowy tego radia nie przypadła mi do gustu, więc zrobiona po swojemu z litego drewna. Przód obudowy jest jak oryginalny. Jak by go postawić obok oryginału można by się pomylić. I tu popełniłem błąd, skopiowałem zbyt dokładnie. Skopiowałem nawet oznaczenia które nie będą pasować do funkcji jakie będą spełniać dane punkty. Będę musiał to zmienić.

    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry

    Tyle o obudowie. Teraz co w środku.
    W środku znajduje się transformator 700VA 2x17VAC z dodatkowymi odczepami 5VAC i 10VAC. Pozostałe dwa będą nieużywane (27 i 35VAC). Transformator wymontowany ze starego zasilacza UPS który się nie ładował.





    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry

    Zasilacz wykonano z mostków prostowniczych, kondensatorów 2x4700µF i 1000µF na pomocnicze napięcia i wynikł problem z 5VAC zrobiło się 10VDC a z 10VAC prawie 15VDC rozwiązano stabilizatorami i dodatkowymi kondensatorami. (Zbito do wymaganych 5V i 12V) wymagane będzie również 18V którego nie mogę uzyskać bezpośrednio z trafo więc pojawił się zasilacz impulsowy z ładowarki od wkrętarki. Który aktualnie dźwiga wzmacniacz na głośniki tylne. (Tymczasowy. Dla czego? Później.)
    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry
    (Wzmacniacz posiada możliwość podłączenia telefonu przez bluetooth. Bluetooth można przełączyć za pomocą pokrętła do komputera w celu np. wysłania jakiegoś pliku do innego urządzenia , MP3 z własną pamięcią 8GB współdzieloną z pc przez USB + odtwarzanie z USB i microSD, radio FM, pilot, korektor graficzny (część odtwarzacza),wyświetlacz i 2 niewykorzystane porty USB co daje możliwość rozbudowania o dodatkowe funkcje.)
    <to w nawiasie nie jest zamontowane i NIE jest moją konstrukcją poprosiłem o to kolegę który jest po studiach. Nie wyraził zgody na publikacje schematów a ja sam nie do końca wiem jak to działa. sercem łączącym wszystko jest hub USB.- Ale jak ? Należy pytać go osobiście. Tak za to zapłaciłem 50zł.
    Znajdzie się też wskaźnik wysterowania na LM3915 w profilach bocznych (tych podwójnych) i na radiatorze, regulację głośności poszczególnych głośników i częstotliwości odcięcia basów.

    Wzmacniacz wykonany jest na tda7294
    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry
    i tda2050x3 (po wymianie tymczasowego X5) (również wymontowane ze złomu).

    Kości są ogólnie znane więc nie będę ich opisywał. Zastosowano wzmacniacz tymczasowy gdyż po prostu w złomie nie znalazłem 5 TDA2050 za to znaleziono TDA2003 który z przyczyn ściśle nie określonych nie chciał współpracować. Oddzielnie grał a razem z TDA2050 palił przewody wydając charakterystyczne dźwięki. I zastosowano TDA7297, który nie gra tak jak bym chciał.

    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry
    Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry Wzmacniacz 5.1 do komputera ze złomu w stylu Unitry

    Jednak życie nie jest takie kolorowe zawsze są jakieś problemy

    Dźwięk jest czysty głośny ogólnie zadowalający, ale... jeżeli wzmacniacz jest poza obudową po spakowaniu w obudowę pojawia się brum. Warczy i jęczy jak obezwładniony kot podczas kastracji bez znieczulenia. Zwłaszcza gdy podłącze przewód ochronny PE wtedy słychać w głośnikach nawet jak dysk w PC wirga głowicą. czytałem o pętli masy. ekranowanie jednostronne, ciągnięcie przewodów z jednego punktu i rezystor pomiędzy PE i masą... cóż to wszystko nie działa. Warczy tak samo jak warczało. Próbowałem nawet odizolować masę od obudowy. - Również bez skutecznie. Może wy wiecie jak temu zaradzić.

    w ww.youtube.com/watch?v=MmJ3hJgKjFo&feature=youtu.be <filmik w ten sposób bo elektroda twierdzi że "za mało postów"

    I drugi problem. Dlaczego bajery nie są zamontowane? O tuż dla tego że nie mogę użyć napięć dodatkowych z trafo ostatnia próba podłączenia głupiego wskaźnika skończyła się spaleniem wszystkich kabli masy, bezpiecznika w zasilaczu komputera (chwała bogu że tylko bezpiecznika) i wybuchem stabilizatora 7805. Dlaczego? Tego również nie rozumiem i liczę na pomoc

    I drugi problem. Dlaczego bajery nie są zamontowane? O tuż dla tego że nie mogę użyć napięć dodatkowych z trafo ostatnia próba podłączenia głupiego wskaźnika skończyła się spaleniem wszystkich kabli masy, bezpiecznika w zasilaczu komputera (chwała bogu że tylko bezpiecznika) i wybuchem stabilizatora 7805. Dlaczego? Tego również nie rozumiem i liczę na pomoc

    wzmacniacz na czas rozwiązywania problemu został przywrócony do pierwotnego stanu wg. not aplikacyjnych układów

    Nie śmiejcie się stolarz ze mnie żaden wszystkie niedociągnięcia przykryto kątownikiem :D

    Dodano po 9 [minuty]:

    A zapomniałem głośniki dwudrożne samochodowe do domu to dobry pomysł?

    myślałem o:
    DAX ZGC-100
    PEIYING PY-1010C

    chcę by były dobre i małe

    Dodano po 37 [sekundy]:

    i tanie

    0 3
  • #2 30 Cze 2015 07:11
    adversus
    Poziom 24  

    Chyba nie da darmo Cie ulali z polskiego.... czyta się te Twoje wypociny bardzo źle :(

    1
  • #3 30 Cze 2015 07:13
    noel200
    Poziom 22  

    Post praktycznie podwójny. Zrób z nim porządek.
    Zdjęcia są bezużyteczne. Nic na nich nie widać. Zrób i zamieść dobre.

    Amatorzy napisał:
    A zapomniałem głośniki dwudrożne samochodowe do domu to dobry pomysł?

    Nie, do domu załatw sobie porządne domowe kolumny głośnikowe, bo samochodowe w domu nie będą brzmiały dobrze.
    Amatorzy napisał:
    wybuchem stabilizatora 7805. Dlaczego?

    Albo stabilizator dostaje za duże napięcie na wejściu, albo podczas pracy przekroczona została jego temperatura, albo na wyjściu było zwarcie. Ma on zabezpieczenie prądowe, ale jeżeli było zwarcie, to w sekundę rozgrzał się za mocno i dlatego wybuchł.
    Amatorzy napisał:
    po spakowaniu w obudowę pojawia się brum.

    Ja kiedyś też tak miałem jak zrobiłem wzmacniacz 5.1 na płytkach z TDA i nie wiedziałem co jest grane. Pomogło zastosowanie oddzielnych zasilaczy do każdego wzmacniacza.

    0
  • #4 30 Cze 2015 15:15
    Amatorzy
    Poziom 2  

    Osobne zasilacze hmm nie mam tyle transformatorów

    Zwarcie... było ale zauważone przed podłączeniem i usunięte.

    Napięcie na wejściu nie było przekroczone. W nocie układu piszą o max 20V było 10V więc ok

    0