Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kraft dele ct-416 plazma nie pali

zylka1985 01 Lip 2015 13:42 1215 1
  • #1 01 Lip 2015 13:42
    zylka1985
    Poziom 2  

    Witam mam problem z spawarką kraftdele ct-416
    Mianowicie problem polega na tym że chcąc cią plazmą łuk zapala się powietrze wyregulowane na 4 bary (zalecenie producenta) i nic wczesniej jak ją kupiłem zrobiłem probe na nierdzewce 1,5mm
    I wszystko ładnie szło do momentu gdy zacząłem ciąć czarną stal 6mm i po zakonczeniu cięcia na drugi dzień nic tylko łuk i powietrze i zero reakcji.
    Nowe dysze elektroda nie pomogły.
    Proszę o jakąś informacje co by mogło być przyczyną.
    Pozdrawiam

    0 1
  • #2 20 Wrz 2016 14:52
    snicek
    Poziom 15  

    Czy udało się naprawić?
    Podobno problem leży w: (cytat z innego wątku)

    "Zetknąłem się z tym i wieloma innymi z tą samą elektroniką w innych obudowach. Zawodowo zajmuję się naprawą tego typu urządzeń. Najbardziej awaryjne są właśnie te wynalazki 3w1. Uszkadzają się w nich przekaźniki które zmieniają sposób łączenia uzwojeń wtórnych transformatorów impulsowych mocy - do plazmy szeregowo, do zwiększenia napięcia (około 150V), do mma równolegle dla zmniejszenia napięcia (około 70V) i zwiększenia amperażu - chińskie 40amperowe, a jak powszechnie wiadomo, w takim zastosowaniu nie mają szans na długie życie. Zdarzają się też awarie diod prostowniczych w mostku wyjściowym, które potrafią pociągnąć za sobą mosfety po pierwotnej stronie jeżeli dioda dostanie zwarcia (w trybie cięcia plazmą nie działa anty stick). Dlatego należy się wystrzegać tego typu wynalazków, ale decyzja należy do kolegi.
    Jeżeli zależy Ci na plazmie, to kup po prostu chińską plazmę bez udziwnień np. magnuma lub coś podobnego, jeżeli na tigu to tig plus mma. Takie moje zdanie."

    0