Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] TV LED Toshiba 40L1333DG - brak podświetlenia

03 Lip 2015 11:41 24540 8
  • Poziom 12  
    panel matryca LCM VES400UNDS
    zasilacz -17IPS70
    płyta główna – 17MB95S
    Ponieważ zasilacz jest modyfikowany, dostosowany do różnych wielkość matryc OTVC więc wyszczególnione elementy nie są tożsame z płytą autentyczną w telewizorze. Zasilanie matrycy zbudowane jest w oparciu o IC-MP3394. W którymś poście użytkownik miał podobną sytuację i wymienił MP3994 i podświetlenie zostało przywrócone.
    OT VC załącza się jest głos, natomiast napięcie zasilające matrycę V_LED+ wynosi około 122V, a na schemacie oznaczone jest jako +24-80. Sprawdziłem oscyloskopem, iż w chwili załączenia OT VC występuje chwilowy przebieg sterujący wychodzący z pin 14 MP3394 (Gate_Led) podawany na bramę Q502 (klucz) . Na schemacie są dwa tranzystory Q503 i Q502 natomiast na płycie tylko jeden MDD14N25.
    Mam pytanie, czy ktoś z kolegów wie jakie faktyczne napięcie max. można podłączyć do tej matrycy aby ją w szybki i bezpieczny sposób sprawdzić czy jest OK nie ma przerw, oraz jakie jest min. aby matryca została podświetlona. Matryca zasilana jest tylko z dwóch pin – wejście V_LED+ oraz wyjście LED4_S – przez Q505 do pin 8 MP3394.
    Nadmieniam że występuje w chwili załączenia na pin 2 MP3394 BL_ON oraz sprawdziłem protekcję na pin 12 tego układu OVP, które typowo wynosi 1,23V natomiast u mnie zmienia się i trudno zmierzyć - podawane jest z dzielnika R506, R511, R515. Robiłem podobny eksperyment z matrycą LED monitora 24” ale tam wiedziałem iż napięcie zasilające jedną z sekcji wynosiło 38V. Podałem więc napięcie z regulowanego zasilacza stabilizowanego od 25V i dopiero matryca podświetliła się gdy napięcie wynosiło 32V.
    Więc podsumowując, gdyby ktoś z kolegów podzielił się ze mną informacją odnośnie bezpiecznego nap. zasilania podświetlenia matrycy i gdybym matrycę takim napięciem zasilił oraz podświetlenie by nastąpiło wówczas zająłbym się zasilaczem. Taki sam zasilacz i płyta główna występuje w OTVC LED Philips chassis VES2.2
    Proszę o sugestie, podpowiedzi z góry dziękuję
  • Poziom 20  
    Witam.
    Naprawiałem niedawno taki zasilacz.
    Powinien on mieć oznaczenie 17IPS20 23122636
    Nap na CN501 wynosi: zasilanie 166,3V, a od strony Q505 24,3V.
    Czyli nap idące na matrycę wynosi około 142V. Piszę około, bo lekko się zmienia, w zależności od treści obrazu. Na początek w celu sprawdzenia, podaj na matrycę około 130V, przez opór np 100 om.
    Pozdrawiam.

    Dodano po 12 [minuty]:

    Poprzedni mój post, dotyczy naprawy zasilacza w tym odbiorniku, czyli Toshiba 40L1333DG.
  • Poziom 43  
    Andrzej4567 napisał:
    Naprawiałem niedawno taki zasilacz.
    Powinien on mieć oznaczenie 17IPS20

    Ale ten ma oznaczenie
    Michael1 napisał:
    17IPS70

    Pokaż nam na jakiej matrycy naprawiałeś telewizorek. ;)
    Andrzej4567 napisał:
    Poprzedni mój post, dotyczy naprawy zasilacza w tym odbiorniku, czyli Toshiba 40L1333DG.

    Też pokaż, bo jakoś nie widzę w spisie:
    https://www.elektroda.pl/rtvforum/search.php?search_author_id=2368904&showresults=posts
  • Poziom 12  
    Przepraszam błędnie spisałem z notatek symbol zasilacza, Andrzej 4567 ma rację dokładnie występuje 17IPS20 23122636. Co do sugestii 142V - przeanalizuję i odpowiem. Dziękuję
  • Poziom 20  
    Może żle się wysłowiłem, chodziło mi o ten sam post tylko że pisany kilkanaście minut wcześniej. Nie napisałem tam o jaki telewizor chodzi.

    Dodano po 2 [godziny] 32 [minuty]:

    Napisze tak, zrób jak pisałem. Ja miałem taką samą wtedy matrycę. Małą luminancją podświetla się ona już przy nap. podświetlenia 130V. Pisałem, że na początek, na próbę lepiej zasilić ją o 10V niższym napięciem niż o 10 V za wysokim, jak to nieraz przy sztucznym zasileniu może się zdarzyć. Według mnie to nie pracuje ci inwerter podświetlenia. Te 122V co piszesz to jest nap. zasilania tego inwertera, które się przenosi na jego wyjście. Najpierw podstaw LED DRIVER MP3394S. Steruje on ten duży MOSF, który wraz z indukcyjnością podbija napiecie do 166V. MP3394S steruje też prądem podświetlenia, piny 8, 9, 10, 11. W obwodzie podświetlenia jest też w szereg wpięty wspomniany Q505 (N-chanel), w razie potrzeby to mam te tranzystory.
    Wspominałeś o schemacie, jest ale ten ogólny. Tych 17IPS20 jest sporo różnych odmian, w zależności do jakiej matrycy jest dany zasilacz dedykowany. Dlatego ważny jest ten kod 8 cyfrowy na końcu. Róznią się głównie one napięciem podświetlenia, jak i kierunkiem przepływu prądu przez Q505. Są zasilacze 17IPS20, gdzie Q505 jest typu p-chanel.
  • Spec od monitorów
    Te zasilacze Vestel 17IPS20 xxxxxxxx / *gdzie : xxx... ow 8-digit numer , zależnie od rozwiązania matrycy, i (jak pisał kol. wyżej w temacie) ... robione sa na uniwer. płytce pcb, na której za pomoca zworek, elementów RC otrzymuje się model z odpowiednia ( 8-digit) nazwą
    TV LED Toshiba 40L1333DG - brak podświetlenia

    SM jednej z wer. zasilacza masz na Link_ 17IPS20_r2

    W zał. .... 17IPS20_r3
  • Poziom 12  
    Więc podłączyłem napięcie 128V – takim max. dysponowałem, matryca nie podświetliła się. Wymieniłem układ i nadal brak podświetlenia. Napięcie V Led + wzrasta do 188V ale również na tranzystorze (chyba dren) wzrasta do około 56V i po chwili maleje z powrotem do około 120V działa prawdopodobnie zabezpieczenie. Uszkodzony jest tranzystor Q505 nie przewodzi gdyż na pin 8 scalaka który połączony jest z źródłem tranzystora napięcie występuje cały czas około 8V natomiast na bramce około 16V. Tranzystor Q505 na płycie oznaczony jest symbolem 362h (tak odczytałem – może to kod) – nie rozszyfrowałem go natomiast na schemacie występuje FDC642P (P channel). Tu musi być zastosowany tranzystor N channel i najbliższy z podobnymi parametrami odwrotny do wymienionego to prawdopodobnie FDC645N. Kolega Andrzej4567 dokładnie zwrócił uwagę na ten fakt i ma rację. I jeżeli może podzielić się wiadomością jaki to tranzystor to z góry dziękuję.
  • Pomocny post
    Poziom 20  
    Witam.
    Ten odbiornik przy uszkodzonym tylko inwerterze podświetlenia, powinien pracować i mieć fonię. Do odłączonych kabli (od zasilacza) podłączamy napięcie podświetlenia,
    zwracając uwagę na biegunowość. Jak telewizor pracuje, to w przyciemnionym pomieszczeniu, powinieneś widzieć w miarę dobry obraz, oczywiście bedzie on miał
    bardzo małą luminancję. Przy tym napięciu 128V, w przyciemnionym pomieszczeniu, powinieneś widzieć treść obrazu.
    Ważne, żeby tą próbę robić przy pracującym odb. i w pomieszczeniu przyciemnionym ! Gdy telewizor nie pracuje, możesz nie zobaczyć tego słabego podświetlenia.
    Tranzystor Q505 to FDC86244. Musi on być na wyższe nap Vds.
    Ten ma Vds(dren-żródło) 150V. FDC645 ma niskie nap Vds.
    Ale myślę, że jak nie zrobiłeś sobie przypadkowego zwarcia, to on powinien być dobry.
    U mnie pierwszy wlutowany scalak MP3394S okazał się zły, dopiero drugi był dobry.
    Przy prawidłowo działającym inwerterze nap. na bramce Q505 jest około 12V.
  • Poziom 12  
    Witam
    Ponieważ jestem nagabywany co jakiś czas i słusznie ze strony administracji Elektrody o efekcie końcowym z tym telewizorem opiszę krótko moje zmagania. Ogólnie mówiąc telewizora nie naprawiłem. Podstawiłem dwa układy MP3394 i efekt taki sam, matryca na chwilę mignie i zasilacz wyłącza się zbyt wysokie napięcie około 190V na wyjściu zasilania LED. Ponieważ moje zmagania były rok temu będę pisał ogólnie gdyż detali już nie pamiętam, a zapiski gdzieś zawieruszyłem. Starałem się różnymi sposobami stwierdzić czy układ jest sprawny. Ponieważ sterowanie podświetleniem wychodzi z płyty głównej w postaci fali PVM, im mniejsze wypełnienie tym mniejsze podświetlenie. Podłączyłem gen, sygnałowy w miejsce wejścia sygnału PWM z płyty głównej i tym sposobem zmieniając częstotliwość od większej do mniejszej udało się mi się zmuś układ do wygenerowania takiego sterowania kluczem, aby napięcie podświetlenia na samej matrycy wynosiło około 142V (informacja od kolegi Andrzeja). Nadmieniam że sprawdziłem wszystkie elementy wcześniej podłączone do układ MP3394. Gdy udało mi się już podświetlić matrycę mogłem wejść w menu i sprawdzić jakie wybrane jest podświetlenie, okazało że max. Zmieniłem na min (najmniejsze wypełnienie obejrzane na oscyloskopie) i nadal ten sam efekt matryca na chwilę podświetlona i zasilanie Led wyłącza się. Ponieważ musiałem mieć podłączony generator, aby TV działał więc po dłuższym i dokładny zaznajomieniu się z aplikacją tego układu zmieniłem sposób sterowania tym układem z fali prostokątnej na sterownie częstotliwością – chciałem ustawić na stałe pewien poziom podświetlenia. Dokładnie jest to opisane w aplikacji, podłączając kondensator do odpowiedniej nogi tego układy wyliczony ze wzoru, a zarazem zmieniając napięcie podłączone chyba około 1,2V do odpowiedniej nogi mamy możliwość ustawienia na pewnym z góry założonym poziomie podświetlenie. Końcowy efekt kiepski matryca świeci równomiernie podkreślam równomiernie, ale słabo, napięcie na samej matrycy około 142V. Prawdopodobnie uszkodziła się część sznurów Led w samej matrycy i stąd jakby częściowe obciążenie zasilacza i prawdopodobnie to spowodowało wyłączanie zasilania. Ponieważ klient nie wyraził zgody na dalszą naprawę czyli ingerencja w matrycę –TV oddałem. Tak pokrótce opisałem może nieprecyzyjnie bo po roku próby naprawy tego TV. Temat uważam za zamknięty.