Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vectra C Z18XER czujnik cieczy chłodzącej, ECU wariujej

orzech_pl 04 Lip 2015 22:31 750 4
  • #1 04 Lip 2015 22:31
    orzech_pl
    Poziom 5  

    Witam
    Problem z czujnikiem? temp. cieczy chłądzącej.
    Vectra C z silnikiem Z18XER

    Mój problem polega na tym ,że zegar pokazuje pokazuje irracjonalne wartości.
    Na zimnym silniku pokazuje 120st. i nie da sie odpalić.
    Po zdjeciu klem i złączek z ECU oraz ponownym podłączeniu, auto da sie odpalić, ale startują wiatraki, temp na zegarze pokazuje 0st nawet po 20 min w 25stC. W ukrytym menu jest 104-118stC. Po skasowaniu błędów, P0115 auto nie da sie odpalić a temp. rosnie ponownie do 120st, w menu pokazuje 73st. (zimny silnik)
    Dodam że wymieniłem czujnik cieczy chłodzącej ten, przy pompie wodnej.

  • Fibaro
  • #2 05 Lip 2015 10:39
    gum3
    Poziom 11  

    Czujnik temperatury płynu chłodzącego -usterka obwodu prądowego p0115.Poszukaj przerwy w przewodach ewentualnie zwarcia,wymień czujnik na nowy,sprawdź bezpieczniki.

    Dodano po 14 [minuty]:

    Sorki nie doczytałem że wymieniłeś czujnik, według schematu czujnik jest podłączony do sterownika a sterownik daje dane do deski.

  • Fibaro
  • #3 05 Lip 2015 13:20
    orzech_pl
    Poziom 5  

    Obejrzałem przewód i nie na nim oznak uszkodzenia. Czy po odcieniu czujnika wartość na desce powinna opuść? A jeżeli nie opada czy to wskazuje na ecu lub deskę?

  • Fibaro
  • #4 05 Lip 2015 13:32
    jokerro
    Poziom 33  

    Sprawdzić przewody na obciążenie.Ewentualnie zrobić bypassy i wszystko sie wyjaśni.

  • #5 18 Lip 2015 11:23
    jaczpa
    Poziom 9  

    bypass wyjasni najwiecej - od czujnika do kompa

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME