Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak naprawic sterowanie ogrzewania noży w pakowarce

2345 05 Lip 2015 20:29 951 16
  • #1 05 Lip 2015 20:29
    2345
    Poziom 13  

    Pakowarka jest zasilana 380V. W środku transformator redukuje do 120V. Do niego jest podłączony obwód ogrzewający nóż do cięcia plastiku. Obwód składa się z dwóch części - regulatora kątowego CarloGavazzi RM1E23AA50 i kolejnego transformatora 400W 120V/1.5V 230A. Noż jest podłączony grubymi kablami do wyjscia tego transformatora.

    Szkic schematu zawiera symbol 317, ale prosze to zignorowac, to jest po prostu ten regulator, ktory ma wejscie pradowe 4-20mA:

    jak naprawic sterowanie ogrzewania noży w pakowarce



    Edytuj

    Problem polega na tym, ze oryginalny transformator sie spalil, producent maszyny dostarczył inny transformator jak oryginalny i on sie grzeje, pali bezpieczniki i buczą oba transformatory. Transformator jest ewidentnie inny.

    Ciekawe jest to - ze prąd plynący w transformatorze wyraznie wzrasta kiedy ogranicza sie kąt regulacji. Dokonałem kilka pomiarow z odłączonym nożem i prąd wynosi 1A gdy regulator jest ustawiony na max a gdy się tylko zacznie zmniejszać ustawienie regulatora - to prąd transformatora wzrasta znacznie powyżej znamionowego. Np. 26A przy 80% otwarcia regulatora (prąd sterujacy 16.8mA)

    Moje pytanie jest tutaj takie - jaki zaprojektować transformator, aby działał?
    Mam możliwość wykonania trafo na zamówienie, ale jaki zamówić aby działał w tej konfiguracji?

    0 16
  • #3 05 Lip 2015 20:57
    Zbigniew 400
    Poziom 35  

    Może narysujesz schemat połączeń ? Pełny.

    -1
  • #4 05 Lip 2015 22:41
    2345
    Poziom 13  

    To jest cały schemat.
    Schemat jest kompletny - w tym sensie, ze nie pokazałem tylko sterowania.
    Sterowanie jest sprawne i zmienia 4-20mA tak jak powinno. To jest tylko jeden dodatkowy kabelek - tam nic innego nie ma.
    Rezystor na schemacie to oczywiście ten nóż.
    Nie ma żadnego zwarcia - gdy podłącze obwód noża.

    Transformator nr. 2 padł tzn. stopił sie. Działał do końca. Nic innego sie nie zepsulo. Napiecia są takie jak powinny - czyli 120V na wejsciu do regulatora.

    To nowe trafo musi mieć inna indukcyjność, bo inaczej tego nie potrafię wytlumaczyć. Mialem tez inny transformator, podobny - podlaczyłem i jest to samo. Wymieniłem z ciekawości regulator na inny nowy i jest to samo.

    Wszystko jest OK - gdy regulator jest ustawiony na 100% albo na 90% (prąd sterowania pomiędzy 18-20 mA). Wtedy pobór prądu jest maly ok. 3.8A i wszystko działa. Ale wtedy nóż jest za gorący i jak zaczynam redukować - to się wtedy prąd zwiększa i zaczyna pierwsze trafo buczeć, jakby sie coś wzbudzalo i prąd rośnie.

    0
  • #5 05 Lip 2015 22:46
    Zbigniew 400
    Poziom 35  

    W dyskusji technicznej podstawą jest schemat, mam pewne przypuszczenia ale bez schematu nie dyskutuję.

    -1
  • #7 06 Lip 2015 00:56
    2345
    Poziom 13  

    Panowie,

    Zbigniew:
    To cały schemat obwodu.
    Podałem numer regulatora, on ma 4 śruby, dwie sa od AC, i sa podlaczone tak jak narysowałem a dwie pozostałe sa oznaczone A1 i A2 i sa wejściem prądowym 4-20 mA. To wejście jest sterowane PLC, ja to monitoruję i tam jest za każdym razem prąd DC - ktory sie nie zmienia az do tysięcznych mA. Gdy ustawię np. 8mA to jest 8.000 mA. To jest ustawiane zewnętrznie. Ten regulator włącza i wyłącza prąd w obwodzie transformatora. W tym obwodzie nic więcej sie nie dzieje. Sprawdziłem ten obwód i za każdym razem jest tak samo - prąd jest stabilny. Mam tam wpięty amperomierz cyfrowy i cały czas to mam przed oczami. Drugim miernikiem obserwuje tez napięcie na T1 i jak dziala normalnie to jest 121V a jak zaczyna buczeć, to jest 117V. Mam tez amperomierz zaciskowy i z niego odczytuje prąd w obwodzie T2.

    Strumien swiadomosci swia:
    Wymiary traf sa troche inne. Masa jest podobna, rdzenie sa podobne.
    Ale to sa 3 rózne trafa. To oryginalne bylo najmniejsze, ale różnica jest minimalna.
    Moze 2 cm na całości. Rdzen byc moze mniejszy o 1 cm. Trudno powiedziec bo nie mierzyłem.

    Producent nie ma juz tych starych traf i dostalem nowsze, ktore sie zachowuje tak jak powyzej. Oryginalne trafo jest tak stopione, ze nie ma sensu nic mierzyc, jest zwarcie na wejsciu trafa, tam jest zero omow. Nowe trafa maja okolo 0.5 omow na wejsciu.

    Jest jedna istotna obserwacja, zauwazylem, ze gdy sie to trafo numer 2 obciaży nożem - to wtedy czasem dziala OK.
    Np. moge wtedy ustawic 50% (prad wejscia regulatora = 12 mA) i wtedy np. przez minute dziala dobrze. Gdy dziala dobrze - to prad jest np. 1.5A na wejsciu T2 i ok 25 A na wyjsciu trafa 2 = prad noża.
    I wtedy - nagle - samo z siebie - zaczyna buczec i prąd wzrasta do okolo 15A na wejsciu trafa i 70A na wyjsciu trafa (nóż).
    Jeśli natomiast obwod noża jest całkiem odłączony, to wtedy za każdym razem buczy i prąd T2 jest 15A.
    To powyższe dotyczy oczywiście częściowego ustawienia regulatora.
    Jak idzie na pełną moc, to działa super za kazdym razem.

    To wyglada tak - jakby sie wzbudzaly te dwa trafa razem ze soba ale tylko wtedy, kiedy regulator odcina czesc przebiegu napiecia. Jak idzie pelnymi polowkami, to jest OK.
    Oryginalny transformator dzialal dobrze przez jakies 2 lata - tyle lat ma ta maszyna.

    Jeszcze jedno - te nowe trafa maja podlaczenie masy, zauwazylem tez, ze jak to sie wzbudza, to wtedy w tym przewodzie masy plynie prad okolo 1.3A do ziemi.
    Jak sie te mase odczepi, to prad transformatora troszke spada, ale niewiele.

    W tym przewodzie masy prad nie plynie w momencie, gdy trafo nie buczy, czyli np. wtedy gdy ustawie 100% i idzie na pelna moc.

    0
  • #8 06 Lip 2015 07:12
    Zbigniew 400
    Poziom 35  

    Należy włączyć w szereg z zasilaniem 2 transformatora rezystor/ok. 0,1 oma i zmierzyć oscyloskopem przebiegi prądowe. Trzeba też zmierzyć napięcie wtórne 1 trafa. Jak się ma masa/co to jest/ do uzwojeń trafa, pomierz.

    -2
  • #10 06 Lip 2015 17:26
    2345
    Poziom 13  

    Zbigniew:
    P=0.1*15*15=22.5W nie mam takiego opornika.

    Dodano po 57 [minuty]:

    Panowie,

    Dlaczego mierzę np. 15A w obwodzie, w którym bezpiecznik ma 10A i nie pali się od razu?
    Bezpieczniki są tak gorące, że nie można ich wziąść do ręki, ale nie palą się.

    Jak to możliwe, że prąd wzrasta przy pogłębianiu regulacji a przy 100% jest najmniejszy?

    Jak to możliwe, że transformator 400W w ogóle może przenieść 15A przy V=120V?

    Napięcie T1 jest na sto procent 120V, (tego pomiaru jestem pewny, mierzyłem kilkoma miernikami), może jest błąd w pomiarze prądu T2, ale nawet jeśli jest to mały.
    Ja tego nie rozumiem. Proszę o wyjaśnienie.


    Wykonam dodatkowe pomiary i wkleję wyniki.

    0
  • #11 06 Lip 2015 21:02
    Zbigniew 400
    Poziom 35  

    2345
    Transformator 400W, 120V daje prąd max na wtórnym ok 3,3A, więc skąd Twoje obliczenia.
    A te 15A to wynik błędnego pomiaru, prąd jest odkształcony i miernik pokazuje byle co.
    Poczytaj parametry miernika.

    Dodano po 45 [sekundy]:

    Tylko pomiar oscyloskopem lub odpowiednim miernikiem.

    0
  • #12 06 Lip 2015 21:14
    2345
    Poziom 13  

    "Transformator 400W, 120V daje prąd max na wtórnym ok 3,3A, więc skąd Twoje obliczenia. "


    Chyba chodzi ci o pierwotne uzwojenie T2. Pomiar miernikiem cęgowym na wejściu trafo 2. To nie obliczenie.

    Innymi słowy - gdy T1 i T2 połączone sa na krótko - z obejsciem regulatora - wtedy prąd = 3.8A pod obciążeniem noża a jak odłączę nóż - to wtedy prąd = 0.6A

    Jak zacznę regulować regulatorem to prąd wzrasta - wtedy na 25% otwarcia regulatora prąd bez obciążenia = 14A a na 80% = 26A czy jakoś tak.

    To jest prosty miernik, pomiar chyba dobry do 100Hz, więc na pewno jest błąd, ale jak miernik pokazuje 15A i grzeją sie bezpieczniki 10A - to chyba jestem bliski tej wartości, nie?

    0
  • #13 06 Lip 2015 21:58
    Zbigniew 400
    Poziom 35  

    Nie rozśmieszaj, płynie 15A a bezpieczniki 10A się grzeją ?
    Twoje mierniki służą do pomiaru sinusoidalnego nieodkształconego przebiegu. Więc pokazują bzdury.
    Zrób eksperyment. P= U xI /dla rezystancji.
    Zasil z trafo opornik, zmierz napięcie i prąd,oblicz moc.
    Zasil z trafo przez diodę ten sam opornik, zmierz napięcie i prąd, oblicz moc.
    Podaj wyniki pomiarów.

    0
  • #14 06 Lip 2015 22:51
    2345
    Poziom 13  

    "Nie rozśmieszaj, płynie 15A a bezpieczniki 10A się grzeją"

    To są bezpieczniki typu "time delay" a pomiar trwa 2-3 sekundy max.
    Przecież nie trzymam tego włączonego, prawda?

    Wcale nie uważam, że 15A musi od razu spalić ten bezpiecznik.

    0
  • #15 06 Lip 2015 23:16
    Strumien swiadomosci swia
    Poziom 43  

    Kolego mierz na stronie 380V tam będzie bardziej prawdziwy pomiar.
    W rezonans nie ma co wejść.
    Tylko prąd odkształcony jest. To że buczy to normalne każdy trafo buczy jak się go zasila z triaka.

    Dodano po 2 [minuty]:

    Ja bym podłączył żarówke równolegle z zasilanie drugiego transformatora i zobaczysz czy jaśnieje czy ciemnieje.

    Taki true rms wskaźnik.

    0
  • #16 07 Lip 2015 07:06
    Zbigniew 400
    Poziom 35  

    Jaka to moc wydzieli się w bezpieczniku w czasie 3-4 sek. że są gorące ? Co w takim razie dzieje się z bezpiecznikiem w zakresie jego pracy z prądem dopuszczalnym ? Jaką rezystancję ma ten bezpiecznik ?

    0
  • #17 07 Lip 2015 07:58
    2345
    Poziom 13  

    Ok, panowie chyba wiem co się tam dzieje.

    Podłaczyłem do tego trafa oscyloskop i zmierzyłem uzwojenie pierwotne.
    W załaczeniu zdjęcia. Ten regulator nie dziala w zerze, tylko w połowie przebiegu.
    Zatem jest ewidentne, ze przepływ prądu jest niesymetryczny.
    To widac zwłaszcza na ustawieniu 50%.
    Jedna połowka jest obcięta a druga nie - prąd wypadkowy magnesuje rdzeń.
    Faktycznie to trafo musi wchodzić w stan nasycenia.

    Wygląda na to, że regulator jest winny.
    Zamowię inny regulator i wymienię.

    0