Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nissan Primera p12 QR 20 DE - Gdzie jest zlokalizowany czujnik położenia wału?

ar2r6 06 Jul 2015 23:34 20880 17
  • #1
    ar2r6
    Level 9  
    Jak w temacie, mam problem ze zlokalizowaniem czujnika wału korbowego w primerce p12 2.0. Na komputerze wyszło mi dzisiaj, że jest do wymiany. Jeśli ktoś w kilku słowach może mi opisać gdzie go szukać. Zgóry dziękuję
  • #2
    rafal.jaro
    VAG group specialist
    Czujnik położenia wałka i czujnik położenia wału na czerwono.

    Nissan Primera p12 QR 20 DE - Gdzie jest zlokalizowany czujnik położenia wału?
  • #3
    grala1
    VAG group specialist
    Od spodu silnika, od strony ściany grodziowej, pod rozrusznikiem.
    Przykręcony na jedną śrubkę M6, wtyczka 3 pinowa.
    Nissan Primera p12 QR 20 DE - Gdzie jest zlokalizowany czujnik położenia wału?
    Daj dokładny opis błędu i jakie masz objawy.
    Bez ego czujnika silnik Ci nie będzie działał więc może to nie jego wina.
    rafał.jaro, czy czasem Ty nie dałeś obrazka od silnika 2.2 w dieslu?
  • #4
    ar2r6
    Level 9  
    Dzięki, dzisiaj będę walczył z tym. Podobno są dwa typy tego czujnika i muszę sprawdzić jaki jest u mnie.
  • #6
    ar2r6
    Level 9  
    Ciężko odpala, wczoraj zapaliły się kontrolki check, abs i esp. Pojechałem na komputer i wyszło, że czujnik położenia wału.
  • #7
    grala1
    VAG group specialist
    Ale co z kontekstem opisu błędu - zwarcie, przerwa, sygnał niezrozumiały?
    W ABSie i ESP był błąd czujnika wału?
    To jak kręci i nie odpala to widać obroty silnika?
  • #8
    ar2r6
    Level 9  
    Jak byłem na komputerze, facet powiedział mi, że do wymiany czujnik. Nie wiedziałem co było napisane. Jest jakieś urządzenie niedrogie do czytania i kasowania błędów, które mógłbyś mi polecić? Najgorsze, że trzy kontrolki zapaliły się razem w jednym czasie. Jak wrócą do domu zobaczę jeszcze co z tą wskazówką od obrotów. Jaka jest różnica jeśli pokazuje obroty podczas kręcenia i jeśli nie pokazuje?
  • #9
    baryla1969
    Level 9  
    Witam witam. Dołączę się do tematu. Mam ten sam problem. W czasie jazdy nagle szarpnie autko i zapalają się właśnie te trzy kontrolki. Sprawdzenie pokazało bład p0335 czyli też czyjnika położenia wału. Obecnie jestem na etapie szukania czujnika który ma symbol a29-660 ajO. Inny chyba nie będzie wogóle pasował. Już próbowałem 2 z innymi symbolami troche i żaden nie zadziałał. Nawet silnik nie kręcil po ich wymianie. Więc pytanie może ktoś wie gdzie dostane taki czujnik? A drugie pytanie do poprzednika - jak w końcu naorawiłeś to?
  • #10
    ar2r6
    Level 9  
    Tak, autko naprawione, jednak ja nie bawiłem się z tym i dałem na warsztat ze względu na słaby dostęp do czujnika.
  • #11
    baryla1969
    Level 9  
    No to fajnie masz, Ja szukam tego wscieklego czujnika dalej. Nawet w serwisie mają problemy z nim.
  • #12
    grala1
    VAG group specialist
    Przecież wyżej dałem zdjęcie gdzie jest ten czujnik zamontowany.
    Jeżeli serwis nie ma pojęcia gdzie jest ten czujnik to radze u nich auta nie naprawiać.
  • #13
    baryla1969
    Level 9  
    No wszystko się zgadza, zgodnie z rysunkami tam jest. Może żle napisałem, maja problem z samym czujnikiem, bo nie moga go znaleźć po numerze, żeby wymienić na taki sam. Ale oddaje we wtorek auto do serwisa nissana całkiem, niech kombinują co zrobić.
  • #14
    gofero
    Level 11  
    Witam odnowie temat.
    P12 1.8 zgasł i nie chce zapalić kod błędu p0340 brak sygnału czujnika położenia wału. czujnik wymieniono, po tygodniu znowu nie zapalił po kilku próbach dopiero wyskoczył check i ten sam kod. Czy nowy czujnik mógł nawalić czy problemu szukać gdzie indziej ?
  • #15
    baryla1969
    Level 9  
    A kto to wie? Niech powie. Ja powiem tylko, że mój silnik 2.0 majster w końcu zrobił chociaz się namęczyli i to jak. Się okazało, że muszą wymienic dwa czujniki i to naraz. Pojedynczo jak sprawdzali niestety nie chodzil silnik. Dopiero 2 czujniki wymienione naraz dały to, że auto chodzi do tej pory bez problemu. Czyli albo dwa były walnięte albo trzeba wymeniac od raziu dwa, żeby je jakoś sparować. Aha. Po wymianie jednego też kilkadziesiąt kilometrów przejechał samochód, Ale szybko zdechł.
  • #16
    gofero
    Level 11  
    Dwa czyli czujnik położenia wału i wałka ?
  • #17
    baryla1969
    Level 9  
    No na to wychodzi, że takie dwa. Ale to wiesz tylko porządny majster to sprawdzi. Możesz podpowiedziec mu to. Może pomoże i taka informacja w naprawie.
  • #18
    gofero
    Level 11  
    Auto stoi u mechanika, ale nauczony doświadczeniem wole też sam poszukać info.
    Sprawdziłem że wcześniej wyrzucało błąd czujnika wału, teraz wałka. Ma sprawdzać. Dodatkowo znalazłem gdzieś na forach info, że niski stan oleju powoduje cuda z łańcuchem i pojawianie się tego błędu. Wiem że mam niski stan ale nie dolałem bo za 2 dni miałem wymienić więc poprosiłem go jeszcze o dolanie oleju i sprawdzenie - wydaje mi się to mało prawdopodobne, ale nie zaszkodzi sprawdzić, tym bardziej że te błędy powiązane są ze zużytym rozrządem, a moje auto ma już słuszny przebieg i nie wiem czy łańcuch był wymieniany.