Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fuzzface na tranzystorach germanowych nie ma wybrzmienia i piszczy w tle

MichałH 08 Jul 2015 18:42 1341 13
Tespol
  • #1
    MichałH
    Level 7  
    Witam wszystkich forumowiczów.
    Jako kolejna osoba z rzędu zabrałem się za pierwszy efekt gitarowy i padło na fuzzface na germanach.
    Tranzystory zakupione na amptone.pl, reszta oprzyrządowania z lokalnego sklepu. Wzór płytki i schemat podpatrzony ze strony efekty-diy.pl
    Ścieżki idą prawie takimi samymi śladami oprócz jednej ponieważ rysowałem od ręki markerem, zrobiło się ciasno i nie chciałem zrobić zwarcia.

    Na płytce prototypowej wszystko hulało, w płytce przestało. Zrobiłem dwie wersje płytek, i na obu działa tak samo.
    Słychać atak przy mocniejszym uderzeniu w struny ale brakuje wybrzmienia. Przy delikatnym graniu w ogóle nie gada. Gitara, fuzz, volume na full. Gdyby nie było- nie gada. Dodatkowo dziwnie jęczy co słychać na nagraniu. Na prototypowej też jęczało.

    W załącznikach zamieszczam:
    -próbkę brzmieniową (celowo nagrałem też struny gitary na drugiej ścieżce żeby było dokładnie słychać kiedy gada, kiedy nie)
    -zdjęcie z przodu
    -zdjęcie tyłu

    Ścieżki ocynowałem bo pomyślałem sobie że może gdzieś mają nieciągłość ale to nie to.
    Wymieniłem kondensatory - nie to
    Gniazda też wyglądają ok.
    Rezystor 330 jest zastąpiony 470. Są one w różnych schematach stosowane zamiennie a akurat taki był pod ręką.

    Tranzystory zepsute? Coś przegrzane przy lutowaniu? Nie mam innego pomysłu.

    Uszanowanko :).

    Fuzzface na tranzystorach germanowych nie ma wybrzmienia i piszczy w tle Fuzzface na tranzystorach germanowych nie ma wybrzmienia i piszczy w tle

    Edit: Dodaje pdf ze schematem
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Tespol
  • #2
    aaanteka
    Level 40  
    MichałH wrote:
    Jako kolejna osoba z rzędu zabrałem się za pierwszy efekt gitarowy i padło na fuzzface na germanach.


    I to jest jeden z podstawowych błędów popełnianych przy wyborze pierwszego efektu gitarowego.


    MichałH wrote:
    Przy delikatnym graniu w ogóle nie gada. Gitara, fuzz, volume na full. Gdyby nie było- nie gada.


    I tak ma być , zgodnie z zasadą działania efektu fuzz.

    Właściwie temat nie jeden raz omawiany , dlaczego tak brzmi ,a nie inaczej np. :

    https://www.elektroda.pl/rtvforum/topic3056037.html
    Moderated By trymer01:

    Uprzedzam, że nie będę tolerował trollowania w kolejnym temacie.
    Prosimy o rzeczowe porady - Regulamin, pkt. 3.1.11

  • Tespol
  • #3
    trymer01
    VIP Meritorious for electroda.pl
    Brak schematu - Regulamin, pkt. 3.1.15.
    To "jęczenie" sugeruje podwzbudzanie się (fuzz'a ?). Należałoby obejrzeć przebiegi oscyloskopem, zaradzić może odsprzęgnięcie zasilania.
    Prawdopodobnie zbyt mała czułość układu/zbyt mały sygnał z gitary.
  • Helpful post
    #4
    sikorkam
    Level 22  
    Z fuzz face to jak z kapryśnymi kobitkami. Wybrałeś mimo paru elementów dość trudny układ do uruchomiena.
    - BŁĄD. Nad i pod tranzystorem Q1 masz zamienione oporniki . Pod Q1 powinien być 33k a ty masz 100k i słabo widać jaki masz opornik nad Q1 bo powinien być 100k.
  • #5
    MichałH
    Level 7  
    No tak!
    Człowiek patrzy a nie widzi.
    Zamiana rezystorów diametralnie zmieniła postać rzeczy.
  • #6
    sikorkam
    Level 22  
    Jak pisałem Fuzz Face jest wrednym układem i trzeba mocno się natrudzić ( ustawić punkty pracy) i brakuje mi potencjometru montażowego RV3 właśnie do regulacji bias . Dlaczego z niego zrezygnowałeś ?
  • Helpful post
    #7
    aaanteka
    Level 40  
    Generalnie tranzystory germanowe nie można traktować jak tranzystory krzemowe.

    Mniejszy spadek napięcia złącza B-E, prąd zerowy kolektora, duży rozrzut wzmocnienia, o wiele mniejszego ,mniejsza odporność na temperaturę.

    Dlatego mamy tyle problemu niby przy prostym układzie:
    - przed uruchomieniem należy dokonać pomiaru wzmocnienia każdego z tranzystorów i wyselekcjonować tranzystory o podobnym wzmocnieniu powyżej 100.

    Nie nadaje się do tego zwykły miernik uniwersalny z zakresem Hfe, należy sobie zrobić układ pomiarowy mierzący prąd zerowy kolektora, oraz prąd przy wysterowaniu bazy prądem nominalnym w aplikacji.

    W tym układzie zalecają niektórzy stosowanie tranzystora Q1 i Q2 o podobnych wzmocnieniach z zakresu 65- 140, przy czym zawsze Q1 musi mieć mniejsze wzmocnienie od Q2.
  • #8
    MichałH
    Level 7  
    Witam.
    Nie potrafię powiedzieć dlaczego zrezygnowałem z trymera. Po prostu postanowiłem, że zostanę przy punkcie 8k2. Co ciekawsze po wstawieniu trymera ustawiłem jego działanie w tej okolicy. Postarałem się o jakotako sparowane tranzystory i wszystko nieźle gada oprócz tego, że do dziś nie udało mi się pozbyć tego jęczenia w tle. Nie mam pomysłu jak z tym walczyć. Jakieś pomysły?
    Pozdrawiam.
  • #9
    sikorkam
    Level 22  
    A z tym jęczeniem mnie rozbawiłeś. Chyba próbki dźwiekowe trochę by to wyjaśniły.
  • #10
    MichałH
    Level 7  
    Są w załączniku na początku tematu ;).
    Chodzi o ten dźwięk w pierwszej sekundzie przed "graniem" ;). Teraz brzmi o niebo lepiej. Jeszcze tylko ten diabeł i po sprawie :).
  • #11
    sikorkam
    Level 22  
    Nie mogę otworzyć tego pliku , w pdf tak. Niestety jestem gamoniem komputerowym. Czy przykłady na youtube z tym fuzzem brzmią twoim zdaniem poprawnie czy też są tam diabelkie sztuczki.
  • #12
    MichałH
    Level 7  
    Jak niegdyś nadawany sygnał kontrolny w telewizji, kiedy jszszcze telewizja nie nadawała 24 godziny na dobę. Nie wpływa to na działanie samego układu, wycisza się pokrętłem volume. Częstotliwość jest zależna od napięcia zasilacza. Wiem bo zdarzyło mi się wpiąć 12v zamiast 9ciu. Tyle danych opisywalnych :).
  • Helpful post
    #13
    sikorkam
    Level 22  
    Nic nie rozumiem z tego telewizyjnego porównania. Polecam zasilanie bateryjką, wiele zasilaczy wprowadza zakłócenia a w szczególności zasilacze impulsowe. Bateryjka 9V i pogadamy. A tak dla estetyki mógłbyś zasilanie plus poprowadzić czerwonym kabelkiem to ułatwi i wyeliminuje odwrotne połączenie polaryzacji.
  • #14
    MichałH
    Level 7  
    Bateryjka dała radę. Diabeł tkwił w zasilaczu. Wszystkie problemy rozwiązane, pierwszy działający efekt za mną :). Dużo się przy tym nauczyłem. Dzięki wszystkim za pomoc :).