Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5412 - Jak prawidłowo ustawić prąd spoczynkowy ?

09 Lip 2015 13:52 3873 16
  • Poziom 19  
    Witam serdecznie kolegów.
    Dostałem od znajomego takiego Radmora 5412 niestety po utopieniu i to dosłownym - kilka lat temu zalało koledze piwnicę a w niej tegoż radmora.
    Po wypompowaniu wody z piwnicy radmor przeleżał jeszcze klka lat w takim niby suchym stanie aż wpadł w moje ręce.
    Radmora udało mi się naprawić i uruchomić lecz jak zwykle mam problem z prądem spoczynkowym. Przeszukałem elektrodę jest multum tematów napraw tych radmorów dla tego nie miałem z tym problemu i na ten temat powiedziano już praktycznie wszystko lecz nie za wiele powiedziano o prądzie spoczynkowym tranzystorów końcowych.
    Jest wiele tematów a ile tematów tyle opinii. Jedni piszą 100mV a inni 10mV jednak najczęściej spotykaną opinią jest by ustawić prąd spoczynkowy na 40mV a mierzy się go między dwoma rezystorami emiterowymi (rys.1).
    Radmor 5412 - Jak prawidłowo ustawić prąd spoczynkowy ?
    Dobrze to rozumiem ? Tak powinienem mierzyć ?

    Jako tranzystory końcowe zastosowałem BD649 oraz BD650 firmy PH <-- Philips ??
    Zasilanie niesymetryczne mam nieco nie równe +38.2 oraz -36.6 czy taka różnica jest dopuszczalna ?
    Wzmacniacz gra ale się grzeje bo prąd spoczynkowy (jeśli dobrze robię pomiar rys.1) dla lewego wynosi 101.5mV a dla prawego 142.1mV czyli za dużo.
    Pytanie jest proste dla Was ;) Czy pomiar wykonuję prawidłowo ? oraz jaki powinien być ten prąd spoczynkowy ?
    A i stabilizatory T515 - BDP283 firmy CEMI oraz T511 - BDP285 też CEMI (innych nie miałem) grzeją się do temp około 60stC nie zależnie od wysterowania wzmacniacza czy to normalne ? <-- a może to przez ten prąd spoczynkowy...
    Nie znam się na tym za bardzo a schemat jest strasznie marnej jakości i ciężko wyczytać z niego nawet jakie powinny być prawidłowe napięcia.

    Ale wywód mi wyszedł ;) przepraszam za to ... ;)
    Z góry dziękuję za pomoc i pozdrawiam.
  • Poziom 19  
    RsNeo napisał:
    jednak najczęściej spotykaną opinią jest by ustawić prąd spoczynkowy na 40mV a mierzy się go między dwoma rezystorami emiterowymi


    Można tak. Ja ustawiałem prąd spoczynkowy podpinając się do pojedynczego rezystora, obojętnie którego. I wtedy regulowałem na 20mV, czyli około 30mA.

    RsNeo napisał:
    Zasilanie niesymetryczne mam nieco nie równe +38.2 oraz -36.6 czy taka różnica jest dopuszczalna ?


    Nic z tym nie zrobisz, musi tak zostać. Nie powinno być problemu.

    RsNeo napisał:
    Jako tranzystory końcowe zastosowałem BD649 oraz BD650 firmy PH <-- Philips ??


    Jeśli by padły, to kup TIP 142/147. Nie do zabicia.

    RsNeo napisał:
    A i stabilizatory T515 - BDP283 firmy CEMI oraz T511 - BDP285 też CEMI (innych nie miałem) grzeją się do temp około 60stC nie zależnie od wysterowania wzmacniacza czy to normalne ?


    To zasilanie nie ma nic wspólnego z końcówkami mocy. I faktycznie grzeje się bardzo wyraźnie. Normalna sytuacja.

    RsNeo napisał:
    schemat jest strasznie marnej jakości i ciężko wyczytać z niego nawet jakie powinny być prawidłowe napięcia


    Mam skan całkiem przyzwoity i czytelny, jesli bys potrzebował pisz PW.
  • Poziom 19  
    Jednak będę potrzebował tego lepszego schematu.
    Niestety nie działa tuner FM/AM. Świeci się tylko dioda od skali którą da się regulować ale wzmacniacza nie da się zmusić by włączył się tuner. Do tego jedna wiązka przewodów wychodząca z gniazda W306 nie jest nigdzie podłączona i nie mogę zlokalizować gdzie być powinna podłączona druga część przewodu. Tuner nie jest przestrojony ale powinien chociaż szumieć a jest cisza.
  • Poziom 19  
    Z którego modułu wychodzi ta wiązka?

    Na PW wyślij mi Twój adres e-mail, wyslę Ci schemat.
  • Poziom 19  
    Wiązka typowo sygnałowych przewodów wychodzi zaraz obok potencjometra od wzmocnienia mikrofonu po jego prawej.
    Radmor 5412 - Jak prawidłowo ustawić prąd spoczynkowy ?

    Za chwilkę podam adres. Pozdrawiam.

    P.S. A może ja nie umiem włączyć tunera? ... hmm

    Nie obeszło się bez naprawy potenjometrów do prądu spoczynkowego niestety woda je zniszczyła ;/ Ale już prąd ustawiony mierzony na obydwu rezystorach jednocześnie ma równiutko 40.1mV dla obydwu kanałów.
  • Pomocny post
    Poziom 19  
    RsNeo napisał:
    Wiązka typowo sygnałowych przewodów wychodzi zaraz obok potencjometra od wzmocnienia mikrofonu po jego prawej


    To jest chyba sygnał z przedwzmacniacza mikrofonowego i powinien być wpięty do płytki przedwzmacniacza pomiędzy potencjometrem głosności i balansu. Oczywiście nie ma wpływu na działanie tunera. Klawiszologia tego Radmora jest nieco pokręcona. Tuner powinien grać przy wciśniętym przycisku UKF i przełącznonym na wył. czerwonym przełączniku z tyłu obudowy.

    Podepnij jakis sygnał z np. CD i wtedy sprawdzisz końcówkę.
  • Poziom 19  
    Końcówka sprawdzona i gra idealnie miękki bas i "metalowe" wysokie - lubię ten dźwięk.
    Faktycznie nie zauważyłem że tam jest miejsce na wtyczkę - starość nie radość.
    Mikrofon sprawdzony i działa ;)
    Natomiast niestety tuner FM/AM nie odzywa się. Kompletna cisza.
  • Poziom 19  
    Sprawdź i wyreguluj napięcia zasilacza 18/42V
  • Poziom 19  
    Posiłkowałem się obrazkiem z innego tematu i u mnie wygląda to tak:
    Prawidłowe napięcia są na czerwono natomiast te co ja mam dopisałem na niebiesko.
    Radmor 5412 - Jak prawidłowo ustawić prąd spoczynkowy ?

    Pytanie dość głupie ale gdzie reguluje się to napięcie 42v czy to perka R523 na schemacie - nie chcę czegoś uszkodzić. Bo wygląda że jest mocno zaniżone 35.2V.
  • Poziom 19  
    Rozumiem, że wpisałeś tylko te napięcia które się różnią. Te interesujące nas mierzy się na chyba 3 i 4 pinie wtyczki w dole zasilacza (W501) Te napięcia reguluje tak jak napisałeś R523/R524 Nie pamiętam którym które napięcie. W serwisówce jest to opisane.

    Programator Ci działa? Przestrajanie?
  • Poziom 19  
    Tak programator działa - przestrajanie także. Diody świecą i można regulować skale od 65mhz do 74mhz lecz cisza w głośnikach.\

    Maksymalnie ile udało mi się uzyskać z napięcia 42v do 40.8V Z tym że skala potencjometry R523 jest już w skrajnym wychyleniu. Nie wiem czy to jest poprawnie ;/
  • Poziom 19  
    No to coś jest nie tak faktycznie w samym tunerze. Posprawdzaj napięcia na układach scalonych US301,302. Też 303, choć tu chyba będzie dobrze, bo nie działałoby przestrajanie.
  • Poziom 19  
    Zaktualizowałem pomiary napięć. Zaraz wykonam te o których mówisz. Lecz tak na prawdę nie potrzebuję chyba tunera ;) komputer załatwia sprawę że tak powiem.
    Jeśli masz chęć to z Twoją pomocą zapewne uda się go uruchomić ale czy warto ?

    Radmor 5412 - Jak prawidłowo ustawić prąd spoczynkowy ?
  • Pomocny post
    Poziom 19  
    RsNeo napisał:
    Maksymalnie ile udało mi się uzyskać z napięcia 42v do 40.8V Z tym że skala potencjometry R523 jest już w skrajnym wychyleniu. Nie wiem czy to jest poprawnie ;/


    Nie, cos jest źle. U mnie się to swobodnie regulowało gdzieś w połowie skali. Posprawdzaj elementy tego zasilacza, czyli T510,511,512, dioda Zenera. Sprawdź jaką masz wartość podkówki R523. Czasem wkładali 4,7K i dokładali stały opornik od spodu płytki.

    W kwestii tunara mam nikłe doświadczenie. U mnie działał. Przydałby się "szukacz" sygnału w.cz. Ja sobie taki poskładałem z kitu dostepnego na Allegro za chyba 30zł.
  • Poziom 19  
    Wartość podkówki to 1.2K.
    D305 w tunerze wygląda na uszkodzoną, cała płyta tunera jest bardzo skorodowana. Nogi scalaków są tak zerdzewiałe, że ledwo wykonałem pomiar na US303 i napięcia są prawidłowe.
    Ze względu na ogromną korozję tej płyty chyba zaniechamy jej naprawy.
    Widać że jej stan jest oryginalny i nikt tam nic nie mieszał ale korozja może zdziałać cuda.
    Dziś już jest późno a i w sumie udało się uzyskać to co chciałem czyli chłodne końcówki mocy - prąd spoczynkowy i prawidłowa praca sekcji wzmacniacza.
    Po prawie dokładnym wyregulowaniu napięć 18 i 42v spadła bardzo mocno także temperatura T510 oraz T515 a o to w sumie mi chodziło.
    Mam nadzieję tylko iż te zaniżone napięcie 42v to jest 41.1V nie będzie miało wpływu na jakość dźwięku. Dziękuję za pomoc. Zapewne kupię całą płytę tuner już przestrojoną i ją zamontuję ;)

    Pozdrawiam.
  • Pomocny post
    Poziom 19  
    RsNeo napisał:
    Wartość podkówki to 1.2K.


    Wymień tą podkówkę na prawidłową. Popatrz tylko czy po stronie druku nie masz wlutowanego opornika. Jeśli tak i go usuniesz, to musisz także połączyć przerwaną ścieżkę. Na pewno dojdziesz co i jak. Warto mieć prawidłowe napięcia w zasilaniu.
  • Poziom 19  
    Wzmacniacz naprawiony gra ... jak Radmor ;) Dziękuję za pomoc. Pozdrawiam.