Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GPS-400AA-101 A - Nie działający zasilacz ATX

karo9522 09 Lip 2015 18:45 1092 20
  • #1 09 Lip 2015 18:45
    karo9522
    Poziom 13  

    Witam. Mam problem z zasilaczem od komputera, otóż wyciągnąłem go ze starego komputera i chciałem sprawdzić czy działa, zwarłem ze sobą zielony i czarny kabel dodam że zasilacz nie był obciążony i nagle coś pstrykło. Nie wiem co mogło ulec zniszczeniu. Dodam później zdjęcia płytki zasilacza.

    Parametry zasilacza:

    Maksymalne obciążenie [A]
    +3.3V: 28 A
    +5V: 26 A
    +12V1: 14 A
    +12V2: 15 A
    -12V: 0.5 A
    -5Vsb: 2 A

    Maksymalne obciążenie [W] +3.3V, +5V: 140 W
    +3.3V, +5V: 140 W
    +12V1: 168 W
    +12V2: 180 W
    +3.3V, +5V, +12V: 390 W
    -12V: 6 W
    -5Vsb: 10 W

    Złącza
    1x 20 + 4 pin EATX
    1x 4 pin P4/12V
    7x 4 pin HDD (Molex)
    2x 4 pin FDD
    1x 6 pin VGA PCI Express
    2x 15 pin SATA

    Chłodzenie 120 mm wentylator
    Automatyczna regulacja obrotów

    0 20
  • #3 09 Lip 2015 19:42
    karo9522
    Poziom 13  

    Tak, od razu po włączeniu, nie był żadnego dym, smrodu. Nie zamontowałem sztucznego obciążenia, tylko zwarłem ze sobą zielony z czarnym kabelkiem

    0
  • #4 09 Lip 2015 19:44
    xdiax
    Poziom 22  

    Możliwe, że zasilacz wyłączył się z braku obciążenia. Spróbuj obciążyć linie 5V i 12V za pomocą żarówek samochodowych. Próbowałeś go odpalać jeszcze raz ? Też cyknął ?

    0
  • #5 09 Lip 2015 19:46
    karo9522
    Poziom 13  

    Próbowałem później z obciążeniem ale nie dało to żadnego rezultatu. Podłączałem go pod komputer i nie chciał się włączyć. Czy zdjęcia płytki pomogły by w rozwiązaniu przyczyny.?

    0
  • #6 09 Lip 2015 20:39
    młody14
    Poziom 36  

    karo9522 napisał:
    Próbowałem później z obciążeniem ale nie dało to żadnego rezultatu. Podłączałem go pod komputer i nie chciał się włączyć. Czy zdjęcia płytki pomogły by w rozwiązaniu przyczyny.?

    Na pewno by nie zaszkodziły :-)

    Dodano po 2 [minuty]:

    xdiax napisał:
    Możliwe, że zasilacz wyłączył się z braku obciążenia. Spróbuj obciążyć linie 5V i 12V za pomocą żarówek samochodowych. Próbowałeś go odpalać jeszcze raz ? Też cyknął ?

    Mam ten zasilacz. Normalnie startuje bez obciążenia.
    Ostatnim razem z takim zjawiskiem się spotkałem przy zasilacz AT, nie wiem czy jest choć jeden współczesny ATX który się tak zachowuje.

    0
  • #7 09 Lip 2015 21:59
    xdiax
    Poziom 22  

    U mnie w zasilaczu AT bez sztucznego obciążenia, na linii 12V, napięcie siadało nawet po podłączeniu diody led przez opornik :D Ale nigdy nie słyszałem o uszkodzeniu. @karo9522, gdy ATX jest podłączony do gniazdka, jest napięcie na PG/5Vsb ?

    0
  • #8 10 Lip 2015 13:10
    karo9522
    Poziom 13  

    Nigdzie nie ma.

    0
  • #9 13 Lip 2015 22:35
    karo9522
    Poziom 13  

    O to zdjęcia zasilacza:

    GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX GPS-400AA-101 A - Nie działający zasilacz ATX

    0
  • #10 13 Lip 2015 22:56
    Piotr160292
    Poziom 36  

    Napięcie 5V standby jest po podłączeniu do prądu bez zwarcia ps on(fioletowy kabel)? Jak nie to nie ma innego wyjścia jak multimetr w dłoń i jazda z koksem. Zacząć trzeba w tym momencie od strony pierwotnej, czyli czy jest napięcie ~380V stałego na tym największym kondensatorze, sprawdzić tranzystory, półprzewodniki i tak po nitce do kłębka. Jeżeli nie ma napięcia na dużym kondensatorze to wyjstrzelił bezpiecznik a wtedy niemal strzeliły tranzystory kluczujące. Bezpiecznika szukaj w okolicy gdzie przewody 230V wchodzą na płytkę. Z tego co pamiętam jest to pionowo wlutowany walec w czarnej koszulce termokurczliwej. Jak będziesz testował zasilacz poza obudową uważaj na ten największy kondensator. Jak pisałem przechowuje on ładunek o napięciu ~380V, który może być przechowywany nawet przez 30 minut, więc dla pewności zawsze lepiej po teście odłączyć zasilacz od prądu i kondensator rozładować żarówką 60W/230V poprzez dolutowanie do niej przewodów i wtedy normalnie jeden przykładasz do plusa, drugi do minusa.

    1
  • #11 13 Lip 2015 23:04
    młody14
    Poziom 36  

    Sprawdź ten kondensator, czy jest wybrzuszony.
    GPS-400AA-101 A - Nie działający zasilacz ATX

    W moim był właśnie problem z nim - był lekko wylany przez co były spore problemy z działaniem zasilacza. Po wymianie wszystko ok.

    0
  • #12 13 Lip 2015 23:08
    Piotr160292
    Poziom 36  

    No, na moje oko jest wywalony, a momoże nawet wylany wręcz...

    0
  • #13 13 Lip 2015 23:20
    karo9522
    Poziom 13  

    Wydaje się być zdrowy.

    0
  • #14 13 Lip 2015 23:22
    młody14
    Poziom 36  

    karo9522 napisał:
    Wydaje się być zdrowy.

    Wydaje się :) Zrób zdjęcie tak by go było widać.

    0
  • #16 13 Lip 2015 23:32
    młody14
    Poziom 36  

    Jednak ten kondensator jest ok.

    0
  • #17 14 Lip 2015 00:06
    karo9522
    Poziom 13  

    Więc czego może być przyczyna.?

    0
  • #18 14 Lip 2015 00:21
    Piotr160292
    Poziom 36  

    Czytaj uważnie co się do ciebie pisze...

    Piotr160292 napisał:
    Napięcie 5V standby jest po podłączeniu do prądu bez zwarcia ps on(fioletowy kabel)? Jak nie to nie ma innego wyjścia jak multimetr w dłoń i jazda z koksem. Zacząć trzeba w tym momencie od strony pierwotnej, czyli czy jest napięcie ~380V stałego na tym największym kondensatorze, sprawdzić tranzystory, półprzewodniki i tak po nitce do kłębka. Jeżeli nie ma napięcia na dużym kondensatorze to wyjstrzelił bezpiecznik a wtedy niemal strzeliły tranzystory kluczujące. Bezpiecznika szukaj w okolicy gdzie przewody 230V wchodzą na płytkę. Z tego co pamiętam jest to pionowo wlutowany walec w czarnej koszulce termokurczliwej. Jak będziesz testował zasilacz poza obudową uważaj na ten największy kondensator. Jak pisałem przechowuje on ładunek o napięciu ~380V, który może być przechowywany nawet przez 30 minut, więc dla pewności zawsze lepiej po teście odłączyć zasilacz od prądu i kondensator rozładować żarówką 60W/230V poprzez dolutowanie do niej przewodów i wtedy normalnie jeden przykładasz do plusa, drugi do minusa.

    0
  • #19 14 Lip 2015 00:45
    karo9522
    Poziom 13  

    Właśnie już mnie ten kondensator walną aż poczułem w stopach <masakra>. Sprawdziłem chyba wszystko i wszędzie jest prąd a zasilacz nadal się nie włącza.

    0
  • #20 14 Lip 2015 13:13
    Piotr160292
    Poziom 36  

    W takim razie sam nic nie poradzisz. Kondensator Cię rąbnął prądem, więc napięcie dochodzi do niego, więc mógł strzelić np. klucz od przetwornicy pomocniczej, albo coś w jego okolicy. W tym momencie opcje masz dwie: oddasz zasilacz do elektronika, który namierzy usterkę i ją usunie, albo zasilacz kosz, bo nie wydaje mi się, abyś sprostał prawidłowemu sprawdzeniu kluczy, bo to są tranzystory MOSFET i sprawdzić je w sposób rzetelny nie jest łatwo.

    0
  • #21 14 Lip 2015 16:56
    karo9522
    Poziom 13  

    Jednak zasilacz pójdzie w kosz. Ne wiadomo ile zabierze za to elektronik. Dziękuje wszystkim za porady.

    0
  Szukaj w 5mln produktów