Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 - Błąd przy instalacji antywirusa

rozyk90 09 Lip 2015 19:24 474 2
  • #1 09 Lip 2015 19:24
    rozyk90
    Poziom 2  

    Witam, przy probie instalacji Kaspersky Internet Security pojawia się komunikat o treści
    "Błąd 1404. Nie można usunąć klucza \SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\avp.exe. Zweryfikuj czy masz odpowiednie prawa dostępu do klucza lub skontaktuj się z działem pomocy technicznej."
    Wcześniej miałem Avasta. Dodam, że dziś rano nie mogłem otworzyć żadnego folderu ani wejść w "Mój komputer" bo wyskakiwał komunikat "Wywołanie systemowe nie powiodło się". Po resecie wszystko było ok. Przeskanowałem komputer przez AdwCleaner, coś tam usunął ale nie pomogło. MBAM nie chce się uruchomić. Poniżej wklejam logi.

    0 2
  • Pomocny post
    #2 09 Lip 2015 20:12
    Acorus 20
    Spec od komputerów

    Otwórz notatnik systemowy i wklej:

    Cytat:
    CloseProcesses:
    HKU\S-1-5-21-582546775-2356101570-3877430303-1000\...\Winlogon: [Shell] C:\Windows\explorer.exe [2868224 2009-07-14] (Microsoft Corporation) <==== ATTENTION
    IFEO\avcenter.exe: [Debugger] nsjw.exe
    IFEO\avguard.exe: [Debugger] nsjw.exe
    IFEO\avp.exe: [Debugger] nsjw.exe
    IFEO\bdagent.exe: [Debugger] nsjw.exe
    IFEO\ccuac.exe: [Debugger] nsjw.exe
    IFEO\ComboFix.exe: [Debugger] nsjw.exe
    IFEO\hijackthis.exe: [Debugger] nsjw.exe
    IFEO\keyscrambler.exe: [Debugger] nsjw.exe
    IFEO\mbam.exe: [Debugger] nsjw.exe
    IFEO\MpCmdRun.exe: [Debugger] nsjw.exe
    IFEO\MSASCui.exe: [Debugger] nsjw.exe
    IFEO\MsMpEng.exe: [Debugger] nsjw.exe
    IFEO\msseces.exe: [Debugger] nsjw.exe
    IFEO\spybotsd.exe: [Debugger] nsjw.exe
    IFEO\wireshark.exe: [Debugger] nsjw.exe
    IFEO\zlclient.exe: [Debugger] nsjw.exe
    ShellIconOverlayIdentifiers: [00avast] -> {472083B0-C522-11CF-8763-00608CC02F24} => No File
    HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
    HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Search Page =
    HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
    HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Default_Page_URL =
    HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
    HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Default_Search_URL =
    HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Local Page =
    SearchScopes: HKU\.DEFAULT -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    R4 klflt; system32\DRIVERS\klflt.sys [X]
    R4 klhk; system32\DRIVERS\klhk.sys [X]
    R4 KLIF; system32\DRIVERS\klif.sys [X]
    2015-07-09 18:15 - 2015-07-09 18:17 - 00000000 ____D C:\AdwCleaner
    C:\ProgramData\310716309.exe
    C:\Users\Paweł\AppData\Roaming\msconfig.ini
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix. Odinstaluj Chrome zaznaczając usunięcie danych przeglądania.
    Najpierw możesz wyeksportować zakładki: https://support.google.com/chrome/answer/96816?hl=pl
    Później zainstaluj stabilną wersję: https://www.google.pl/chrome/browser/desktop/

    1
  • #3 09 Lip 2015 22:29
    rozyk90
    Poziom 2  

    Pomogło, wszystko działa. Wielkie dzięki za pomoc

    0