Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Codegen 300X1- syczy

30 Maj 2005 20:10 7990 42
  • Poziom 18  
    Tak jak w temacie. Zasilacz syczy bez obciążenia, pod obciążeniem przestaje syczeć a napięcia w normie. Ktoś wie dlaczego ? Nie oczekuje, że ktoś powie mi dokładnie co wymienić ale chociaż nakieruje.
  • Poziom 41  
    Zasilacze ATX maja to do siebie, ze bez obciążenia to nieraz nawet potrafią nie ruszyć, a to syczenie może być spowodowane luźnym z pakietowaniem jakiejś cewki lub transformatora. Spróbuj ewentualne jeśli ci to przeszkadza lekko zalać indukcyjności jakaś żywicą.
    Poprawiłem TONI_2003
  • Poziom 28  
    Czy elektrolity na wyjściu nie są spuchnięte?
    Wymień je na wszelki wypadek lub chociaż przykładaj jakąś pojemność równolegle np.1000uF/16V.
    Jak coś ucichnie to znaczy, że ich wina jak to nie pomoże to czekaj na TONY-ego:)
    Pozdrawiam Łukasz
    Poprawiłem TONI_2003
  • Poziom 18  
    Elektrolity na wyjściu nie są spuchnięte.
    Sprawdzę jutro czy podmiana coś zmieni.
    :arrow: karolark jeszcze nie spotkałem się z ATX-em, który nie ruszyłby bez zewnętrznego obciążenia, a już trochę zasilaczy przeszło przez moje ręce.
    Inną sprawa są napięcia nieobciążonego zasilacza, które nie będą prawidłowe w wielu zasilaczach.

    To uszkodzenie jest nietypowe bo często naprawiałem zasilacze, które syczały tzn. im mocniej obciążone tym głośniej syczały, a w tym przypadku jest odwrotnie.
    Wtedy było jasne, że poleciały te małe tranzystorki sterujące tranzystorami mocy po stronie pierwotnej.
  • Poziom 41  
    No, a mi się parę razy zdążyło, ze nie chciały ruszyć, a tez trochę tego zrobiłem.
  • Poziom 28  
    Oczywiście są takie, że ruszają dopiero przy obciążeniu jakimś niewielkim, żeby napięcia były poprawne trzeba obciążyć +5V, +12V, +3,3V czy samo +5V tu największe różnice, a to stąd, że w większości stabilizacja obejmuje tylko +5V reszta siłą rzeczy zależy od obciążenia.
    Podmiana elektrolitów powinna pomóc.
    Pozdrawiam Łukasz
  • Poziom 24  
    elektrokiler napisał:
    (...) jeszcze nie spotkałem się z atxem który nie ruszyłby bez zewnętrznego obciążenia a już troche zasilaczy przeszło przez moje ręce.


    Ja mam chyba większe szczęście - na trzy naprawiane zasilacze jeden nie startował bez obciążenia.
  • Poziom 18  
    Dla mnie jest to nowość tym bardziej, że prawie każdy zasilacz ma wewnętrzne obciążenie (rezystory kilku Ω ).
    Naprawiałem kilkadziesiąt zasilaczy, ale większość tego samego producenta i powtarzające się modele i może dla tego się z tym nie spotkałem.
    Poprawiłem TONI_2003
  • R.I.P. Zasłużony dla elektroda
    Bez obciążenia nie sprawdzałem. Zawsze przy starcie daję żarówkę samochodową, czy to zwykłą, czy halogenową, na gałęzie +5V i +12V. Dla pewności dorzucam opór 0,7Ω w gałąź +3,3V.

    Wiele CODEGENÓW, po dłuższym odstaniu nie chce za pierwszym razem ruszyć z żarówką halogenową. Zimne włókno żarówki ma tak mały opór, że zasilacz startuje za 2-3 razem. Kolejne rozruchy są 100 na 100.

    Nie miałem z tego powodu żadnych reklamacji, tym bardziej, że uruchamiający się komputer nie narzuca na wstępie tak ciężkich warunków pracy.

    Wracając do tematu, w wielu przypadkach dobrym środkiem na syczenie zasilacza było zalanie uzwojenia np. Distalem. Niestety ten wolnoschnący jest coraz trudniejszy do zdobycia. Miał on tę dobrą cechę, że rozgrzany wpływał głębiej w uzwojenie i lepiej je scalał.

    Zdarzają się jednak bardziej wyrafinowane przypadki, pomaga wymiana kondensatorków (tych małych) w okolicy TL494. Są też i takie sytuacje, że "rence" opadają. Zasilacz leżący luźno syczy, uniesiony lekko do góry, przestaje. Ale to już zadanie dla wróżki ;)
  • Poziom 18  
    Wymiana elektrolitów filtrujących na wyjściu nie pomogła.
    Wymieniłem też elektrolit filtrujący TL494.
    Ma ktoś jeszcze jakieś pomysły?

    Mówiąc, że nie syczy pod obciążeniem miałem na myśli obciążenie 180W, ale nie syczy też pod małym np. żarówka na +5 V.
    Poprawiłem TONI_2003
  • Pomocny post
    Poziom 28  
    Witam - czy włączałeś zasilacz do sieci przez żarówkę?
    Taką np. 60W może warto sprawdzić? Podczas pracy jałowej nie powinna świecić może masz jakiś zwarcie na pierwotnym? Oczywiście to tylko spekulacje, a może elektrolity na wejściu wyschły? Sprawdź tak jak TONY poleca :) Po wyłączeniu zasilacza (odpięciu od sieci) mierz na przemian tępo spadku napięcia na jednym i drugim elektrolicie (tym za mostkiem).
    Jeszcze jedna rzecz, oporniki - te obciążające sprawdzałeś pewnie na wyjściu czy są całe? Uruchamiasz zasilacz z wentylatorem czy jest odpięty?
    Pozdrawiam Łukasz
    Poprawiłem TONI_2003
  • Poziom 18  
    Nie ma zwarcia po pierwotnej stronie bo by przetwornica główna nie działała, a działa.
    Wymienię elektrolity po stronie pierwotnej i zobaczymy.
    Poprawiłem TONI_2003
  • R.I.P. Zasłużony dla elektroda
    lukasb9 napisał:
    witam - czy włączałeś zasilacz do sieci przez żarówke? taką np60W? może warto sprawdzić? podczas pracy jałowej nie powinna świecić może masz jakiś zwarcie na pierwotnym? (tylko spekulacje) może elektrolity na wejściu wyschły? sprawdź tak jak TONY poleca :) po wyłączeniu zasilacza (odpieciu od sieci) mierz na przemian tępo spadku napiecia na jednym i drugim elektrolicie (tym za mostkiem)
    -----------------------------------------------------------
    jeszcze jedna rzecz, oporniki - te obciążające sprawdzałeś pewnie na wyjściu czy są całe?, uruchamiasz zasilacz z wentylatorem? czy jest odpięty?
    pozdrawiam Łukasz


    Ojej, bez cudowania :!: Po co żarówka gdy zasilacz działa :?:
    Działa tylko syczy, a skąd :?:
    No właśnie, ostatnio pomocny okazał się stetoskop lekarski. Na ucho nie szło tego wyłapać. Sprawcą okazało się uzwojenie T3 przetwornicy pomocniczej.
  • Poziom 18  
    No właśnie dokładnie, który element syczy to nie jestem w stanie powiedzieć :(
  • Poziom 40  
    Znalezienie w komputerze zasilacza Codegen należy jak najszybciej zgłosić
    saperom z serwisu komputerowego bo grozi wybuchem a najlepiej wymienić
    po cichu samemu na innej marki im cięższy tym lepszy.
  • Poziom 18  
    :arrow: Kolego satgal twoja wypowiedź jest lekko nie na temat.
    Wiem jak kiepskie są te zasilacze, ale nigdzie nie napisałem, ze to zasilacz z mojego komputera ani, że będzie w moim.

    Jednak swoją drogą to są i egzemplarze tych Codegenów, które chodzą bez awaryjnie po 6 lat (mój 200W).
    Natomiast te co padają robią to z przeciążenia (z doświadczeń wiem, że ponad 240W dla 300W Codegena to już przeciążenie) wiec trzeba po prostu uważać do jakiego zestawu się to wkłada.

    Dzisiaj wymienię te kondensatory co pisałem i zobaczymy tzn. posłuchamy...
    Poprawiłem TONI_2003
  • Poziom 37  
    Im cięższy tym lepszy bo ma większe radiatory i transformator w głównej przetwornicy.
    Wagi zasilaczowi dodaje też bierny układ PFC bo jest tam stosowany dławik sporych rozmiarów na żelaznym rdzeniu.

    Ja spotkałem 2 przyczyny syczenia, czyli elektrolity na wyjściu i jeden z tranzystorów stosowanych na wyjściu TL494 do napędzania transformatora sterującego tranzystorami mocy w przetwornicy głównej. Syczało oczywiście to transformator.
    Tranzystory to przeważnie 2SC945 albo 2SC1815.
    Poprawiłem TONI_2003
  • Specjalista - zasilacze komputerowe
    Co do ciężaru:
    Radiatory większe - zgoda. Ale to aluminium więc niewiele cięższy.
    Nieco większy transformator - też zgoda. Ale i tak niewiele cięższy.
    Zostaje zatem dławik. Ale czy lepszy bo z PFC?
    Co mnie - prostemu użytkownikowi komputera z tego?
  • Poziom 37  
    Z biernego PFC dla zwykłego użytkownika niewiele wynika poza większą masą i droższym zasilaczem.
    Aktywne PFC wg. zapewnień producentów scalaków do tego służących daje zabezpieczenie przed pikami napięcia sieciowego (oprócz samej korekcji współczynnika mocy).
    Poprawiłem TONI_2003
  • R.I.P. Zasłużony dla elektroda
    Fakt, bierne PFC to korzyść jedynie taka, że sprzęt trochę więcej waży ;)
    Obecnie mam w komputerze zasilacz z aktywnym PFC mało w Polsce znanej firmy "TARGET". Stabilność napięć wyjściowych jest rewelacyjna. Wahania w każdej gałęzi nie przekraczają 0,01V.

    Reanimowany przeze mnie. Nie wiem czemu, ale padł sam mostek.

    Ooooops, zagalopowałem się. Trochę odbiegłem od tematu ;)
  • Poziom 37  
    :arrow: SG6561/A
    Tu powyżej masz przykładowy układ często stosowany w aktywnym PFC.
    Ten transformator z noty aplikacyjnej to przekładnik prądowy który wykrywa 0 prądu i układ odpowiednio wysteruje mosfeta który "przywiera" napięcie na wyjściu.
    Można sobie wyobrazić że krótkie przepięcie w sieci nie występuje na wyjściu tego układu dzięki otwarciu mosfeta w odpowiednim momencie (przepięcia).
    Przynajmniej w opisach działania aktywnego PFC przeczytałem, że te układy mają taką funkcję.
  • Poziom 20  
    Kiedyś miałem taki przypadek syczenia, podobny do Twojego co się nawalczyłem to moje.
    Po dokręcałem wszystkie elementy na radiatorach, poprawiłem lutowania i wymieniłem elektrolity na wyjściu i diody zenera w zabezpieczeniu przepięciowym i nic.
    Pomogła dopiero wymiana TL494 .

    Pierwotną przyczyną było wyschnięcie "słynnego"elektrolitu 22uF/50V w przetwornicy st-by.
    Widocznie układ scalony się "przegrzał" i zaczął tracić parametry.
    W innym zasilaczu powodem syczenia był jeden z dwóch elektrolitów 330uF/200V po pierwotnej stronie.
    Poprawiłem TONI_2003
  • Poziom 18  
    Wymieniłem oba elektrolity za mostkiem i przestał syczeć.
    Wszystkim dziękuje za pomoc i pozdrawiam.
    Poprawiłem TONI_2003
  • R.I.P. Zasłużony dla elektroda
    Ooooo. Toż to gratka. Czy ma jakieś uzasadnienie :?: Czy cuda się zdarzają :?:
    Świszczenie/syczenie to wyższe częstotliwości, kondensatory za mostkiem mają odfiltrować 50Hz lub jej dwukrotną wartość, czyli 100Hz.

    Może się mylę, niech ktoś mnie poprawi.
    Tematu nie zamykam, teraz się robi ciekawy ;)
  • Specjalista - zasilacze komputerowe
    Nawet przypiekany gorącym żelazem szedłbym w zaparte i dalej twierdził, że syczenie to drgania magnetostrykcyjne rdzenia.
    W takim przypadku warto sprawdzić, czy przetwornica pracuje stabilnie (czy może "zrywami").
    Zupełnie nie widzę związku pomiędzy wymianą w/w kondensatorów a ustaniem syczenia.
  • Poziom 18  
    Szczerze mówiąc to ja też nie widze i dlatego sceptycznie podszedłem do sugestii o wyschniętych kondensatorach "na wejściu" kolegi lukasb9. Jednak faktom nie moge zaprzeczyć po ich wymianie syczenie ustało :!:
  • Poziom 28  
    To ja wtrącę kilka zdań od siebie, zgodzę się z poprzednikiem, że syczenie to drgania rdzenia. Jedyne co mi przychodzi na myśl to może jakieś "dzwonienia" nałożone na prąd po stronie pierwotnej, rzeczywiście wydaje się to niemieć uzasadnienia, ale jak zapewne koledzy elektronicy wiedzą zdarzają się czasem takie kwiatki :) .
    Dlatego profilaktycznie sprawdzam szybkość spadku napięcia na tych elektrolitach ( co tutaj też zaproponowałem, ale chyba nie spotkało się z zainteresowaniem) można w ten sposób metodą porównawczą stwierdzić czy któryś nie wysechł, ciekawe tylko co rzeczywiście powodowało to syczenie?
    Właśnie są to "smaczki" elektroniki...
    Pozdrawiam Łukasz
    Poprawiłem TONI_2003