Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Losowe restartowanie komputera

09 Lip 2015 21:24 777 10
  • Poziom 6  
    Witam. Szukałem odpowiedzi na moje pytanie, lecz nie udało mi się tego osiągnąć. Jako iż jestem zielony nie przychodzi mi wiele rozwiązań zatem przejdę do problemu. Z góry przepraszam za interpunkcję.

    Od pewnego czasu (od paru dni) resetuje mi się komputer. Dzieje się tak wtedy zazwyczaj, gdy gram w grę. Jednak gdy przewijałem bardzo szybko posty na facebook'u również mi się zrestartował. Komputer jest troszkę zakurzony, ale nie do takiego stopnia aby takie rzeczy się działy (mam zamiar go niedługo przeczyścić). Sprawdzałem temperaturę karty i procesora podczas 5 minut grania i zarówno max temperatura gpu i cpu to 55C. Prawdę mówiąc komputer kupiłem niecały rok temu bo jakoś na początku listopada chyba i nie czyściłem go bo nie było takiej potrzeby, ale również nie wymieniałem pasty. Chociaż skoro temperatura w programie hwmonitor jest "normalna" to raczej nie przez to (speedfan pokazywał 128C). Wydaję mi się, że to może być przez to, że komputer chodzi włączony w miarę długo bo od wakacji czasami po 14 godzin. Brałem go również na lana, ale przez kolejne ponad 10 dni działał normalnie więc chyba nie przez to.

    Jeżeli już tutaj dotrwałeś to oto specyfikacja:
    Procesor: Intel Core i5 4590
    Płyta główna: MSI B85-G43
    RAM: Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL Unbuffered
    Karta Graficzna: MSI GTX 760 gaming
    Zasilacz: Cooler Master G550M 550W Modularny 120mm 80+
    Obudowa: Zalman Z3 Plus

    Więcej myślę nie trzeba. Bardzo proszę o pomoc, ponieważ nie mam pojęcia jak do tego podejść a nie chcę tego bardziej zepsuć
  • Poziom 6  
    Dziękuję za odpowiedź

    Memtest'u chyba prędko nie zrobię, ponieważ nie mam ani jednej czystej płyty ( chyba, że da się to zrobić bez nagrywania).

    Co do CrystalDyskInfo to zrobiłem screen'a Losowe restartowanie komputera

    Na innym forum ktoś napisał "Mam podobne objawy. r9 280x i ten sam zasilacz. Podczas testow wywala mi blad na psu w occt. Nie wiem czy go reklamowac bo napiecia trzyma wzorowo. temperatury sa w normie."

    Ja co prawda nie robiłem tego testu w occt ( szczerze to nawet nie wiem co to jest), ale prawdopodobnie jest to ten sam przypadek.
  • Poziom 18  
    kogz13371g napisał:
    Memtest'u chyba prędko nie zrobię, ponieważ nie mam ani jednej czystej płyty ( chyba, że da się to zrobić bez nagrywania).



    Da się, pobierz program UltraIso. Pobierz obraz memtest86.
    Otwórz ultraiso->plik->otwórz->obraz_memtest.
    Zakładka bootowalna->zapisz obraz dysku->zapisz
    To Ci stworzy butowalnego pendrive (uwaga, pendrive zostanie sformatowany).
    Wkładasz pendrive do kompa, przy uruchamianiu ustawiasz bootowanie na usb i robisz test.
  • Poziom 6  
    Zrobiłem wszystko zgodnie z instrukcją jednak ku moim oczom ukazał się obraz - Losowe restartowanie komputera

    Co prawda ten ultraiso pobralem trial z ich oficjalnej strony, ponieważ nie lubię wirusów z wiadomo jakiej strony. Te napisy latały po ekranie, aż do momentu w którym zrobiłem zdjęcie. Próbowałem coś wcisnąć, jednak nic się nie działo.
  • Poziom 18  
    Spróbuj wgrać ten obraz. Najpierw wypakuj. Kurna miałem kiedyś ten problem, ale to gdy próbowałem zrobić multiboot. Jeżeli to nie pomoże to pobierz drugi załącznik "yumi". Uruchom jako admin, wybierz swój pendrive z listy, następnie z listy chyba nr.2 znajdź memtest86+, zaznacz opcje aby program pobrał plik i kliknij Create.



    EDIT.

    kogz13371g napisał:


    (speedfan pokazywał 128C). Wydaję mi się, że to może być przez to, że komputer chodzi włączony w miarę długo bo od wakacji czasami po 14 godzin.



    Sprawdź temperatury programem Speccy, zmień pastę.
  • Poziom 6  
    Dzięki, działa twój memtest, ale nie wiem za bardzo o co chodzi i nie wiem tak naprawdę na co mam patrzeć. Pierwsze na co spojrzałem to Pass i Test, ponieważ ładują się ( test w chwili obecnej się załadował, a pass ma 73%

    Z tego co czytałem to trzeba przeprowadzić test wszystkiego osobno, ale nawet nie wiem jak tutaj cokolwiek zrobić ;)

    Dołączam zdjęcie zrobione chwilę po włączeniu - Losowe restartowanie komputera

    EDIT: doszło pass i test do 100% nie było error, więc wszedłem do konfiguracji i powpisywałem jakies cyfry w pierwszej opcji i zaczeło strasznie szybko testować
    Losowe restartowanie komputera
  • Poziom 18  
    W programie nic nie ustawiasz, skanowanie samo się uruchomi. Program działa bez przerwy. Robisz to tak, że patrzysz, aż wartość PASS będzie równa powiedzmy 2 to wyłączasz program(reset kompa). Kości ram testuj pojedyńczo, tzn najpierw jedna kość, robisz test do dwóch passów i druga kość itd. Ale zanim to, to tak jak mówiłem najpierw, pobierz Speccy, oraz OCCT, w occt kliknij start i podaj temperatury odczytane z programu Speccy (mogą być skrinny).
  • Poziom 6  
    Temperatura w Speccy przed włączeniem gry wynosiła ok.40C, po włączeniu gry i ładowaniu mapy też mniej więcej tyle. Nie zdążyłem jednak sprawdzić jaka jest podczas grania, ponieważ znów się zresetował. Oto temperatury po ponownym uruchomieniu - Losowe restartowanie komputera

    Z tego co udało mi się zaobserwować to zmienia się wartość taktowania rdzenia oraz mnożnik, ale wątpię żeby to było powodem mojego problemu.

    Za chwilę dodam wyniki testu z occt

    tak właściwie nie wiem co tam mam testować i jakie wykresy pokazać, ale przetestowałem cpu przez prawie 3 minuty max temp to 70.

    Dodano po 24 [minuty]:

    W Power Supply wywala, więc to chyba wina zasilacza. Jeśli do czegoś takiego doszło to mogę go oddać na gwarancję czy nie przyjmą?
  • Poziom 18  
    Myślę, że przyjmą. Zawsze możesz spróbować.