Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG32LN5400-ZA - Brak pod¶wietlania matrycy

czarny_1963 11 Jul 2015 09:35 8577 8
  • #1
    czarny_1963
    Level 21  
    Witam , głos jest , matryca chodzi bo widać tre¶ć natomiast nie ma pod¶wietlania , PCB to EAX64905001(2,4) , napięcie wychodz±ce na pod¶wietlanie skacze 15-20V, i tu pytanie ile tam ma wychodzić na tym wtyku do pod¶wietlania.
    Szukam schematu do tego zasilacza ale nie mogę jako¶ znaleĽć co¶ mi wyszukiwarka fiksuje.
  • #2
    radekrpisz
    VIP Meritorious for electroda.pl
    Powinno być 24 Volty jak się nie mylę.
  • #3
    czarny_1963
    Level 21  
    Mam jeszcze pytanie , czy mogę podać z zasilacza zewnętrznego napięcie na wtyk do pod¶wietlania żeby sprawdzić czy w matrycy jest wszystko ok z diodami led , czy nie jest co¶ wypalone bo na razie nie mam zamiaru dobierać się do rozbiórki tego ,,, acha napięcie skacze 15-20V czy wtyk z pod¶wietlania jest włożony czy wyjęty .
  • #4
    mirex
    Level 43  
    czarny_1963 wrote:
    i tu pytanie ile tam ma wychodzić na tym wtyku do pod¶wietlania

    Jest podane w przybliżenie w kilku serwisówkach dla chassis LB31/LB36, LD31/LD36 i LJ36.

    Można też po prostu poszukać specyfikacji matrycy i wszystko stanie się proste!

    czarny_1963 wrote:
    Szukam schematu do tego zasilacza

    Szukaj podobnych. Chyba nie trzeba tłumaczyć na jakiej zasadzie. ;)

    Dodano po 35 [sekundy]:

    radekrpisz wrote:
    Powinno być 24 Volty jak się nie mylę.

    Może lepiej się zastanowić troszkę? ;)
  • #5
    czarny_1963
    Level 21  
    Jestem tutaj już od 11lat ale widzę że nic się nie zmieniło najm±drzejsi pisz± w ten sposób zamiast prosto napisać tyle i tyle to i to ale nie wiem na czym im zależy żeby szukać kombinować ,,,rozumiem że czasami niektórzy id± na łatwiznę ale jak już pytam konkretnie a że pytam raz na parę lat to mnie skręca jak każ± szukać co¶ tam szukać ,,, jeżeli nie wiesz konkretnie czego¶ to nie pisz a jeżeli znasz stronke ze schematem albo znasz temat to odpowiedz i już.

    Quote:
    Jest podane w przybliżenie w kilku serwisówkach dla chassis LB31/LB36, LD31/LD36 i LJ36.
  • #6
    lisek
    Service technician RTV
    Może pomocne , układ drivera LED MAP3202
    Link

    Zasilacz ma dawać ( 12, 24, 5, 3,2 ) V.
    Na wyj. drivera (górna gałaz) ma być ok.48V
    - zasila 3_stringi po 7/8 LED
    Z MB na MAP pin.1 DRV-on= WLED_enable ( 2.8 V) oraz PWR-dim pin.11

    Matryca LC320DUE(SF) lub jej podobne

    Invertor z tym driverem MAP3202 str.34 SM
    LG32LN5400-ZA - Brak pod¶wietlania matrycy

    LG32LN5400-ZA - Brak pod¶wietlania matrycy
  • #7
    mirex
    Level 43  
    czarny_1963 wrote:
    jeżeli nie wiesz konkretnie czego¶ to nie pisz

    Wiem w miarę konkretnie, więc mam prawo pisać.
    czarny_1963 wrote:
    a jeżeli znasz stronke ze schematem

    Oczywi¶cie.
    https://www.elektroda.pl/rtvforum/inputs.php
    Musi być tam to, o czym wspominałem.
    Parę zasilaczy też tam jest.
    Ponadto
    mirex wrote:
    Można też po prostu poszukać specyfikacji matrycy i wszystko stanie się proste!

    Ale to też zbyt marne nakierowanie. ;)

    MAP3202, bo chyba taki tam jest, to też żadna tajemnica.

    Mam też specyfikację tego PSU, ale zapewne cię nie zadowoli, bo same literki tylko. ;)
  • #8
    rtv.service
    Level 28  
    Chyba TV już naprawiony, ale jak nie...
    Lubi± LED'y sie przepalać w tych modelach...
  • #9
    czarny_1963
    Level 21  
    TV naprawiony , uszkodzone były paski z diodami w pod¶wietleniu matrycy , s± tam trzy paski poziomo na każdym po 8 diod . Uszkodzone były górny i ¶rodkowy , dolny ¶wiecił normalnie. Na każdej diodzie jest przyklejone szkiełko rozpraszaj±ce trzeba je po odklejać i wtedy można wymieniać poszczególne diody te które s± uszkodzone . Miałem na górnym pasku uszkodzone 2 a na ¶rodkowym 1 diode.
    Po wymianie wszystkie paski za¶wieciły normalnie i jest ok. Po poskładaniu tego wszystkiego Tv chodzi zasilacz był ok .