Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ładowanie Kohler traktorek

kubusiekowaty 14 Jul 2015 18:49 5331 46
  • #31
    kubusiekowaty
    Level 10  
    I tak. Wolne obroty 0.3 A. Obroty na ful -1 A. Przy zapalonych światłach -3.5 A.
  • #32
    bestler
    Admin of DIY, Automation
    Za malo, conajmniej z drugie tyle pradu powinno byc.

    Dodano po 52 [sekundy]:

    Poza tym cos jest nie tak ;-)
  • #33
    kubusiekowaty
    Level 10  
    Wiem 😅 złożyłem sprawny akumulator od samochodu. 60A. Ładuje go teraz a prąd z pradnicy wykorzystuje do świateł. Jak silnik się kręci to świecą się dwie żarówki po 20 W. Dają aż milo 😊

    Dodano po 4 [minuty]:

    Włożyłem i ładuje go prostownikiem. A może zrobić z diod mostek i podłączyć starą przetwornicę z 12/230V i do tego prostownik 😃 he he. Czy warto zachodu. Żona w czwartek z dziećmi wyjechała na mazury a ja obiecałem ze w domu posprzątam 😄 jutro wraca....... He he
  • #34
    bestler
    Admin of DIY, Automation
    Zrób zwykły mostek i podłącz zamiast tego regulatora i wtedy pomierz prądy przy różnych obrotach, światłacz itp. Prąd mierz przy akumulatorze. Kontroluj temperaturę mostka, bo może się okazać, że w 10 sekund się spali i będziesz miał widno..
  • #35
    jdubowski
    Tube devices specialist
    kubusiekowaty wrote:
    I tak. Wolne obroty 0.3 A. Obroty na ful -1 A. Przy zapalonych światłach -3.5 A.


    Mierzone z amperomierzem w szereg z klemą?
    To wygląda że ładowanie jest szczątkowe, prawie w ogóle go brak. Sugeruję podmienić regulator na sprawny.
  • #36
    kubusiekowaty
    Level 10  
    No to byłby drugi.... Nowy około 350zł. Coraz bardziej podejrzewam właśnie ten regulator. Będę zaraz dzwonił do serwisu. Ciekawe co mi powiedzą..
  • #37
    bestler
    Admin of DIY, Automation
    bestler wrote:
    Zrób zwykły mostek i podłącz zamiast tego regulatora i wtedy pomierz prądy przy różnych obrotach, światłacz itp. Prąd mierz przy akumulatorze. Kontroluj temperaturę mostka, bo może się okazać, że w 10 sekund się spali i będziesz miał widno..


    Mostek możesz kupić za 10zł nawet w hurtowni elektrycznej a będziesz wiedział na czym stoisz.
  • #38
    darkojak
    Level 8  
    Witam,

    Podłącze się do tego tematu ponieważ też mam podobny problem z ładowaniem w kosiarce- silnik kohler sv 18
    Otórz po rozbiórce koła zamachowego okazało sie że sa odczepione-odklejone wszystkie magnesy stałe. Nie zastanawiając się zdjąłem wszystko z silnika i pojawił sie problem jak ułożyć magnesy aby było dobrze. Sa jakby 3 szt inne i 3 inne. 3 na srodku przyciągaja a drugie 3 szt na środku odpychają
    Właściwie to juz wykonałem klejenie i odklejanie tego na dwa sposoby :)
    Za pierwszym razem przykleiłem jakby naprzemiennie. Niestety po złożeniu ładowania nadal brak.
    Za drugim razem jak wyczytałem na tym forum przykleiłem po kolei trzy takie same i za nimi kolejne trzy. Niestety nadal brak ladowania.

    Teraz juz nie wiem jak maja byc te magnesy, czy może przyczyna jest w statorze czy może regulatorze itp.
    Jeśli ktos mial z tym do czynienia pomóżcie. Jak to sprawdzić itp. Co sprawdzić
    Pozdrawiam
  • #39
    darkojak
    Level 8  
    Witam ponownie
    Otóż mój problem z ładowaniem udało się w końcu rozwiązać. Po odpowiednim przyklejania magnesów wszystko wróciło do normy. Magnesy przykleilem na przemian a nie jak ktoś tu pisać wyżej trzy razem i kolejne trzy razem.
    Nabyłem tez trochę dzięki temu pewnego doświadczenia w samym klejenia i oklejanie ty h magnesów tak więc jeśli ktoś miałby jakiś problem to mogę coś podpowiedzieć :)
    Pozdrawiam
  • #40
    kubusiekowaty
    Level 10  
    Proszę więc o radę co do odklejenia i ponownego przyklejenia ich. Boję się by ich nie połamać.
  • #41
    darkojak
    Level 8  
    Otóż nie jest to taka prosta sprawa. Ja odklejalem magnesy po przyklejaniu i całkowitym wyschnięciu kleju tak wiec trzymalo to solidnie. Najprościej podgrzać to na zwykłej kuchni na palniki gazowym. Grzeje całe kolo zamachowe od zewnątrz. Sprawdzam temperaturę woda na palcu, jak zaczyna syczec wyłączam gaz i biorę się za odklejanie. Oczywiście potrzebne rekawice i dwa plaskowniki, jeden o grubości 10 mm który podkładem na spod a drugi 30x 3mm grubości którym na tzw. wagę podważam magnesy. Dość ładnie to idzie ale trzeba użyć dość dużej siły.

    Dodano po 10 [minuty]:

    Otóż nie jest to taka prosta sprawa. Ja odklejalem magnesy po przyklejaniu i całkowitym wyschnięciu kleju tak wiec trzymalo to solidnie. Najprościej podgrzać to na zwykłej kuchni na palniki gazowym. Grzeje całe kolo zamachowe od zewnątrz. Sprawdzam temperaturę woda na palcu, jak zaczyna syczec wyłączam gaz i biorę się za odklejanie. Oczywiście potrzebne rekawice i dwa plaskowniki, jeden o grubości 10 mm który podkładem na spod a drugi 30x 3mm grubości którym na tzw. wagę podważam magnesy. Dość ładnie to idzie ale trzeba użyć dość dużej siły.
  • #42
    kubusiekowaty
    Level 10  
    Później montujesz je naprzemiennie tak? Jakim klejem je przyklejasz? Pisałeś wcześniej że montowałeś magnesy na przemian. W serwisie kohlera mówili mi ze mają być na przemian....
  • #43
    jdubowski
    Tube devices specialist
    darkojak wrote:
    Grzeje całe kolo zamachowe od zewnątrz. Sprawdzam temperaturę woda na palcu, jak zaczyna syczec wyłączam gaz i biorę się za odklejanie.


    Z grzaniem magnesów należy postepować ostrożnie - cykle termiczne zmniejszają ich siłę magnetyczną.
  • #44
    darkojak
    Level 8  
    Tak, z podgrzewaniem magnesów trzeba uważać. Nie wolno przekroczyć pewnej temperatury przy której nastąpi rozmagnesowanie. Te magnesy w tym kole wyglądają mi na magnesy ferrytowe i ta temperatura nie może przekroczyć 400stopni. Ale odklejanie tego kleju który użyłem to około 200 stopni tak więc nic się nie dzieje.
    Magnesy przykleiłem na przemian tak jak na schemacie:

    Ładowanie Kohler traktorek

    Użyłem kleju dwuskładnikowego Weldyx Professional 15 min klej metakrylowy 10:1

    Gdzie do nabycia podam na priv
  • #45
    kubusiekowaty
    Level 10  
    Czyli magnesy muszą być zamontowane naprzemiennie. Zastanawia mnie dlaczego u mnie są zamontowane kolejno po trzy? Nie sadze aby ktoś je pozamieniał... Nic zostało mi tylko spróbować. Muszę kupić kuchenkę gazowa bo mam indukcyjną 😄
  • #46
    darkojak
    Level 8  
    Tak wygląda że inaczej być nie może. Sugerując się Twoja odpowiedzią tez przykleiłem 3 na 3 i niestety nie było ładowania. Jeśli chodzi z kolei o stator - cewki to są nawijane też naprzemiennie tzn. jedna w jedna stronę a druga w drugą i tak po kolei.
  • #47
    kubusiekowaty
    Level 10  
    Ach wiem dokładnie bo przewijałem..... Muszę spróbować ułożyć magnesy tak jak mówisz. Ciekawe dzwoniłem do serwisu i miałem przyjemność rozmawiać z elektrykiem który powiedział ze muszą być tak jak u mnie. Mało tego w nowych silnikach zamiast 6 magnesów są dwa w postaci pasków.....