Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESF 45030 błąd 10 nie wyłacza pompy

sadybiakos 11 Lip 2015 10:26 3807 7
  • #1 11 Lip 2015 10:26
    sadybiakos
    Poziom 10  

    Witam jak w temacie głównym zmywarka załacza program zmywa i po około 10 min wyswietla bład 10 po wyłaczeniu pokretłem cały czas chodzi pompa trzeba wyłaczyc z sieci

    Moje pytanie od czego należy zacząć sprawdzanie ?

    4 7
  • #2 14 Lip 2015 14:16
    sadybiakos
    Poziom 10  

    Dodam że przy przechyleniu zmywarki do przodu (podlozylem deske 2 cm z tyłu)
    cały proces zmywania odbywa sie prawidlowo
    W takim razie co nalezy zrobic aby usunac ta usterke bo wyczytalem na forum cos o plywaku i czujniku ale zupelnie nie wiem jak sie do tego zabrac

    2
  • #3 17 Paź 2015 15:49
    sadybiakos
    Poziom 10  

    A więc rozblachowałem zmywarkę i podczas pracy zaobserwowałem wyciek do wanienki z prawej strony drzwiczek oraz spod urządzenia nad którym jest filtr w komorze mycia tutaj ten wyciek był bardzo duży.
    Wyjąłem uszczelkę jest cała po bokach był zebrany szlam z detergentów
    Teraz chce sprawdzić dolne śmigło bo wyczytałem coś takiego: dolne smilgo sie rozszczelnilo ! normalnie woda leje sie do gory przez otworki myjace i napedowe,poki jest zimna woda jest dobrze ,gdy plastik smigla sie rozgrzewa woda zaczyna walic przez szpare na boku i wypycha wode do drzwi w cyklach 2-3 sekundowych-bo powiedzmy ze dolne smiglo sie kreci 30 na min--ma sens
    Czy ktoś może mi napisać jak zdemontować dolne śmigło nie uszkadzając nic[/syntax]

    0
  • Pomocny post
    #4 17 Paź 2015 22:52
    peter falk
    Specjalista AGD

    Jak to jak? Ciągnij do góry i tyle w temacie.

    5
  • #5 18 Paź 2015 17:39
    sadybiakos
    Poziom 10  

    Po rozmontowaniu zmywarki zablokowałem dolny pływak i włączyłem program zmywania,rozpoczyna sie pobieranie wody gdzie następuje przelew do wanienki i wyświetla błąd '10 po ponownym uruchomieniu wypompowuje wodę.
    Podczas pobierania wody i tylko wtedy woda przesącza się przez dolną uszczelkę aż do momentu przelania się przez otwory które pod spodem maja rynienki plastikowe do odprowadzania wody do wanienki, powyższa akcja dzieje się jak napisałem tylko podczas pobierania wody w momencie mycia itp woda cofa się nieprzenikając przez drzwi.
    Sprawdziłem dolną uszczelkę jest cała dookołodrzwiowa jest cała wiec nie mam pojęcia o co chodzi,na forum wyczytałem że może jest zbyt wysoki poziom wody ale w tym modelu nie wiem gdzie jest odpowiedzialne za to urządzenie i jak to wyregulowa.
    Proszę o jakieś sugestie bo chyba nie jest to nic poważnego niemniej nie potrafię sobie z tym poradzić

    4
  • #6 01 Gru 2015 19:06
    sadybiakos
    Poziom 10  

    Zdjąłem dolny panel wyjąłem na wierzch rurki czarną i szarą umieściłem je w miskach. Program krótki 35 min. Nabiera wody przelewa się rurkami do misek ponad 4 litry. Rusza program idzie prawidłowo pomimo pełnej rynienki u podstawy drzwi nie przelewa rurkami. 20-25 minuta płukanie to samo, co na początku przelewa rurkami i przez rant dolny drzwi 4-5 litrów. Po ukończeniu mycia suszy naczynia czyste. Co mam przeczyścić wymienić lub sprawdzić, żeby nie przelewała wody?

    poprawiony :D

    2
  • #7 02 Gru 2015 01:21
    peter falk
    Specjalista AGD

    Nie obraź się. Twoim problemem teraz są przecinki, kropki i tym podobne znaki.
    Nie pomogę, dopóki nie zmienisz formuły "zeznań".

    sadybiakos napisał:
    wyjełem na wierzch

    Matko jedyna :cry: Wiem, że "język giętki" - ale nie pisany :!:

    7
  • #8 03 Gru 2015 16:03
    sadybiakos
    Poziom 10  

    Udało się! Co prawda nie doczekałem się pomocy ze strony forumowiczów, ale dzięki lekturze powyższego naprawiłem sobie zmywarkę i zaoszczędziłem kłopotu i pieniędzy, ale po kolei może ten post przyda się ludziom, którzy maja problem tego typu z tym sprzętem. A wiec zdiąłem przewód z hydrostatu wyjąłem filtr nalałem gorącej wody do komory i nic zapchane przedmuchałem gruszką sporo szumowin woda zleciała z całej komory przy okazji zielem hydrostat sprawdziłem dmuchając czy słychać pikniecie ok podleczyłem wszystko i okazało się ze zmywarka działa bez zarzutu wszystkie usterki, które opisywałem w powyższych postach ustąpiły z czego bardzo się cieszę i zdaje sobie sprawę, że bez pomocy niniejszego forum nie dal bym rady za co bardzo dziękuje :D :D :D

    3