Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lodówka Mińsk 16 - Słabo chłodzi

KODA25 13 Jul 2015 19:34 5436 9
  • #1
    KODA25
    Level 10  
    Mam lodówkę Mińsk 16 wymieniłem w niej uszczelkę bo stara była popękana i nie uszczelniała jak należy przy okazji ją odmroziłem. Po włączeniu zaczęła pracować ale wydaje mi się że bardzo wolno spadała w niej temperatura. Bardzo długo trwało zamrożenie świeżych produktów włożonych do zamrażalnika po dwóch dniach jeszcze nie były w pełni zamrożone. Dzisiaj zdecydowałem się pomierzyć temp. W zamrażalniku utrzymuje się -1,0 a w komorze od 12 na dole do 15 na górze agregat załącza się w miarę regularnie ale krótko działa, kratka z tyłu robi się ciepła na całej wysokości. Co może być przyczyną ubytek czynnika czy może termostat. Przed wymianą uszczelki chłodziła bardzo dobrze co prawda nie mierzyłem temperatur w środku ale mroziła dobrze i bardzo często trzeba było ją rozmrażać przynajmniej co półtora miesiąca a czasami co miesiąc. Klapki obiegu powietrza są obie otwarte
  • #2
    wiertacz
    Level 34  
    Piszesz, że lodówka krótko pracuje.
    Jeśli potrafisz się dostać do przewodów podłączonych do termostatu i jeśli są tam tylko dwa przewody to zewrzyj razem te przewody ( oczywiście zachowując zasady bezpieczeństwa czyli na czas prac wyciągając wtyczkę z gniazdka ).
    Jeśli lodówka zacznie dłużej pracować i zacznie mocniej chłodzić to można obstawiać że termostat jest uszkodzony.
    Natomiast jeśli po dłuższej pracy nie będzie efektów w postaci lepszego chłodzenia to będzie wskazywało na ubytek czynnika.
  • #3
    KODA25
    Level 10  
    Dzięki za szybką poradę jutro spróbuję i dam znać o efektach
  • #4
    wiertacz
    Level 34  
    Z drugiej strony jednak gdyby był ubytek czynnika to lodówka pracowałaby bardzo długo bez widocznego efektu.
    Mam nadzieję, że wykluczyłeś błędne nastawienie pokrętła termostatu.
  • #5
    KODA25
    Level 10  
    Tak wykluczyłem termostat nastawiony na max.

    Dodano po 4 [godziny] 1 [minuty]:

    Więc jestem po próbach odłączyłem termostat i zwarłem przewody od niego na krótko. Efekt jest bez zmian agregat pracuje bardzo krótko zmierzyłem czas w 10 cyklach i wygląda to następująco średni czas pracy 1:48 przerwy 3:54 z dużą regularnością. Zachowuje się tak jakby miała regulator czasowy włączenia i wyłączenia bez względu na termostat.
  • #6
    wiertacz
    Level 34  
    Ja nie słyszałem nigdy o regulatorach czasowych w lodówkach.
    Po zwarciu przewodów lodówka musi pracować ciągle.
    Mi wygląda to na cykliczne działanie zabezpieczenia przeciążeniowego umiejscowionego przy agregacie.
    Albo uszkodzone jest zabezpieczenie albo silnik pobiera zbyt duży prąd z powodu jakiegoś uszkodzenia wewnątrz agregatu..
  • #7
    KODA25
    Level 10  
    Dla mnie też to jest zaskoczenie będę jednak musiał zajrzeć głębiej niż myślałem. Byłbym wdzięczny za ewentualne rady gdzie to zabezpieczenie się znajduje jak się do niego dobrać i co tam mogło ulec uszkodzeniu i czy jest to część wymienna czy trzeba ingerować w agregat oraz czy jestem w stanie coś tam podziałać, z mechaniką nie mam problemów z elektrotechniką też sobie radzę
  • Helpful post
    #8
    walter56
    Level 16  
    To najprawdopodobniej nadmierny pobór prądu przez sprężarkę i zadziałanie przekaźnika nadmiarowego.
    Można zmierzyć oporność silnika sprężarki i ewentualnie prąd pobierany. Jeśli to oryginalna radziecka sprężarka to wychodzą z niej trzy okrągłe bolce: jeden na dole (wspólny dla obydwu uzwojeń) i dwa na górze. Lewy górny to uzwojenie pracy, prawy rozruchowe.
    O ile pamiętam to uzwojenie pracy w tych sprężarkach posiada oporność ok: 10 do 11 omów. Rozruch, gdzieś ok 3 razy więcej. Uzwojenie rozruchowe jest załączane przez przekaźnik tylko na moment rozruchu.Przekaźnik rozruchowy jest zamontowany razem z nadmiarowym w puszcze na podstawie, na której zamocowana jest sprężarka.
    Zdejmij obudowę tej puszeczki i obserwuj, czy zwora przekaźnika rozruchowego opada po załączeniu się sprężarki. Można wcześniej po odłączeniu lodówki z sieci sprawdzić czy ta zwora swobodnie porusza się w tym przekaźniku. Jeśli jest jakiś opór to przeczyścić.
  • Helpful post
    #9
    wiertacz
    Level 34  
    Zabezpieczenie jest wymienialne tylko czy jest gdzieś dostępne.
    Tylko jeśli jest uszkodzony silnik to wymiana zabezpieczenia nic nie pomoże.
    Sprawdź jak napisał poprzednik czy prawidłowo działa wyłącznik rozruchowy.
    Może jest zawieszony i ciągle pracują oba uzwojenia i przez to jest zwiększony pobór prądu który powoduje zadziałanie zabezpieczenie przeciążeniowego.
  • #10
    KODA25
    Level 10  
    Przepraszam że tak długo nie dałem odpowiedzi ale byłem nieobecny. Problem został rozwiązany rozebrałem regulator okazało się że jeden styk był nadpalony i powodował duży opór co wyłączało zabezpieczenie przeciążeniowe. Po wyczyszczeniu układ działa bez zarzutu. Dodatkowo wymieniłem jeszcze termostat jak gdyby na zapas. Byłem zaskoczony stanem regulatora po 33 latach pracy wyglądał jak prosto z fabryki poza tym jednym stykiem. Poza tym sposób wykonania mocno odbiega od współczesnego szajsu jest możliwość kompletnego demontażu bez ryzyka jakiegokolwiek uszkodzenia. Jestem pełen podziwu do ówczesnych konstruktorów. Problem rozwiązany temat zamykam dzięki wielkie za wszystkie porady i podpowiedzi.