Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood DNX 4280 BT - Nie załącza się

waldi58 14 Lip 2015 21:02 1350 4
  • #1 14 Lip 2015 21:02
    waldi58
    Poziom 23  

    Mam problem ze stacją multimedialną Kenwood DNX4289 BT. problem raczej jest z softem . Po podłączeniu zasilania radio uruchamia się pojawia się plansza tytułowa z napisem Kenwood i na tym pozostaje . Za chwilę samo się resetuje , wyłącza i ponownie załącza do planszy startowe, tak w kółko cały czas . Dostępny jest soft który wgrywa się z usb ale oczywiście tylko jak się radio załączy i należy wtedy wybrać w menu odpowiednią komendę . Jak jednak wgrać ten soft jak nie pojawia się menu . czy ktoś może się podzielić tą wiadomością .

    -1 4
  • #2 15 Lip 2015 07:57
    dzimi
    Moderator

    Czy podłączałeś radio pod zasilacza warsztatowy czy objawy opisujesz zamontowane w aucie? Sprawdzałeś czy coś nie obciąża zasilania?

    0
  • #3 15 Lip 2015 08:51
    waldi58
    Poziom 23  

    Radio tak samo zachowuje się w samochodzie jak i na warsztacie po podpięciu tylko zasilania . Radio nie pobiera zbyt dużego prądu a w stanie st-by minimalnie . Ewidentnie dla mnie jest to sprawa softu . Raz nawet pojawił się na planszy tytułowej napis o błędzie procedury startowej . Reaguje na klawisz on-off ale przy każdym starcie dochodzi tylko do napisu Kenwood - Garmin itd i się resetuje .

    -1
  • #4 15 Lip 2015 10:47
    ciesla
    Poziom 24  

    Witam. Jakich pomiarów oraz analiz dokonał kolega? Radio rozbierał kolega? Wstępnie proponuję przyjrzeć się przyciskom switch w panelu czy nie zwiera któryś. Pozdrawiam.

    1
  • #5 23 Kwi 2016 11:55
    waldi58
    Poziom 23  

    zwrot sprzętu bez naprawy - uszkodzony procesor , brak części

    1
  Szukaj w 5mln produktów