Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Gigaworks T40 - dziwnie graja

---zing--- 15 Lip 2015 15:21 579 2
  • #1 15 Lip 2015 15:21
    ---zing---
    Poziom 3  

    Witam,
    zostałem szczęśliwym posiadaczem głośników Creative Gigaworks T40 z serii I ( używany zaledwie kilkakrotnie). Wcześniej użytkowałem Creativa Gigaworks T20 seria I ( w stanie średnim, prezent od znajomego). Po podłączeniu T40 nastąpiło rozczarowanie :( Nigdy nie słyszałem T40 wiec nie jestem pewien czy są do końca sprawne. Ustawiłem T20 oraz T40 na jednym biurku. Jako źródło wybrałem laptopa z ustawioną stałą głośnością. Podczas testów przepinałem przewód między głośnikami. To co udało mi się zaobserwować:

    1. T40 grają ciszej ( ustawiłem T20 i T40 na 50% skali głośności: T40 grały prawie dwukrotnie ciszej. Po ustawieniu na max. poziom dźwięk między nimi stawał się podobny. Niestety przez zniekształcenia ciężko było ocenić ale co dziwne T20 sprawiały wrażenie głośniejszych).
    2. Gorszy bas w T40. Słuchając na T40 do 60% głośności odczuwalna barwa dźwięku była lepsza. Bass troszkę inny, słabszy. Przy wyższym poziomie głośności bas w T20 lepszy. Głośniki wyglądają tak jakby miały zaraz wyskoczyć z kolumny. W T 40 te same głośniki pracują inaczej - głośniki ruszają się delikatnie i nie ma takiego efektu jak w T20.

    Mam wielką prośbę o pomoc. Opinia kogoś kto miał z nimi kiedykolwiek styczność da mi bardzo dużo. Nie wiem czy kolumny są uszkodzone czy Creative zrobił głośniki o takiej charakterystyce. Czy jest w środku jakiś układ który by odpowiadał za spadek wydajności kolumn. Same głośniki raczej nie są przepalone, a przynajmniej ja tego nie wychwytuję. Zasilacz do T40 jest sprawny, daje poprawne odczyty. Nie chce bez powodu zlinczować poprzedniego właściciela ;/

    Będę wdzięczny za opinie.

    z gory dziekuje i pozdrawiam

  • #2 20 Lip 2015 22:36
    2509318
    Usunięty  
  • #3 22 Lip 2015 18:23
    ---zing---
    Poziom 3  

    Niestety próbowałem na 3 różnych przewodach i dalej to samo :( Ale bardzo dziękuje za cenne wskazówki :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME