Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Star/MAN/Scania - Gniazda elektryczne przyczepy. Kłopot z zasilaniem przyczepy.

fred77 16 Lip 2015 08:33 1659 6
  • #1 16 Lip 2015 08:33
    fred77
    Poziom 12  

    Mamy w pracy trzy ciężarówki. Są to wozy pożarnicze.
    StaroMAN z roku około 2005, Scania chyba z roku 2011 i MAN chyba z roku 2009.
    Mamy też przyczepę podłodziową.

    Przyczepa ta może być ciągnięta przez lekkie Iveco i terenówkę, a po założeniu odpowiedniego adaptera na zaczep, może być podpięta pod ciężarówkę.

    Pojawiał się problem z oświetleniem. Lekkie samochody mają instalację 12V, a ciężarówki 24V. Trzeba było przekładać żarówki lub nie robiono tego wcale.

    Wymieniliśmy oświetlenie tej przyczepy na oświetlenie diodowe, które może pracować zarówno na 12V jak i na 24V.

    Niby problem zniknął ale nie do końca.

    StaroMAN ma podwójne gniazda elektryczne typu S i N. Zamontowaliśmy w nim dodatkowo standardowe gniazdo takie jak w samochodach osobowych.

    MAN ma tylko te podwójne gniazda elektryczne typu S i N i tam podpinamy przyczepę przez przejściówkę.

    Scania ma natomiast to najnowsze gniazdo 15 stykowe i tam też podpinamy przyczepę poprzez przejściówkę.

    Przyczepa ma całkowicie nową instalację elektryczną, kable, wtyczki i lampy. Wszystko podłączone zgodnie z normą.


    Na czym polega problem?

    Wcześniej gdy lampy w przyczepie były żarówkowe nie było problemu.

    Po wymianie na lampy diodowe nie działa to tak jak powinno.

    Po podpięciu przyczepy do małych samochodów z instalacją 12V wszystko działa prawidłowo.

    Po podpięciu do Scani też wszystko działa jak należy.

    Po podpięciu do Stara w przyczepie lekko żarzy się prawy kierunkowskaz.

    Po podpięciu pod MAN lekko żarzą się dwa kierunkowskazy i oba światła hamowania.

    Mimo tego żarzenia się tych świateł to całość oświetlenia działa poprawnie. Ot po prostu jest tylko to dodatkowe żarzenie.


    Jaki może być powód tego typu zachowania się tego nowego oświetlenia przyczepy?
    Wydedukowaliśmy, że instalacja StaroMAN oraz MAN jest wykonana tak by pracować z instalacją przyczepy wyposażoną w tradycyjne żarówki i układy elektryczne nie radzą sobie z wykrywaniem diod.

    Nie wiem też czy byłoby inaczej gdyby przyczepa miała instalację przygotowaną na dwie wtyczki to czy problem by zniknął.

    Niestety przyczepa musi mieć tylko jedną wtyczkę samochodową, bo - jak wspomniałem może jeździć zarówno ze zwykłymi samochodami jak i z ciężarówkami.

    0 6
  • #2 16 Lip 2015 09:40
    kindlar
    Poziom 38  

    Spróbuj do żarzącej się diody dodać równolegle rezystor 10kΩ.

    0
  • #3 16 Lip 2015 09:52
    pawel-jwe
    Poziom 30  

    Ponieważ StaroMAN i MAN są stosunkowo najmłodsze, obstawiał bym że fabryczne instalacje są ok i powinny bez problemu działać ze światłami na LED'ach.

    fred77 napisał:
    StaroMAN ma podwójne gniazda elektryczne typu S i N. Zamontowaliśmy w nim dodatkowo standardowe gniazdo takie jak w samochodach osobowych.

    Do sprawdzenia zamontowane gniazdo, można odłączać pojedynczo przewody i tak wychwycić który ma wpływ na żarzenie.
    fred77 napisał:
    MAN ma tylko te podwójne gniazda elektryczne typu S i N i tam podpinamy przyczepę przez przejściówkę.

    Jak wyżej, przejściówka do sprawdzenia.

    0
  • #4 16 Lip 2015 13:40
    fred77
    Poziom 12  

    pawel-jwe napisał:
    Ponieważ StaroMAN i MAN są stosunkowo najmłodsze, obstawiał bym że fabryczne instalacje są ok i powinny bez problemu działać ze światłami na LED'ach.

    No właśnie powinny, a nie działają.

    pawel-jwe napisał:
    Do sprawdzenia zamontowane gniazdo, można odłączać pojedynczo przewody i tak wychwycić który ma wpływ na żarzenie.

    Nowe gniazdo, nowe przewody, wszystko podłączone jak należy.
    Cała wiązka przewodów, która idzie od centralki elektrycznej też jest sprawna.
    Odłączyliśmy kostkę tej wiązki od centralki elektrycznej i podpięliśmy próbnie małą lampę diodową do styku od felernego kierunkowskazu i próbna lampka też się żarzyła.

    0
  • #6 23 Lip 2015 01:20
    Tommy82
    Poziom 39  

    Man ma procedurę adaptacji

    0
  • #7 26 Lip 2015 10:48
    Oporniczek
    Poziom 18  

    Wypnij tzw. Moduł Info ABS przyczepy z tablicy bezpieczników i problem ustąpi.

    0