Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

bambukox 17 Lip 2015 17:41 3252 19
  • #1 17 Lip 2015 17:41
    bambukox
    Poziom 4  

    Witam serdecznie ! Jestem tu nowy,pierwszy raz biorę się za naprawę pralki...na wstępie chcę Kolegów zapewnić że gruntownie przekopałem forum to jak i inne i nie znalazłem opisu mojego problemu nigdzie choć były podobne...siadła mi pralka Whirlpool AWE 6519/P, działa tylko wypompowywanie wody na każdym programie, wyświetlacz po wybraniu programu pokazuje jego czas ale od razu zapala się kontrolka wirowanie/wypompowywanie, start odpala się sam po chwili (tylko pompuje, nie wiruje, nie pobiera wody, nie kręci silnikiem) nie wyświetla żadnego błędu tylko tak jakby zacięła się na wypompowywaniu...na podstawie opisów na Forum sprawdziłem miernikiem:
    -układ pompy wyczyszczony, pompa działa;
    -hydrostat po lekkim dmuchnięciu załącza styki, zamyka obwód;
    -woda dochodzi do pralki, wąż drożny,
    -blokada drzwi (klapy) działa
    -silnik mierzony omomierzem wydaje się być sprawny(pomiar rezystancji wirnika przez szczotki oraz stojana, brak przebić na masę po podłączeniu "na krotko" silnik chodzi;
    -grzałka sprawna, brak przebić na masę zarówno na sucho jak i mokro
    -czujnik NTC sprawny, opór zmniejsza się wraz ze wzrostem temperatury;
    Nie mam już pomysłów, coraz więcej wskazuje ze jednak programator nawalił, proszę o podpowiedź co jeszcze mógłbym sprawdzić, jestem zupełnym amatorem, odwaliłem już kupę roboty w jeden dzień, nie obijałem się;)..programator nie ma nic popalone na żadnej płytce, czysto...sory że tak długo pisze ale chciałem gruntownie przedstawić problem i moje działania...proszę bardziej doświadczonych Kolegów o pomoc

    0 19
  • Fibaro
  • #2 17 Lip 2015 17:50
    dzi_dziuś
    Specjalista AGD

    Został triak pompy (na module), a właściwie nie triak tylko, AC Line Switch AC108 :) Zobacz czy nie ma zwarcia między wyprowadzeniami COM i OUT i ewentualnie daj elektronikowi do naprawy.

    0
  • Fibaro
  • #3 17 Lip 2015 19:57
    bambukox
    Poziom 4  

    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody Dziekuje koledze za podpowiedz,a który to ten triak? gdzie go szukac? ma jakiś symbol? nic w goglach nie znalazłem pozatym ze ma 3 koncowki;) mam miernik ,lutownice ,rece , glowe i checi ale jestem laikiem ZUPELNYM choć majsterkowiczem zlota raczka dość dobrym...nie umiem się domyslic który to...widze kondensatory,diody,rezystory,uklad scalony,transformatorek maly ale który to triak od pompy nie umiem wykryc tak samo jak to które to sa koncowki o których piszesz...jak bym odkryl który to i czy nawalil rzeczywiście to bez pomocy elektronika bym wlutowal nowy...żadna czesc na spalona/nadtopiona/wybrzuszona nie wygląda,luty tez wygladaja dobrze wszędzie i to tyle co widze...podpowiesz cos więcej? czy to toto? (sory za jakość zdjęcia ale widać o co loto)

    0
  • Fibaro
  • #4 17 Lip 2015 20:42
    TONI_2003
    Moderator

    bambukox napisał:
    gdzie go szukac?

    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

    1
  • #5 17 Lip 2015 21:30
    dzi_dziuś
    Specjalista AGD

    I dodatkowo niezbędnik.

    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

    0
  • #6 18 Lip 2015 18:32
    bambukox
    Poziom 4  

    Dzięki serdeczne kolego TONI za foto i schemat!!! Rozumiem że muszę je wylutować do pomiaru bo na płytce to wyjdzie mi fałszywe wskazanie bo będę mierzył oprócz tych "triaków" inne podzespoły prawda? znalazłem taki film instruktażowy, czy to dobra metoda? https://www.youtube.com/watch?v=0XGifIUcVvM mam tylko miernik,nie mam z czego zbudować układu żeby triak sprawdzić dokładnie...sprawdzę je tak? na teście diod/ciągłości przewodności? wymontowałem jednego i po sprawdzeniu omomierzem OUT-COM opór nieskończony na ustawieniu 200k? (czyli nie przewodzi to chyba dobrze) a OUT-GATE jakieś 43 k? ale tylko jak czarny na bramkę a czerwony na out...natomiast ta metoda z filmu na teście diod jak dam czarny od miernika na GATE , czerwony na COM i przeniosę z COM na OUT to trzyma mi napięcie na out...to dobrze?

    0
  • Pomocny post
    #7 18 Lip 2015 19:51
    dzi_dziuś
    Specjalista AGD

    Miernik wystarczy, ustaw go na zakres 200 ohm. Jak będzie zwarcie COM-OUT to pokaże Ci też bez wylutowywania, chociaż Twój tok rozumowania jest jak najbardziej właściwy.

    1
  • #8 22 Lip 2015 16:49
    bambukox
    Poziom 4  

    Witam ponownie,triaki sprawdzone i wedlog zaleceń kolegi dzi_dzius sa sprawne (to znaczy zwarcia nie wykryłem),szukam dalej bo nie podoba mi się odczyt na jednej z diod na plytce mianowicie sygnalizuje mi przepływ pradu w obu kierunkach i to jakiś skaczący odczyt i tetraz nie wiem;dioda walnieta czy "lapie" mi odczyt z kondensatorkow...sprawdze to i jakby co się odezwe jak będę miał jakies pewniki...musze naprawić te pralke;) Zona już chce brac nowa pralke na raty ale ja czuje ze jestem już blisko i naprawie ja wkoncu tak czy tak;) do tego dużo się naucze

    0
  • Pomocny post
    #9 22 Lip 2015 20:58
    dzi_dziuś
    Specjalista AGD

    A pralka wyświetla jakiś błąd (diodami) ?
    Zrób zdjęcie panelu, tak by było widać które diody świecą się po wystąpieniu problemu.

    1
  • #10 24 Lip 2015 15:53
    bambukox
    Poziom 4  

    Witam ponownie! Wydaje mi się ze nie wyswietla nic diodami,tzn.nie znam się a w instrukcji pralki tez nic o tym nie ma napisane...gdyby był wyswiatlany kod bledu na wyświetlaczu to bym doszedł po tym (lub chociaż zblizyl bym się) do wykrycia usterki. Zalaczam filmik poglądowy z działania pralki co by lepiej pokazac jej zachowanie...mi już rece opadają,jak by to było cokolwiek z "mechanicznej"strony urządzenia to już dawno bym ja zrobil...nawet jak by to była prosta naprawę elektroniczna typu przelutowanie spalonego opornika czy kondensatora,zrekonstruowac wypalone sciezki-no problem,nie trzeba być elektronikiem do tego...ale tu to prawdziwa zagrycha,nie wiem już czy nie ponad moje mozliwosci...

    0
  • #11 25 Lip 2015 10:01
    bambukox
    Poziom 4  

    Dziekuje za dobre checi i pomoc,ja już dziesiątki razy probowalem wlaczac tryb testowy (od tego wlasciwie zaczalem, powinienem napisac o tym tez na początku) ,znalazlem jego opis w sieci (nie jako instrukcje tylko w poscie ktoś tam o tym teście pisal) i nic...tryb testowy nie da się uruchomić bo jak tylko nacisnę reset podana ilość razy pralka już wlacza swoja ulubiona i jedyna czynność czyli pompuje wode której nie ma...nic nie wyswietla...ale bledy wydaje się diagnozować i wyswietlac prawidłowo bo jak odlaczylem kable blokady klapy i wlaczylem to zapalila się kontrolka "serwis" i wyswietlil się blad F13 (zalaczona fotka)

    PROSZE O ZAMKNIECIE TEMATU

    2
  • #12 02 Paź 2015 11:29
    robert.szarek
    Poziom 19  

    Witam.proszę mi powiedzieć jakiej wartości są te elementy blisko sąsiadujące tuż obok tego triaka w lewym górnym rogu tu na foto płytki (foto kol.TONI2003)???Triak tek został uszkodzony w wyniku eksplozji i uszkodziło sąsiadujące elementy.co to są za elementy i ich wartość. bardzo proszę o pomoc.
    ps. za co odpowiada ten triak?

    0
  • #13 02 Paź 2015 16:09
    TONI_2003
    Moderator

    robert.szarek napisał:
    elementy blisko sąsiadujące tuż obok tego triaka w lewym górnym rogu

    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

    0
  • #14 02 Paź 2015 21:28
    robert.szarek
    Poziom 19  

    B.dziękuję za foto.jeden to rezystor 120omów a ten drugi element to kondensator proszę mi powiedzieć jak znasz jaka jego wartość???

    0
  • #15 02 Paź 2015 21:38
    TONI_2003
    Moderator

    robert.szarek napisał:
    drugi element to kondensator proszę mi powiedzieć jak znasz jaka jego wartość?

    Najpierw sprawdź Twój ja się nie spotkałem by padały (i na dodatek musiałbym szukać PCB odlutować itd.) :D

    0
  • #16 02 Paź 2015 21:40
    robert.szarek
    Poziom 19  

    Sprawdziłem i o dziwo uważam ze jest przebity dostał strzał od rozbitego triaka,wartość ma jak nie kondensator dlatego drążę temat -wartość 8,2oma nie jak kondensator ale jak rezystor.

    0
  • #17 03 Paź 2015 09:00
    TONI_2003
    Moderator

    robert.szarek napisał:
    wartość ma jak nie kondensator dlatego drążę temat -wartość 8,2oma nie jak kondensator ale jak rezystor.

    Pomiar elementów SMD na płycie PCB bez odlutowania to więcej niż porażka! Jeśli dochodzi takie określenie jak powyżej w cytacie to mam wrażenie, iż czas mój tracę na próżno, ale cóż zawsze się łudzę…

    Poniżej wszystkie PCB jakie miałem nie mają owego kondensatora zatem nie zrobię pomiaru, ale wniosek nasunie się sam :D
    :arrow:
    Spoiler:
    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

    Whirlpool AWE 6519/P - Pralka przestala dzialac,wciaz wypompowywanie wody

    0
  • #18 03 Paź 2015 11:22
    robert.szarek
    Poziom 19  

    A luknij na foto to pierwsze które mi podesłałes jest triak tuż obok jest rezystor 121 (120omów) i zaraz obok element kolor brąz uważam ze to kondensator który wylutowałem i zmierzyłem i ma 8,2oma.elektronike robie juz lekko ponad 30lat więc nie myśl ze jestem tzw.dislem w tej materii.pytam o to bo plytka programatora którą mam przed sobą jest identyczna jak ta z foto ktora na początkudostałem od Ciebie.triak wystrzelił i osmalił i ten tezystor 121 i ten element o ktory drąże.Understand?Jak dasz radę pomóc to b.proszę a jak nie to bez docinek proszę.Zadałem problem na forum to może ktoś pomoże 'lub założe moduł bez tego elementu na 100 nie jest to rezystor. Tym bardziej o wartości 8,2oma poprostu. tam nie może być rezystor bo podwał by pełne u zasil.na bramke triaka.Pomożesz?

    0
  • #19 03 Paź 2015 18:26
    TONI_2003
    Moderator

    robert.szarek napisał:
    zaraz obok element kolor brąz uważam ze to kondensator który wylutowałem i zmierzyłem i ma 8,2oma.
    Czy Ty tego nie rozumiesz co choćby teraz tu cytuję? Pojemności to Twój miernik nie widzi? Понимаешь?

    robert.szarek napisał:
    elektronike robie juz lekko ponad 30lat więc nie myśl ze jestem tzw.dislem w tej materii

    Zatem oceń się sam...
    robert.szarek napisał:
    uważam ze jest przebity dostał strzał od rozbitego triaka

    Choć wyjaśniane to było wielokrotnie i to nawet w tym temacie (cytat poniżej) oraz określeń innych kilka. Czy też po prostu powstałych z pośpiechu, a może jakiś innych przeciwwskazań.

    dzi_dziuś napisał:
    Został triak pompy (na module), a właściwie nie triak tylko, AC Line Switch AC108


    robert.szarek napisał:
    Jak dasz radę pomóc to b.proszę a jak nie to bez docinek proszę.

    Takich insynuacji to wręcz nie znoszę wobec nikogo, a co dopiero wobec siebie…

    0
  • #20 03 Paź 2015 20:05
    robert.szarek
    Poziom 19  

    Na foto element kolor brązowy to o ten element mi chodzi.obok rezystora 121 i Ac 108-6s.Mój multimetr mierzy-potrafi zmierzyć pojemność(C) ale kondensator przebity(8,2Ohm) z pomiarem pojemności raczej marne szanse.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo