Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słuchawki steelseries siberia v2-echo, brak dźwięku

21 Lip 2015 17:02 1038 1
  • Poziom 6  
    Witam. Posiadam słuchawki steelseries siberia v2 i od wczoraj mam z nimi pewien problem. Po podłączeniu i włączeniu jakiejkolwiek piosenki słychać dziwne echo, a słów nie słychać w ogóle. Melodia również brzmi dziwnie. Taki sam problem występuje podczas grania.Dźwięk jest dziwnie zdeformowany.Po podłączeniu do połowy i lekkim wygięciu kabla dźwięk działa normalnie. Z góry dziękuję za pomoc :)
  • Pomocny post
    Poziom 36  
    Witam.
    Jarluk napisał:
    Dźwięk jest dziwnie zdeformowany.Po podłączeniu do połowy i lekkim wygięciu kabla dźwięk działa normalnie.

    Uszkodzona wtyczka jack stereo 3,5mm (wskazuje na to brak wokalu w piosenkach) lub (jeśli problem nie pojawia się przy podłączaniu słuchawek do innych urządzeń) wyrobione gniazdo do którego podłączane są słuchawki.
    Aby się upewnić, niech Kolega puści sobie jakąś piosenkę, po czym w ustawieniach odtwarzacza niech ustawi balans najpierw całkowicie na lewą słuchawkę, a potem na prawą. Jeśli przy którymś z tych ustawień dźwięk zniknie całkowicie (poza ewentualnymi minimalnymi szumami), to potwierdzi moje przypuszczenia dotyczące usterki. Wtyk 3,5mm jack stereo do przylutowania do kabla kosztuje kilka złotych. Opisy dotyczące przylutowania kabla od słuchawek do wtyku można znaleźć na Forum.
    Pozdrawiam