Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-50CX680B - Podłączenie soundbar'a Panasonic SC-HTB485 brak dzwięku

21 Lip 2015 22:04 12594 11
  • Poziom 2  
    Witam, mam taki mały problem, wczoraj kupiłam telewizor Panasonic TX-50CX680B, a do tego w "gratisie" dostałam soundbar'a Panasonic SC-HTB485. Wszystko podłączyłam jak pisało w instrukcjach :) i wszystko działało jak ta lala :) do dziś, był brak dostawy prądu i wszystko się wyłączyło, dziś gdy wróciłam z pracy włączyłam tv, ale już głos leciał z tv nie z soundbar', a wiec weszłam w opcje żeby przełączyć na kino, a tu nic, wiec podłączałam kable podłączyłam jeszcze raz, samo się przełączyło na kino i brak głosu ani z tv ani przez kino i nie wiem co robić :/ .
    Ratunku, proszę o pomoc :) .
  • Poziom 32  
    Soundbar włącza się? Reaguje na pilota, "świeci"?
    Jak soundbar komunikuje się z TV? przez HDMI (ARC), Bluetooth czy kabel optyczny?
    Jest w nim wejście HDMI więc spróbuj podłączyć jakieś urządzenie z wyjściem HDMI np dekoder i sprawdź czy działa.
  • Poziom 2  
    grubs napisał:
    Soundbar włącza się? Reaguje na pilota, "świeci"?
    Jak soundbar komunikuje się z TV? przez HDMI (ARC), Bluetooth czy kabel optyczny?
    Jest w nim wejście HDMI więc spróbuj podłączyć jakieś urządzenie z wyjściem HDMI np dekoder i sprawdź czy działa.



    Witam :) Soundbar włącza się i reaguje na pilota właśnie o to chodzi tylko że jak wcisnę home cinema w dźwiękach to głos znika z tv i niby ma lecieć na soundbarze a nie leci nastaje cisza :/ Podłączone jest przez HDMI (ARC) jak podłączam inaczej to działa, ale mi zależało żeby szło tylko przez jeden kabel z tv żeby jak gram na PS to głos szedł z tv bo inaczej za każdym razem będę musiała przełączać hdmi :/ w pierwszy dzień wszystko chodziło a na następny już nie nie wiem o co chodzi :/

    Dodano po 3 [godziny] 47 [minuty]:

    Najlepsze jest to że pojechałam dzisiaj do sklepu i u nich było to samo :( sprawdzili soundbar z wystawy i chodził wszystko na moich kablach dali mi nowego ale przed tym go sprawdzili czy na pewno chodzi i chodził a tu przychodzę do domu i boom nie działa znowu głos znika :/ A jeszcze do tego dali mi sam soundbar bez subwoofer'a i teraz ten nie chce się łączyć z tym z pierwszego zestawu :/ sama nie wiem już o co chodzi w ustawieniach nic nie ma bo są bardzo okrojone nawet w sklepie mówili że się nie da nic zmienić. Czarna magia nie wiem co robić czy to wejście HDMI w tv czy kolejny soundbar ale w sklepie chodził a ten mój pierwszy nie chodził w domu i sklepie :/ ratunku....
  • Poziom 32  
    Nie wiem jakie inne sprzęty podłączasz do TV ale pomijając je:
    Po pierwsze kabel HDMI którym łączysz TV z sounbarem musi być w wersji 1.4 w górę (obsługiwać ARC). Jeżeli w sklepie działało na twoich kablach to ok.
    Kable muszą być połączone do wejść/wyjść opisanych jako ARC.
    W TV jest to chyba HDMI2 ale powinien być również opis.
    W TV i w sounbarze musisz włączyć viera link.
    W sounbarze w Setup wybierasz Viera link i dajesz na on.
    W TV : Włączasz Apps, wybierasz Viera Link i dajesz OK. Potem speaker Selection i wybierasz Home Cinema.
    Tu mozesz wyłączyć i włączyć oba sprzęty.
    Gdyby nie działało dalej to po wybraniu Viera Link dajesz Viera Link Control i wybierasz Home Cinema. Możesz ustawić wyłączanie czy włączanie sounbara i TV jednym pilotem. Będzie to potwierdzenie czy urządzenia się komunikują.
    Nie wiem jakie sprzęty jeszcze podłączasz ale w zasadzie przy połączeniu optycznym również powinno wszystko działać. (Sprzęty podłączasz wtedy bezpośrednio do TV).

    W celu podłączenia subwoofera należy go sparować z soundbarem. Włączasz głośnik i sounbar. Wciskasz przez 3s ID SET z tyłu suba. Kontrolka powinna migać na czerwono. Na pilocie soundbara trzymając INPUT wciskasz przez 4s [Vol +], pownien pojawić się napis subwoofer pairing. Jak kontrolka zmieni kolor na zielony to ok. Wyłącz i włącz sounbar i zobacz czy się automatycznie połączą.
  • Poziom 11  
    Grubs.

    Czy tego typu instrukcja tyczy się:
    soundbara PANASONIC SC-HTB485 i telewizora PANASONIC TX-L42ET60E ?

    Na wszystkie sposoby próbowałem podłączyć poprzez HDMI ARC jak i HDMI + Kabel optyczny (tak jak w instrukcji), dźwięku nadal brak, przez bluetooth z kom sprzęt działa prawidłowo.

    Nie mam pewności czy kabel hdmi, który użyłem to wersja 1.4 niestety.... dopiero w czwartek będę mógł ewentualnie dokupić. Podłączone wszystko prawidłowo, w opcjach raczej też, choć nie ukrywam, że ten telewizor ma niektóre ustawienia toporne...
  • Poziom 11  
    Wszystko zrobione tak jak opisał Grubs. Kabel załatwiłem v 1.4. I ciągle nie ma dźwięku. Jak włączam home cinema w Viera Link to chwile ładuje a później napis " Proszę sprawdzić ustawienia i połączenia w urządzeniach z HDMI"

    Wszystko dobrze podłączone na bank. Poza tym dziwna sprawa bo przez Bluetooth widzi tylko mojego smartfona LG L65, nie widzi ani Samsunga S5 ani Huawei, My Phone to samo....

    Poza tym....głupie pytanie...chyba do neta nie musi być podłączony TV żeby opcja Viera Link działała ?
  • Poziom 11  
    Sory za dublowanie....jakieś pomysły ? Jak nie to jutro reklamuje....
  • Specjalista Sieci, Internet
    DM! napisał:
    głupie pytanie...chyba do neta nie musi być podłączony TV żeby opcja Viera Link działała ?

    Nie - bo nie mają te usługi wzajemnie ze sobą nic wspólnego.

    A podłączałeś coś innego pod "graj belkę"? - bo może się okazać, że z nim all ok - a wina jest po stronie tv.
  • Poziom 11  
    KOCUREK1970 napisał:
    A podłączałeś coś innego pod "graj belkę"?


    pod Bluetooth gra normalnie
  • Specjalista Sieci, Internet
    DM! napisał:
    pod Bluetooth gra normalnie

    DM! napisał:
    Na wszystkie sposoby próbowałem podłączyć poprzez HDMI ARC jak i HDMI + Kabel optyczny (tak jak w instrukcji), dźwięku nadal brak, przez bluetooth z kom sprzęt działa prawidłowo.

    No to masz jeszcze inne możliwości sprawdzenia sprzętu - zostało połączenie HDMI, optyczne, lub reset i tv i soundbara.

    I dlaczego podłączasz się po HDMI i optycznie jednocześnie?
  • Poziom 2  
    Problem nie został niestety rozwiazany