Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Strzelanie w Subwooferze Aktywnym

22 Lip 2015 17:47 861 4
  • Poziom 8  
    Witam, mam pewien problem z subwooferem z zestawu VK 7900.
    Otóż wszystko działało poprawnie do dzisiaj do momentu kiedy po wyłączeniu go wyjąłem wtyczke z IN. Potem po włożeniu wtyczki i uruchomieniu go po prostu nie grał, kiedy zmieniam źródła w amplitunerze albo naciskam w nim cokolwiek z subwoofera wydobywa się jakiś strzał membrany (basu) sekundowe buczenie, po czym gra jakieś 10 sek i się wyłącza, (w sensie ma wybudowany jakiś czujnik i kiedy nie ma sygnału słychać kliknięcie i nie gra, a kiedy podgłaśniam muzykę automatycznie się włącza).
    Proszę o pomoc co powinienem zrobić?
    Czy może z amplitunerem jest coś nie tak, pomimo że wszystko normalnie działa oprócz suba.
    Oddanie go do serwisu w ostateczności.
  • Poziom 31  
    W pierwszej kolejnosci sprawdz kabel sygnalowy do amplitunera.
    Prawdopodobnie brak masy

    Jezeli po odlaczeniu kabla nadal sa strzaly w subwooferze, uszkodzeniu mogl ulec wzmacniacz lub przedwzmacniacz subwoofera ( filtr aktywny ) ale to juz nalezalo by sprawdzic organoleptycznie.
  • Poziom 8  
    Bardzo bym prosił jak by Pan wytłumaczył mi jak mam sprawdzić ten kabel?
    Jestem zielony w tych tematach.
  • Poziom 8  
    Właśnie dzisiaj przyszedł mi nowy subwoofer VK 7820, dzieje się to samo z tym że gra tylko nie jestem pewien czy dobrze, strzały dalej są przy zmianie źródła, więc to na pewno wina amplitunera.
  • Poziom 31  
    Subwoofer mozna sprawdzic z osobnego zrodla ( np. CD ) przylaczajac je na wejscie "line in".
    Poziom wysterowania wzmacniacza subwoofera mozna dobrac pokretlem "volume"