Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch Smi60e05eu - Nie grzeje wody błąd E02

23 Lip 2015 12:13 2694 7
  • Poziom 10  
    Dzień dobry może mnie ktoś naprowadzi co sprawdzić wymienić.
    Historia napraw tej zmywarki jest długa.
    Pierwsza 1,5 roku temu padła pompa grzejąco myjąca ale po wymianie zmywarka ożyła.
    Później jakiś rok temu padł przekaźnik od grzałki w module Siemen EPG60100 i wywalało błąd E02.

    Po wymianie przekaźnika zmywarka chodziła i jakiś czas temu znowu zaczęła wywalać błąd E02 po zakończeniu programu a w środku woda coraz zimniejsza.

    Przekaźniki oba sprawdzone po podaniu 12V działają prawidłowo więc to nie one.
    Problem polega na tym, że na pompę nie idzie 220V ale co gorsze przekaźniki nie dostają 12V aby prawidłowo zadziałać.

    Wczoraj po pomiarach przekaźników moduł chwilkę leżał i po podpięciu i uruchomieniu programu na 70st grzałka dostała 220V a przekaźniki 12V i grzała jednak pochodziła 7minut i się zwiesiła.
    Pomogło dopiero odłączenie od prądu i ponowne uruchomienie niestety wówczas grzałka już nie dostawała prądu a przekaźniki 12V.

    Mierzyłem kondensator 16V 470uF bo sądzięłm, że jest jakiś problem na zasilaniu ale działa prawidłowo.

    Co może być przyczyną braku napięcia na przekaźnikach co jeszcze sprawdzić?

    Pozdrawiam i z góry dziękuję za pomoc.

  • Specjalista AGD
    Przewody od modułu w panelu sterującym do całego osprzętu na dole zmywarki na pewno nie są uszkodzone? Lubią się "łamać" przy dolnej części drzwi
  • Poziom 10  
    Powiem tak nawet ich nie tykałem aby sprawdzić bo nie przyszło mi do głowy aby panel sterujący w drzwiach miał na to wpływ.

    Jak rozumiem jakiś wpływ panel sterujący ma?
    Włącznie, wyłączanie i zmiana programu działa prawidłowo.

  • Specjalista AGD
    Tak, ale (jak wielokrotnie słyszałem na szkoleniach technicznych u producentów różnych marek agd) "jak nie wiadomo co jest uszkodzone i kończą się pomysły, sprawdź wiązkę przewodów" w podanym przeze mnie miejscu.
  • Specjalista AGD
    jasko, ta zmywarka ma główny moduł na dolnej płycie, w drzwiach jest tylko panel sterujący, zreszta jak do tej pory w boschach wiązki nie padały, to była przypadłość fagorów i pochodnych.

    John Doe, jeśli przekaźnik grzałki nie dostaje napięcia sterującego to trzeba szukać na odcinku procesor - przekaźnik, o ile jestes pewien, że przekaźnik nie jest sterowany, ewentualnie nowy soft, ale to mniej prawdopodobne
  • Poziom 10  
    Mrice dziękuje za info.
    Tak też sądziłem, że na tym odcinku coś padło.
    Przekaźniki nie są sterowane na bank bo nie słychać aby się załączały i nie mają 12V na nogach a sprawne są bo sprawdziłem oba na krótko podając im 12V wówczas się załączają.

    Jesteś w stanie mi podpowiedzieć który element może być wadliwy?
  • Specjalista AGD
    Niestety kolego, tu już nie pomogę, bo nie jestem bardzo oblatany w elektronice, podstawy ogarniam, a co robi się większe ode mnie wolę oddać w ręce dobrego elektronika, niż zabić moduł kombinowaniem i w takim przypadku własnie oddał bym go w lepsze ręce niż własne.
  • Poziom 18  
    Spróbuj podłączyć urządzenie pod inne gniazdko najlepiej z inną fazą. Miałem podobny przypadek i na przedłużaczu od sąsiada działało. Może być też słabe zero.