Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu AH531 - Na baterii nie wykrywa zasilacza, bez baterii na zas. działa

wit3k92 23 Lip 2015 12:55 729 5
  • #1 23 Lip 2015 12:55
    wit3k92
    Poziom 2  

    Witam,

    jestem właścicielem laptopa Fujitsu Lifebook AH531. Przytrafiła mi się usterka i nie wiem gdzie jest jej źródło. Opowiem całą historię moich problemów z zasilaniem od początku, a mianowicie: zasilacz nie ładował baterii. Na odłączonej baterii sam zasilacz także nie ładował laptopa, sprawdziłem DC na końcówce - 0.05V. Wymieniłem zatem zasilacz na nowy, przez dwa tygodnie nie było problemu. Wtedy pojawił się inny problem, zasilacz nie ładował baterii. Tym razem jednak napięcie na nowym zasilaczu było ok, po odłączeniu baterii laptop działał. Stwierdziłem, że pewnie bateria była wadliwa (już ma 3.5 roku) i pewnie robi zwarcie, przez co nie mogłem odpalić laptopa.

    Zamówiłem zatem nową baterię, która przyszła wczoraj i: po podłączeniu baterii i zasilacza w ogóle nie wykrywa zasilacza (po najechaniu na ikonkę baterii w pasku zadań wyświetla się komunikat, że bateria ma 43% i rozładuje się za 2h, natomiast nie ma nawet informacji "podłączony, nie ładuje", zupełnie tak jakby zasilacz nie istniał). Przy kręceniu końcówką od zasilacza, w jednej pozycji udaje mi się wykryć ładowanie baterii, jednak jak obrócę ją chociaż o 1 stopień w lewo lub w prawo - przestaje ładować i powraca do komunikatu "Poziom baterii 41%, rozładowanie za 1h50min". Najdziwniejszy jest fakt, że bez baterii niezależnie od położenia końcówki od ładowarki, kręcąc w lewo i w prawo - laptop działa i nie wyłącza się - więc ma stały dostęp do prądu.

    Co może być przyczyną? Zastanawiałem się nad gniazdem zasilania, ale jakby było wadliwe, to logicznie myśląc powinny być także problemy z uruchomieniem laptopa na samym zasilaczu. Problemów z ładowaniem szukać bezpośrednio na płycie głównej? Być może są dwa oddzielne moduły i ten odpowiadający za pracę na zasilaczu jest sprawny, a drugi odpowiedzialny za ładowanie baterii jest wadliwy, ale nie wiem czego konkretnie mam szukać, zimnych stopów, wadliwych kondensatorów? Może jakiś scalak poszedł. Z zamówieniem części i wymianą nie będę miał problemów, nie wiem tylko która może być odpowiedzialna za spowodowanie tych objawów.

    Z góry dziękuję za odpowiedź i pozdrawiam.

    @edit: dodam tylko, że przeszukałem na wujku google wszelkie możliwe przypadki, nawet w innych laptopach chociaż z podobnymi objawami i nic zbliżonego do mojego problemu nie znalazłem, jesteście zatem moją ostatnią deską ratunku. Laptopa mi szkoda, bo przez 3,5 roku całkiem mocno się z nim związałem emocjonalnie, spełniał moje oczekiwania i nie chciałbym zostawiać biedaka na pastwę losu. :)

  • #2 23 Lip 2015 13:38
    boro1234567
    Spec od komputerów

    Bez rozebrania laptopa, pomiarów trudno powróżyć.

  • #3 23 Lip 2015 14:22
    wit3k92
    Poziom 2  

    Znalazłem na innym forum schemat mojej płyty głównej, który został udostępniony przez jakiegoś dobrego człowieka. W poniedziałek zabieram się za rozbiórkę laptopa, prześledziłem całą trasę jaką przebywa napięcie od zasilacza do baterii, na pierwszy ogień do sprawdzenia idzie kontroler ładowania baterii ISL88731. Biorąc pod uwagę objawy to będzie chyba rozsądne rozwiązanie.

  • #4 23 Lip 2015 14:39
    boro1234567
    Spec od komputerów

    Wrzuć wyniki wykonanych pomiarów pomyślimy co dalej.

  • #5 19 Mar 2016 22:01
    dudi234
    Poziom 1  

    Mam identyczny problem z tym samym modelem lapka. Czytając opis kolegi poniekąd ucieszyłem się, że nie jestem sam. Oczywiste pytanie - jak jest przyczyna ? Czy diagnoza była trafna?

    pozdrawiam

  • #6 20 Mar 2016 11:56
    wit3k92
    Poziom 2  

    W moim przypadku wina leżała po stronie ładowarki. Okazało się, że zamiennik chociaż miał być kompatybilny z moim laptopem i przez chwilę był, to minimalna różnica pomiędzy nim a oryginalnym zasilaczem w samej końcówce sprawiała, że zasilanie chociaż było na ładowarce, to nie docierało na laptopa. Ja zamiennik zwróciłem do sklepu i kupiłem oryginalna od kogoś na allegro, pomogło :)

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo