Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson Ariva HD Combo - Zakodowane niektóre kanały Cyfra +

25 Lip 2015 00:05 4227 7
  • Poziom 11  
    Witam.
    Problem jak w temacie.
    Mam zakodowane tylko wybrane kanały, reszta śmiga bez problemu.
    Zniknięcie kanałów zaczęło się kiedy to na przełomie 2014 i 2015 roku kończyła mi się umowa i zaproponowali mi przedłużenie wraz z nowym pakietem programów. Gdy nowe pakiety zostały włączone, wyczyściłem tuner i przeskanowałem od nowa wszystkie kanały aby dodać to co doszło i od tej pory mam zakodowane choćby te:
    Mini Mini + HD - wcześniej działał bez problemu
    Da Vinci Learning - doszedł
    Baby TV - doszedł
    może jeszcze inne, ale na tych się tylko skupiłem

    Nickelodeon HD - jest ale audio tylko po turecku - brak możliwości zmiany.

    Robiłem już cuda na kiju, restart do ustawień fabrycznych skanowanie automatyczne, skanowanie ręczne, skanowanie tylko po transponderach na podstawie listy na Lyngsat, parę transponderów musiałem dodać, parę zmodyfikować żeby znalazł mi wszystko czego szukałem, ale nic nie zaowocowało przywróceniem tych kanałów.
    Ostatnio znów wróciłem do tematu bo zniknął mi Nick Jr, ale po skanowaniu odnalazłem go na innym transponderze. Parametry tych zakodowanych kanałów się zgadzają, VPID, APID wszystko OK, Poziom sygnału i jakość też ok, informacje o tym programie się ładują i pod przyciskiem "i" można je przeczytać, karta sprawdzona w innym dekoderze, więc problem jest w Ferdku, ale już mi się pomysły skończyły. Soft mam 030, podobno nie można cofnąć do starszego żeby sprawdzić, pod ten soft nie działa niestety edytor kanałów żeby np wymusić APID 1061 dla Nickelodeon HD.
    Wysyłanie uprawnień na wszystkie możliwe sposoby robiłem też i nic...
    Może ktoś miał/ma podobny problem lub coś podpowie?
  • Użytkownik usunął konto  
  • Poziom 11  
    Owszem, Ferguson robił kilka modeli Combo HD, ale Ariva HD Combo bez żadnego numerku czy dopisku była tylko jedna:
    Link
  • Użytkownik usunął konto  
  • Poziom 11  
    michal2002 - oczywiście masz absolutną rację że Twoja propozycja rozwiąże mój problem, mało tego, takie rozwiązanie pasuje także do większości problemów sprzętowych opisywanych na tym forum, bo wymiana sprzętu na inny bądź odesłanie do serwisu zwykle będzie najskuteczniejszym rozwiązaniem, ale po pierwsze nie najtańszym, a po drugie właśnie chodzi o to że mam chęć i ambicję usprawnić mój dekoder własnoręcznie.
    Na szczęście Nick Jr. który zwykle ogląda moje dziecko po ponownym skanowaniu udało mi się odnaleźć na innym transponderze więc nie mam ciśnienia i bez tych zakodowanych programów mogę żyć, bo Mini mini mam w SD a reszty nikt u mnie nie ogląda [bo niby jak ;-) ] więc spoko.

    LeDy - dzięki za linka, opierałem się tylko na stronie producenta, ale chętnie przetestuje to co mi podesłałeś. Obawiam się tylko że pomimo iż ten release7 był wgrany 06/2015 to jest po lewo datowany na 05/2010 czyli to może być jakaś poprawka softu 020, a ja mam już wgrany 030 i według producenta nie można cofnąć softu w dół.
    Dam znać co i jak.
  • Poziom 43  
    radjank napisał:
    czyli to może być jakaś poprawka softu 020, a ja mam już wgrany 030 i według producenta nie można cofnąć softu w dół.
    Dam znać co i jak.

    Przez USB oczywiście nie pójdzie ale przez RS'a tak. Nie wiem co będzie z listą czy nie będzie trzeba skanować i układać ponownie. Zbyt zabytkowy model i nic o nim nie wiem.
  • Poziom 11  
    Jestem. Trochę trwało jak się okazało że na tylnej ściance dekodera brak RS-232.
    Zrobiłem sobie kabelek tak jak TUTAJ i przy pomocy Ariva HDCombo Upgrader ze strony producenta próbowałem załadować powyżej podlinkowany soft release7. Wciskam Start, wybieram plik (właściwy COM wybrany), dostaje komunikat PC is ready, please restart STB, no to restartuje STB, tuner wstaje - BOOT, potem WELCOME, wreszcie pojawia się godzina na wyświetlaczu. Prawie nic się jednak nie dzieje. Prawie, bo tuner co kilka sekund na ułamek sekundy się włącza i wyłącza. Po restarcie z prądu tuner zachowuje się poprawnie, więc próbuję ponownie i ponownie. Po którejś tam próbie tuner nie daje się już przywrócić do życia restartem, tylko na te ułamki sekund się włącza i wyłącza nie reagując ani na pilota ani na przyciski na obudowie. Zacząłem już szukać po sieci bootloadera żeby wgrać i postawić tuner od zera, ale gdy szukałem w sieci rozwiązania nagle tuner zaskoczył i zaczął działać. Nic nie zgubił, ani softu 030, ani kanałów.
    Zastanawia mnie tylko czy podlinkowane softy są właściwe pod RS-232, bo program ten podczas wybierania pliku filtruje na pliki z rozszerzeniem *.rs232 a te pliki mają rozszerzenie *.usb. Jak zmieniam filtr na "wszystkie pliki" to dają się wybrać pliki z rozszerzeniem *.usb ale czy rozszerzenie nie sugeruje jakim kanałem ma być dany soft wgrywany? No chyba że HDCombo Upgrader potrafi "rozebrać" soft z rozszerzeniem *.usb do właściwej postaci, ale wtedy w domyślnym filtrze HDCombo Upgadera by był poza .rs232 także .usb. Jakieś pomysłu co źle robię, albo co jeszcze mogę zrobić?