Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz 12V 25A - czy będzie działać?

rudolf_w 07 Sep 2015 17:44 8352 39
  • #31
    rudolf_w
    Level 8  
    Poniżej aktualny schemat(bez kondensatorów) i napięcia bez i z obciążeniem:

    Zasilacz 12V 25A - czy będzie działać?

    pozdrawiam
  • #32
    slawussj
    Level 34  
    I jeszcze wnioski, co jest nie tak?
  • #33
    rudolf_w
    Level 8  
    Myślę, że należy zwiększyć moc rezystora 1om ewentualnie zwiększyć jego rezystancje do 22om oraz dać większy radiator pod lm i powinno być ok...
  • #34
    slawussj
    Level 34  
    Większy radiator jak najbardziej. Opornik raczej 2,2Ω - powinien wystarczyć 2W, ale może być 5W ( 1Ω też powinien być dobry). Najważniejsze, to zmienić opornik z 5,1k na 47Ω-220Ω (lepiej jeszcze mniejszy). Bez tego LM... nadal będzie się grzał nadmiernie i napięcie na wyjściu nie będzie stabilizowane przy większych prądach..
  • #35
    rudolf_w
    Level 8  
    Rozumiem, że ten 5k1 za bardzo ogranicza prąd tranzystora i większość idzie przez LM? Dlatego tranzystor w ogóle się nie nagrzewa..
  • #36
    slawussj
    Level 34  
    O to chodzi. Zakładając wzmocnienie 2N6491 = 50 i 2N3055 = 10 wyjdzie wzmocnienie 500. Przy 10A prądu wyjściowego prąd bazy 2N6491 powinien wynosić 20mA. Taki prąd by popłynął, gdyby na oporniku 5,1k było napięcie ponad 100V. Ty masz do dyspozycji tylko 1V, może 2V.
  • #37
    rudolf_w
    Level 8  
    Pozamieniałem oporniki, podłączyłem i nic. Pomierzyłem wszystko niby ok, ale przy większym prądzie(>1.5A) napięcie siada i nic się nie dzieje. Co się okazało? Pojemność na wyjściu 47uF za mała. Dałem 470uF i spokojnie idzie 5A, napięcie stabilizowane. Dałem 10A i się układ wzbudza(napięcie siada, wszystko piszczy). Spróbuje jeszcze zwiększyć tę pojemność i sprawdzić. Poza tym to pomimo sporego radiatora na 2N3055 po 10 minutach obciążenia prądem 2A jest gorąco... LM zimny nawet na malutkim radiatorze. Tranzystor sterujący również zimny.
  • #38
    slawussj
    Level 34  
    Problem w tym, że nie wiadomo w jakich warunkach pracował. Aby powiedzieć coś o mocy, musisz (podając prąd ) zawsze podać napięcie na kolektorze i emiterze. Załużmy, że na kolektorze 2N3055 jest 19V, a na emiterze 12V, to przy 2A moc wydzielona będzie 14W. Aby radiator był tylko trochę ciepły przy pracy ciągłej, powinien być wielkości małego laptopa.
  • #39
    krzysztof723
    Level 30  
    rudolf_w wrote:
    Pozamieniałem oporniki, podłączyłem i nic. Pomierzyłem wszystko niby ok, ale przy większym prądzie(>1.5A) napięcie siada i nic się nie dzieje. Co się okazało? Pojemność na wyjściu 47uF za mała. Dałem 470uF i spokojnie idzie 5A, napięcie stabilizowane. Dałem 10A i się układ wzbudza(napięcie siada, wszystko piszczy). Spróbuje jeszcze zwiększyć tę pojemność i sprawdzić.


    Podłącz kondensatory 0,1uF tak, jak na schemacie poniżej, stabilność zasilacza powinna się poprawić.
    Zobacz także, jak wygląda rozklad prądów i napięć przy obciążeniu tego zasilacza prądem do 7A.
  • #40
    trymer01
    VIP Meritorious for electroda.pl
    krzysztof723 wrote:

    Zobacz także, jak wygląda rozklad prądów i napięć przy obciążeniu tego zasilacza prądem do 7A.

    Rozkład prądów jest naniesiony nieprawidłowo. Ib 2N3055 będzie rzędu 200mA, Ib TIP42 na pewno będzie większy niż 0,19mA (będzie rzędu 2mA) i płynąc przez LM317 zwiększy prąd 68mA (po prawej).
    Niby różnice niewielkie, ale ważne dla zrozumienia zjawisk - a przecież po to ten schemat i wartości prądów.

    Kondensatory 0,1µ jeśli juz to powinny być zamontowane jak najbliżej nóżek LM317 - najlepiej na nich.