Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner stereo Tosca 303 nie działa wejście na kolumnę.

26 Lip 2015 16:08 783 11
  • Poziom 5  
    Witam. Posiadam powyższy amplituner zniesiony ze strychu jakieś dwa lata temu w pełni sprawny działający z kolumnami mildton 80 przestrojony, do nowych fal radiowych, jakiś czas temu przestał działać lewy głośnik gniazdo z resztą nie wyglądało tam najlepiej. Pytanie moje brzmi czy jest to problem polegający na zlutowaniu kabla tudzież wymianie bezpiecznika który dam radę rozwiązać sam czy wymaga to większego zaangażowania?
  • Sklep HeluKabel
  • Sklep HeluKabel
  • Użytkownik usunął konto  
  • Poziom 31  
    Myślę, że z takim pytaniem pomyliłeś forum. Nie zajmujemy się tu wróżeniem z fusów, więc możesz mieć problem z uzyskaniem odpowiedzi na tak postawione pytanie.

    Musisz we własnym zakresie sprawdzić, co dolega temu amplitunerowi. Z wyposażenia obowiązkowo multimetr i lutownica. Posprawdzaj przejścia od gniazda poprzez poszczególne elementy - gniazdo, bezpiecznik oraz przewody i punkty lutownicze. Popraw ewentualne lutowania.
    pproni napisał:
    dam radę rozwiązać sam czy wymaga to większego zaangażowania?

    To zależy od twojego zaangażowania :)
  • Poziom 5  
    Ok. Tak to wygląda: Amplituner stereo Tosca 303 nie działa wejście na kolumnę.

    Dodano po 9 [minuty]:

    Wyjąłem jeden z bezpieczników i rozsypał mi się w rękach, mam nadzieję ze to to. nie mam multimetru. Przewody są w porządku przynajmniej przy gniazdach dalej lecą w głąb w mroczne zakurzone odmęty niewiadomo gdzie owinięte w taki gumowy peszel. Jutro pojadę do elektrycznego i wymienię wszystkie bezpieczniki, nie widać ich są strasznie zakurzone a nie mam ani sposobu na bezpieczne ich wyjęcie ani drugich na wymianę.
  • Użytkownik usunął konto  
  • Poziom 5  
    Sprawdzałem, na jednym gnieździe chodzi na drugim nie.
  • Pomocny post
    Poziom 21  
    Uszkodzenie bezpiecznika kolumny to bardzo częsty problem w tych amplitunerach. Swego czasu w ręce wpadły mi 4 takie wzmacniacze, z pozoru niesprawne lub sprawne tylko w części. Co się okazało? Jedynymi uszkodzeniami owych wzmacniaczy były bezpieczniki. Także polecam chwilowo zmostkowac ten uszkodzony i sprawdzić czy zagra.
    EDIT:
    Cóż, nie rozumiem, dlaczego zminusowano mój post, skoro podałem prawidłowe rozwiązanie problemu, po którym ów wzmacniacz odzyskał sprawność.
  • Poziom 5  
    Jeżeli bezpieczniki kolumny głośnika to są te cztery obok siebie najbardziej widoczne ze wszystkich to wymieniłem je wszystkie i nic, są jeszcze inne chyba dwa albo trzy gdzieś na płytce i tych nie wymieniłem, sprawdzić?
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 5  
    To był bezpiecznik głośnika ja sprawdzałem te inne dzięki za pomoc.