Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Karcher HDS 995 błąd 5F zła kolejność faz

znajomy_44 27 Jul 2015 19:03 4311 5
  • #1
    znajomy_44
    Level 2  
    Witajcie
    Mam problem ze swoim urządzeniem HDS 955.
    Po kilku sekundach pracy wyłącza się i zapala się czerwona dioda na płycie i błąd 5F (zła kolejność faz zasilania) na wyświetlaczu.
    Fazy są prawidłowo podłączone i wentylator prawidłowo wydmuchuje powietrze. Prąd pobierany na każdej fazie przez silnik jest taki sam 10 A. przy maksymalnym ciśnieniu wody. Przy mniejszym spada do 8 A. Stycznik pracuje prawidłowo.
    Nie wiem co może to powodować. Podpowiedzcie proszę. Ktoś mi mówił że mogą być uszkodzone elektrolity na płycie ale wizualnie tego nie widać.
  • #2
    madamsz1
    Level 39  
    A czy ten błąd przypadkiem nie jest połączony z czujnikiem ciśnienia na wyjściu (wysokie ciśnienie) ?. Jeżeli ciśnienie na wyjściu wody jest za niskie urządzenie widzi to jako błąd kolejności faz, a może to być problem z pompą. Tak miałem przy jakiejś myjce ze Skandynawii.

    Mariusz
  • #3
    znajomy_44
    Level 2  
    Jest tylko jeden błąd 5F nie ma żadnego innego błędu. Nie ma błędu wysokiego ciśnienia.
    Instrukcja urządzenia mówi że to błąd kolejności faz i nic nie podają że może to być coś innego. Jak rozmawiałem z serwisantem przez telefon twierdził że musi być coś złego z fazami ale wszystko jest OK.
  • #4
    madamsz1
    Level 39  
    Napisałem na początku że kolejność faz jest sprawdzana za pomocą czujnika ciśnieniowego, jeżeli czujnik nie sygnalizuje wysokiego ciśnienia myjki to urządzenie widzi to jako błąd kierunku faz bo wydaje się mu że silnik kręci się w drugą stronę.

    Mariusz

    PS. w tej myjce ciśnienie jest sprawdzane z ciśnienia powietrza na wentylatorze.
  • #5
    znajomy_44
    Level 2  
    Mariusz
    Bardzo bardzo dziękuję nie załapałem o co chodzi. Przepraszam.
    Rzeczywiście problem jest z ciśnieniem albo z czujnikiem. Jak wdmuchuję powietrze ustami to myjka działa prawidłowo. Jeśli możesz mi jeszcze podpowiedzieć jak sprawdzić co jest nie tak czy czujnik czy wentylator, a może jakiś brud. Wentylator wydaje się dobrze dmucha w komin. Całość jest szczelna. Może trzeba przeregulować czujnik jest tam jakaś śruba na krzyżak ?
    Pozdrawiam.

    Dodano po 23 [minuty]:

    Wielkie wielkie dzięki męczyłem się z tym przez kilka lat. Już wszystko gra. Przekręciłem delikatnie śrubkę na presostacie i już się nie wyłącza. Czapka z głowy. Dzięki i pozdrawiam.
    Wojtek
  • #6
    znajomy_44
    Level 2  
    Okazało się jednak , że uszkodzony był presostat (czujnik ciśnienia powietrza wentylatora) po prostu zaśniedziałe styki wewnątrz. Rozrolowałem wyczyściłem i teraz już na pewno wszystko gra.
    Mam jeszcze mały problem z błędem 4F reguluję ciśnienie paliwa i powietrze na przepustnicy wentylatora ale i tak nadal świeci 4F. Urządzenie pracuje prawidłowo tyle , że jest wyświetlany błąd. Może ktoś wie co zrobić ? Może jednak kwestia wyregulowania powietrza lub paliwa ? A może uszkodzony czujnik temperatury w komunie ?
    Pozdrawiam
    Wojtek