Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

24C16 - EEPROM same zera przy odczycie IC-Prog

Gunslinger 27 Jul 2015 21:14 1317 3
  • #1
    Gunslinger
    Level 30  
    Witam. Potrzebuje oczytać eeprom z 24c16, aby pozyskać kod do CAR 400. Programator Link, 24c16 wylutowane z radia, IC-Prog skonfigurowany jak w tym temacie. Daje odczyt, niby nie wywala błędu, ale mam same zera w każdej linijce. Co może generować problem?
  • Helpful post
    #2
    User removed account
    User removed account  
  • #3
    Gunslinger
    Level 30  
    Przyjrzałem się i wkradł się zimny lut na 5 pin. Również na zenerze tylko 3.3V. Chyba dołożę mu szybko zasilanie stabilizatorem z zewnątrz, a jeśli postanowię rozszerzyć działalność to pokuszę się o lepszą konstrukcję.

    Dodano po 2 [godziny] 10 [minuty]:

    Lut poprawiony, 24c16 zasiliłem na szybko z USB. Mam 5.05V. Jednak dalej same zera. Co ciekawe nawet jeśli nie jest wpięty programator, to bez żadnej różnicy.
  • #4
    Gunslinger
    Level 30  
    Może powinienem od razu zacząć od podania sprzętu, bo znalazłem problem. Jest nim system. Win 7 i śledź dołożony z Com. Ma sterowniki, ale system nie chce współpracować z IC-Prog. W teście nie ma danych wejściowych, a sterownika nie instaluje, mimo że jest w folderze. Za to Pony Prog wywala po daniu odczyt Busy Bus or Hardware error 11 (czy jakoś tak). Co mi to obsłuży na win7?