Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mondeo 2.0 TDDI - Rozrusznik prawie nie kręci / metaliczny dźwięk z akcesoriów

31 Lip 2015 22:52 978 7
  • Poziom 12  
    Po dłuższej bezawaryjnej jeździe przyszła najwyraźniej pora na pokutę.

    Około tygodnia temu zauważyłem metaliczne dźwięki dobiegające z silnika od strony pasażera, z okolic napędu akcesoriów. Nie było to permanentne, pojawiały się w różnych odstępach czasu. Najwyraźniej było to słychać po odpaleniu samochodu, trwało kilkanaście sekund i uciszało się na jakiś czas. Za którymś razem po takim odpaleniu przednia szyba zaszła cała wilgocią. W kabinie pojawiał się też dość charakterystyczny zapach, podobny do spalonego sprzęgła, a podczas któregoś stania na czerwonym świetle zauważyłem także dymek spod maski. Dojechałem do domu, otworzyłem maskę i w pierwszej kolejności moją uwagę zwróciła praca koła pasowego sprężarki klimatyzacji. Wygląda to mniej więcej jak na filmie innego użytkownika Mondeo - https://www.youtube.com/watch?v=p0mNkVDv788. Nie wiem czy sprężarka posiada jakieś sprzęgiełko, ale zewnętrzna część koła zatrzymuje się jak we wspomnianym filmie (klimatyzacja automatyczna, wyłączony cały nawiew przyciskiem OFF). Czy jest to jej prawidłowa praca (chodzi o zatrzymywanie się)?

    Kolejnego dnia chciałem nagrać to i przejrzeć dokładnie cały przebieg paska. Niestety samochód już nie chciał odpalić. Rozrusznik minimalnie rusza, jak przy rozładowanym mocno akumulatorze. Pomyślałem sobie, że jak pech to pech, pewnie padł jeszcze akumulator. Nie pomogła jednak ani próba odpalenia na przewodach, ani podmiana akumulatora na nowy (co prawda mniejszy, ale 540 A w obecnych temperaturach musi i tak wystarczyć). Efekt dokładnie ten sam. Na obu akumulatorach zauważyłem, że po przekręceniu kluczyka w pozycję zapłon (bez kręcenia rozrusznikiem) napięcie spada w ułamku sekundy do ok. 11.7 V (o ponad 1 V). Testowo wyłączałem część obwodów pod maską (nie wszystkie, tylko te z największymi bezpiecznikami), ale również nie pomogło to.

    Obie te usterki mogą być niefortunnym zbiegiem okoliczności, ale mogą też być związane ze sobą. Będę wdzięczny za jakieś sugestie. Co sprawdzić?
  • Sklep HeluKabel
  • Poziom 34  
    Sprawdź rozrusznik , myślę że do niczego się już nie nadaje , nie odbił bendiks na odpalonym silniku , stąd te odgłosy i zapach spalenizny .
  • Sklep HeluKabel
  • Poziom 12  
    Od czasu, kiedy po raz pierwszy usłyszałem metaliczne dźwięki samochód odpalałem jeszcze ponad 30-krotnie i odpalał poprawnie. Możliwe, że po odpaleniu, w czasie jazdy bendiks puszczał po prostu po jakimś czasie, a sytuacja powtarzała się po ponownej próbie odpalenia? Dźwięk też moim zdaniem zdecydowanie słyszalny był od strony paska wielorowkowego. Jutro spróbuję dobrać się do rozrusznika, bo (nie chcąc sugerować niczego) też stawiałem na problem z nim.

    Pomocniczo:
    1. Czy spadek napięcia, o którym pisałem jest normalny?
    2. Czy takie działanie sprężarki klimatyzacji jest poprawne?
  • Poziom 34  
    Sprężarka pracuje tak jak powinna .
    Co do rozrusznika to mogło być tak jak piszesz .
    Spadek napięcia , tutaj nie jestem pewny ale raczej OK .
  • Poziom 12  
    Napięcie (mierzone dzisiaj dokładnie) po włączeniu zapłonu spada natychmiast z 12.5V do 11.7V, po czym rośnie z powrotem do 12.5V w przeciągu ok. 30 sekund, nawet po wyjęciu bezpiecznika świec żarowych 60A.
    Rozrusznik sprawdzony, wymienione profilaktycznie zużywalne części. Kręci tak, jak kręcił. Jeden obrót i koniec. Podczas rozruchu na akumulatorze robi się 6-7V. Punkty masy? Przewód masowy? Przewód zasilający rozrusznik przywiera? Coś z silnikiem?
  • Poziom 30  
    Zdejmij pasek i zobacz czy bez paska zakręci.Mogła sprężarka zablokować.
  • Poziom 34  
    Klucz na śrubę od wału i spróbować obrócić ręcznie.
  • Poziom 12  
    W międzyczasie pojawiła się diagnoza. Jednak pierwszy trop był właściwy. Sprężarka klimatyzacji blokuje silnik. Sprzęgiełko ponoć ugrzane i wygięte. Dziwne, że pasek nie chciał się ślizgnąć po niej, no ale...
    Naprawiać, kupować używaną, kupować nową?