Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Somfy SGS 601 problemu z ustawieniem

jany 02 Aug 2015 09:51 2097 0
  • #1
    jany
    Level 10  
    Witam,

    Jakiś czas temu kupiłem taki automat do bramy SOMFY SGS 601 no i teraz zbliżam się do końca instalacji (tak mi się bynajmniej wydawało). Niestety nie mogę sobie poradzić z kilkoma rzeczami (być może przyczyna jest jedna). Mianowicie:
    1. Nie mogę zaprogramować toru jazdy bramy - w instrukcji jest napisane że trzeba zrobić 2 pełne nie przerwane cykle wówczas zniknie kontrolka "prog" i tak się dzieje lecz niestety wówczas sterownik zgłasza jakiś błąd zapala się wykrzyknik i nic nie idzie zrobić. Przez to nie mogę nic więcej sprawdzić bo brama nie chce przejść w tryb auto.
    2. Fotokomórki podłączone zgodnie ze schematem ale niestety brama nie reaguje na nie.
    3. Nie działa również "kogut" sprawdzałem na zaciskach do których jest podłączony nie ma napięcia podczas otwierania lub zamykania.



    Przychodzą mi do głowy dwie rzeczy mianowicie w instrukcji jest napisane że ma być podłączone uziemienie tylko że w centrali i na zewnątrz centrali nie ma takiego miejsca oraz że zgodnie z jakąś dyrektywą aby brama mogła działać w trybie auto to muszą być spełnione 3 warunki: fotokomórki, pomarańczowe światło ostrzegawcze, oraz zewnętrzne oświetlenie bramy - i tego trzeciego nie mam. Pytanie czy któryś z dwóch wyżej wymienionych powodów mógłby powodować nie właściwie działanie systemu? Może ktoś spotkał się z podobnym problemem i może pomóc?

    PS. Sama brama otwiera się i zamyka bez problemów lecz nie działają fotokomórki i lampa ostrzegawcza oraz brak możliwości zaprogramowania toru jazdy a co za tym idzie zautomatyzowania całej bramy. Podejrzewam że jeśli wyeliminuje problem z fotokomórki i/lub lampą to brama da się ustawić.

    Z góry dziękuje