Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulator obrotów do silnika 6V DC

05 Sie 2015 15:55 2106 19
  • Poziom 11  
    Witam serdecznie i proszę o małą pomoc. Mam małego quad`a elektrycznego na akumulator żelowy 6V 12Ah i zdechł mi w nim regulator obrotów, długo nie myśląc zrobiłem obejście układu z oddzielnym bezpiecznikiem ale to minęło się z celem bo rozwija za dużą prędkość około 3x większą i córce nie dam tym jeździć. Potrzebuje schemat i spis elementów regulatora (laik) jak by była możliwość z regulacją na potencjometrze (by móc regulować prędkość do właściwej dla jej umiejętności ~5km/h)

    Szukałem i nie znalazłem nic odpowiedniego, jeśli moderator uzna post za niewłaściwy to przepraszam.
  • Poziom 11  
    alikatek napisał:
    Regulator obrotów do silnika 6V DC

    Przy 6V działa świetnie, oferuje powolny rozruch (autko nie szarpnie) i ma możliwość ograniczennia max mocy silnika.
    Proste i skuteczne.
    W razie problemów chętnie pomogę ;)


    Za chwilę jadę do elektronicznego i będę składał jak by pojawiły się problemy napiszę jak zadziała stawiam piwo (:
  • Poziom 29  
    Obejdzie się bez piwa ;)
    Jako T1 możesz zastosować jakiś mosfet przcujący przy niższym napięciu, ale musi być o odpowiedniej mocy. Dla autka dla dzieci powinien wystarczyć taki na 15A żeby był z zapasem.
    Dioda D1 to dowolna dioda większej mocy.


    Przy starcie silnik może wydawać dziwne dźwięki-jest to regulator PWM i jest to normalne zjawisko.
  • Poziom 11  
    alikatek napisał:
    Podłącz szeregowo z żarówką 12V/20W lub podobną.
    Tranzystor wypada umieścić na niedużym radiatorze.


    Radiatora szukam bo miałem gdzieś w szpargałach stary z chipsetu po płycie głównej, jak znajdę to dokończę następnie podłączę pod żarówkę i zobaczymy czy żyje :P
  • Poziom 11  
    Witam w niedzielny poranek, sprawa wygląda tak, radiatory zainstalowane wraz z profesjonalną pastą termo-przewodzącą (zostało mi nie co po instalacji mocniejszego chłodzenia na procesorze).

    Tak więc po podłączeniu pod akumulator żelowy 12v 7.2Ah żarówka od razu świeci (prawidłowo żarzy się) bez zamknięcia obwodu (włącznika) domyślam się że coś źle zrobiłem w drugiej kolejności stawiam na wadę któregoś z podzespołów.

    Jak będzie konieczność mogę wykonać kolejne fotki do analizy, Pozdrawiam (:
  • Poziom 29  
    Czy jesteś pewien prawidłowego montażu mosfeta? To częsty błąd.
    Do prób z żarówką możesz usunąć diodę D1.

    Dodano po 1 [minuty]:

    Poza tym na jewdnym zdjęciu widzę ZWARCIE między radiatorem mosfeta/diody a jakimś drutem na płytce. Jest to oczywiście błąd do poprawy.
    Jakiego mosfeta użyłeś?
  • Poziom 11  
    alikatek napisał:
    Czy jesteś pewien prawidłowego montażu mosfeta? To częsty błąd.
    Do prób z żarówką możesz usunąć diodę D1.

    Dodano po 1 [minuty]:

    Poza tym na jewdnym zdjęciu widzę ZWARCIE między radiatorem mosfeta/diody a jakimś drutem na płytce. Jest to oczywiście błąd do poprawy.
    Jakiego mosfeta użyłeś?


    Co do układu samego w sobie to w pełni jest po składany z elementów opisanych w schemacie, nie jestem zaawansowanym elektronikiem ale starałem się tak składać układ by uniknąć ewentualnych zwarć. Co do twojego pytania to fakt pod radiatorem idzie odcięty nadmiar nóżki opornika w celu doprowadzenia ładunku ujemnego a że źle zaplanowałem to na płytce to zrobiłem obejście górą. Fotki myślę że rozwieją twoje obawy. Z mojej strony błąd może pochodzić z tranzystora na rysunku zaznaczyłem miejsce którego nie łączyłem (nie wiem czy powinienem) a mniejszym złem jest coś nie łączyć niż zwarcie spowodować (:
  • Poziom 11  
    Tak więc miejsca podejrzane wrzucam fotki micro (aż mnie mój aparat zadziwił że tak potrafi) sprawdzone pod lupą nie stykają się, Mosfet zakładając że namalowałeś go napisami do przodu blachą do tyłu z tym opisem nóżek to już mogę powiedzieć że źle jest przez ze mnie wstawiony. Ja go zamontowałem tak jak uważałem za dobre czyli jak na rysunku i fotkach widać. Przy krawędzi równolegle (zakładając że szeroki pasek od strona LM358 to ta blacha połączona z radiatorem. Tak więc już grzeję sprzęt odłączam D1 By229 oraz jak tylko potwierdzisz co pisałem wcześniej przerobię mosfet. Pozdrawiam (:
  • Poziom 11  
    alikatek napisał:
    Mosfet jest źle założony. Załóż tak, jak narysowałem na zdjęciu.


    Jest mosfet zmieniony według twoich wytycznych i teraz żarówka 12v 21w reaguje na potencjometr 10K od zera do pełnego żarzenia, na 100K zero reakcji bez względu na skrajne położenia. Test bez zdemontowanego elementu D1 By229 (chyba ze jest konieczne do testów). A i prąd płynie bez zwartych przewodów od Włącznika (więc chyba coś jeszcze popsułem).
  • Pomocny post
    Poziom 29  
    MARCO_1985 napisał:
    eaguje na potencjometr 10K od zera do pełnego żarzenia,

    Część układu działa.
    MARCO_1985 napisał:
    A i prąd płynie bez zwartych przewodów od Włącznika (więc chyba coś jeszcze popsułem).

    Więc coś musi być nie tak. Na oko trudno mi sprawdzać Twój montaż, wolałbym tą płytę w rękach :P Niestety błędu w montażu musisz szukać sam. Nieprawidłowy montaż Mosfeta mógł uszkodzić wzmacniacz operacyjny. Zalecałbym jego wymianę.
  • Poziom 11  
    Zapewne masz rację wiec jak tylko będę miał okazję to go zakupię i wymienię (dlatego jest w gnieździe by w razie czego łatwo go wymienić), aktualnie podłączyłem go do quad`a, sterowanie zrobiłem prze zasilanie i przyznam ze oryginalny sterownik to był shit bo ten daje tak fajny soft-start że mała aż ma radochę że powoli się rozpędza (:

    Teraz formalności bo wiszę tobie piwo, prócz (pomógł) ile chcesz punktów za pomoc?
  • Poziom 29  
    MARCO_1985 napisał:
    ze oryginalny sterownik to był shit bo ten daje tak fajny soft-start że mała aż ma radochę że powoli się rozpędza (:

    Ja sobie robiłem, Go-karta z silniczków od wycieraczek i zastosowałem właśnie ten rozruch-dałem tylko 2 tranzystory na 100A żeby się nie grzały. Musioałem zrobić tak, bo jak się załączało silnik to był straszny zryw i spadał mi łańcuch na przekładni.
    MARCO_1985 napisał:
    Zapewne masz rację wiec jak tylko będę miał okazję to go zakupię i wymienię (dlatego jest w gnieździe by w razie czego łatwo go wymienić),

    Dobry pomysł. Skoro jednak działa i spełnia swoją funkcję to nie musisz wymieniać. Powinien się doskonale spisywać.
    MARCO_1985 napisał:
    Teraz formalności bo wiszę tobie piwo, prócz (pomógł) ile chcesz punktów za pomoc?

    Daj spokój :) Punktów mam za dużo i nie mam co z tym zrobić a na piwo za młody jestem :)
  • Poziom 11  
    Jak by nie było i Tak Wielkie Dzięki za pomoc jakiej potrzebowałem, zamykam temat pozdrawiam (: