Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba a350d - Brak podświetlenia matrycy

bartekb85 05 Sie 2015 19:57 375 2
  • #1 05 Sie 2015 19:57
    bartekb85
    Poziom 10  

    Witam, posiadam jak w temacie Toshibe, w której przestało działać podświetlenie. Z około pól roku temu zaczęło gasnąć ale wystarczyło przymknać klapę i otworzyć i powracało. Ostatnio zaczął się wydobywać dźwięk z lewej strony matrycy i mocno nagrzewać i pojawiała się czarna plama w rogu która znikała po wyłączeniu laptopa. Rozkrecilem i okazało się że przepalał się przewód od świetlówki zlutowałem ale nic nie pomogło trochę pomigala i przestało całkowicie podświetlać. Wymienilem świetlówkę, inwerter nic nie dało dziś wymienił em taśmę matrycy i też lipa . Ogólnie w czasie włączania i wyłączania kompa lub też z powodu problemu z ta świetlówka nie mogę zalaczyc systemu ( Windows 7 z dysku, mini XP z płyty czy też instalacja Windowsa - wszystko stoi w czasie lądowania w nieskończoność. Laptop ma ogólnie z 6 lat ale niedawno kupilem ssd i akumulator i żal go zezłomować. Proszę o sugestie i wszelką pomoc :)

    0 2
  • #2 05 Sie 2015 21:25
    boro1234567
    Spec od komputerów

    Pomierzyć potrafisz?
    Oznaczeń nie widzę?

    0
  • #3 05 Sie 2015 21:37
    bartekb85
    Poziom 10  

    Hmm miernik jakiś tam tani mam probowalem sprawdzić napięcie na wyjściu z inwentera czyli to co wychodzi na swietlówke to nic nie pokazywało . Co do oznaczeń to nie rozumiem płyta główna itp ?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo