Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mazda 323f BJ 99r. - Radio Kenwood, kostka ISO, niedziałające lewe głośniki

davidoso2 07 Sie 2015 02:02 990 3
  • #1 07 Sie 2015 02:02
    davidoso2
    Poziom 2  

    Cześć wszystkim.
    Tak jak w temacie jest napisane mam problem z przednim oraz tylnym lewym głośnikiem. Po podłączeniu radia kenwood U31 niestety działa tylko prawa strona, by radio wgl się włączało początkowo musiałem przerobić nieco kostkę ISO - zlutować dwa kabelki (żółty z czerwonym) i wpiąć je w jeden, wolny slot w kostce, która wkładana jest bezpośrednio do radia. Dowiedziałem się i niby brak dźwięku z lewej strony jest spowodowany tym, iż rzekomo kostka jest zła/zepsuta.

    Zakupiłem nową kostkę pasującą do tego radia (Pan w sklepie po otrzymaniu dokładnej nazwy radia dopasował kostkę ISO) co się potem, również "niby" okazało, iż kostki są różne. Różnią się tym, że w innych miejscach są inne kolory kabli.

    Autko to mazda 323f BJ 99r. Zamontowana jest jakaś inna kostka - robiąca za przedłużenie lub przejściówkę (nie znam się na tym aż tak dobrze) gdzie dopiero jest podpięta kostka ISO, która wchodzi potem do radia.

    Macie jakieś pomysły czym jest spowodowany brak dźwięku po lewej stronie i jak to naprawić?

    Dodam, iż kable oraz same głośniki z każdej strony działają, gdyż na poprzednim radiu na tej samej kostce wszystko śmigało.

    0 3
  • #2 07 Sie 2015 09:15
    elele
    Poziom 17  

    Najprawdopodobniej cofnęły się wcześniej wyjmowane piny w złączce ISO. Miałem swego czasu podobny problem. Nie odgięty języczek blokujący powodował że gniazdo cofało się i nie było styku.

    0
  • #3 07 Sie 2015 11:20
    davidoso2
    Poziom 2  

    W której części? w kanlach od kostki ISO czy w kablach od tej przejściówki?

    0
  • #4 07 Sie 2015 14:57
    marseluss_2009
    Poziom 24  

    davidoso2 napisał:
    W której części? w kanlach od kostki ISO czy w kablach od tej przejściówki?


    Sprawdź i tu i tu, w razie potrzeby dopchnij piny cienkim płaskim śrubokrętem.

    0